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02. DEVELOP FASTER PAINTING TRICKS 

Layer mask: “I then add a layer mask 
and start reducing the overall 

to 5% so I really have gentle control 
over how much of the original 
greyscale layer shows through”

Flat colour:
the overall contrast of the piece I 

layer blending mode to Lighten at 

Duplicate: “My final tip is to duplicate 
the original greyscale shading layer 
and set it to Soft Light to add more 

literally hours off my digital painting”

Start in greyscale: “The biggest 
time saver for me was discovering 
painting in greyscale before adding 

organise my brushes by using 

Manager and then drag and drop 
them into the order I want”

Separate layers: “When I’m finally 

the Pen tool to keep the edges sharp 
and to make selections quicker”

 

01. RELIGHT SCENE ELEMENTS QUICKLY WITH QUICK MASK

 CREATE THE SELECTION  
Next, use Cmd/Ctrl+Shift+U to convert it into B&W mode. Play with 

Curves (Cmd/Ctrl+M) and try to manipulate the sliders to get the desired 
black-and-white mask. When you’re finished, use Cmd/Ctrl+A to select and Cmd/
Ctrl+C to copy our layer. Hit Q to go into Quick Mask mode and use Cmd/Ctrl+V to 
paste the layer. Press Q to quit Quick Mask mode.

 USE THE SELECTION AS A MASK
While your selection is still visible, create an adjustment layer and the 

mask will be created along with it automatically. To keep a non-destructive 
workflow put this adjustment layer into a folder and create a mask on top. Hide 
it by inverting the mask and use a brush to reveal the elements you want to 
change in your work.

 SELECT ELEMENTS TO RELIGHT
The first step in relighting elements is to 

select the [layers] we will work with. You can also 
put a black layer in the bottom for better separation 
from other elements. We use the keyboard 
shortcut of Cmd/Ctrl+Opt/Alt+Shift+E, which 
creates a new layer out of all the visible layers. 



10     Advanced Photoshop Premium Collection

25 QUICK FIXES FOR PRO DESIGNERS

04. USE NON�DESTRUCTIVE CROPPING 
The Crop tool has been overhauled in the last 
couple of years and one of the most useful 
features, is the fact that you can crop your image 
non-destructively, although this is not the default 
setting. When you crop your photo, by default the 
pixels that you get rid of are permanently deleted, 
which isn’t ideal if you want to restore some of the 
image in the future. However, with the Crop tool 

05. FOUR WAYS TO IMPROVE 
WORKFLOW WITH PHOTOSHOP’S TOOLS

COLOUR YOUR LAYERS
“[It] sounds banal, but colouring Groups and Layers can 
really help in keeping an organised file. In the long run it 
also makes sense naming essential layers to find 
them easily. Colouring Groups helps as you can 
differentiate between adjustments and additional 
Details, for example, as with any other element you use 
in your work. Giving them specific colours – for me 
adjustments are red and titled as ADJ – in the Layers 
panel [makes everything easy to locate].”

SAVE PRESETS
“Brushes and actions help a lot, but [in particular] a 
preset for Adobe’s Camera Raw filter is useful. When 
you’re at the end and adding finishing touches, you 
choose specific options that sometimes take up to ten 
minutes to do. Then you realise a terrible error in your 
work and fix it, having to do everything again… Saving a 
preset in Camera Raw can save that time doing it again 
and again. Whether it’s a simple Sharpness change or 
Lights/Shadows, Camera Raw offers a lot of things.”

SHORTCUTS AND CONTEXT MENUS
“It should be [a given for a designer], but I know my 
shortcuts by heart because I have used them for so 
long. It cuts an extreme amount of time not having to 
use the menus. Also make use of the context menus 
and the buttons in your Layers panel to add things 
like adjustment layers quickly, without having to go 
into the main menu.”

THIRD�PARTY APPS
“Try using an app to make screenshot versions of your 
artwork. I just recently discovered that using an app 
like Lightshot (https://app.prntscr.com) to make 
previews and fast images for web presentation 
purposes (1,000px+ but less than 1,700px), takes less 
time than doing numerous saves in Photoshop and 
sizing down your work from a big scale. This is the best 
recent workflow improvement I’ve experienced.”

03. USE SAVED 
SELECTIONS 
Illustrator and designer Adam Spizak (www.spizak.
com) saves time in his work by making the most of 
the Save Selection and Load Selection commands 
within Photoshop, which enable you to create 
complex selections and save them for use in the 
future. He explains: “When working with layers it’s 
often very helpful to use selections for more 
precision. One of the ways to be more efficient with 
selections is [to use] the functionality to quickly load 
and save selections in Photoshop. Stored in the 
Channels palette, saved selections are very powerful 
yet often overlooked by many users. 

After creating a selection you can save it from the 
main menu – click on Select and choose Save 
Selection. Make sure the Radio button is clicked on 
New Selection, then click OK. You can name your 
selection and even store selections in a separate PSD 
file for various projects. You can quickly load a 
selection by navigating once again to the Select 
menu and choosing Load Selection. 

This is an extremely efficient method [especially if 
you assign] a shortcut via the Edit menu and select 
Keyboard Shortcuts (Shift+Opt/Alt+Cmd/Ctrl+K). You 
can also see a list of selections from within the 
Channels palette and load a selection by Cmd/
Ctrl-clicking on the Channels palette icon. Smart 
management of your selections and channels will 
save you hours of repeating the same mundane 
tasks of selecting layers.”

selected, look in the main Tool Options bar at the top 
of your window. Untick the Delete Cropped Pixels 
checkbox and the next time that you crop, then 
removed pixels are saved. If you want to recover 
your image at any point, then you can go back to the 
Crop tool and click on your image; you will see the 
original photo in the crop box so that you can 
choose how much to bring back. 
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09. ORGANISE YOUR 
PROJECTS
As a busy art director and designer, Alexander Otto 
(www.alexanderotto.com) knows the importance of 
being organised to create an efficient workflow for his 
professional work. “With every new update of 
Photoshop, our lives as designers are made much 
easier than ever before. For example, with the help of 
Content Aware, common tasks are happening almost 
automatically. If you look at the internet, there are 
thousands of free ready-to-go templates, mockups 
and plug-ins that make you produce work even 
faster,” he explains. “But for me, personally, I have 
noticed the biggest improvement after I organised 
and approached projects just a little bit differently to 
usual. It’s all about how you manage your time 
day-to-day and optimise your workflows. Break 
down your tasks for the day and what you want to 
accomplish. Then start with working on the biggest 
problems first.

“For example, compare the sketch/concept version 
versus the final artwork that I did for Fotolia. In just a 
few hours I had put together a quick and rough version 
to see what works best. I played with the general mood 
and tone, tried many different compositions and 
thought about basic stuff like perspective and lightning. 
It’s important to distill down your ideas and then bring 
in elements that help you tell your story. I kept it all 
rough and dirty in the beginning, so I could easily jump 
around with ideas and things I wanted to explore.”

06. CLEAN BACKGROUNDS WITH SURFACE BLUR 

Use the tool: “Select your 
background by any means you 
like – the Quick Selection tool 
would be my first choice – then 
choose Filter>Blur>Surface 

depend on the size of your 

generous with it”

Why Surface Blur: 
“Photoshop’s Surface Blur 
filter does a great job of 
removing unwanted marks 

but retaining gradients 

prevent the image from 
looking flat”

Other retouches: “I used a 
Content Aware Fill in the corner 
and boosted the Levels before 
applying the Surface Blur for a 
silky smooth background”

The goal: “I’ve found cleaning 
up backgrounds on product 

have access to studio-quality 

Photography: “This ice cream 
was shot for a commissioned 

photographed on coloured 
paper using just a mounted 
flashgun and ambient lighting”

07. LOCK THE TRANSPARENCY 

08. COPY CAMERA RAW SETTINGS IN BRIDGE

If your work involves digital painting, then you will 
know how important it is to be precise – one wrong 
stroke can hamper your workflow and take up 
valuable time getting right. Graphic illusionist and 
digital artist Valp, aka Maciej Hajnrich (www.valpnow.
com), has this simple solution to the problem, and it’s 
hidden in your Layers palette: “Hit the slash key (/) or 
click Lock Transparent Pixels’ in the Layers palette to 
speed up your digital painting process. This simple 
trick allows you to paint only on the pixels that are on 
your currently selected layer. First you set up a shape 
for your layer – this can just be a doodle – and then, by 
locking transparency, you can add details and be sure 
not to paint outside of [the] selected layer.”

If you work a lot with RAW files, then you most 
likely spend a lot of time processing your images in 
Adobe Camera Raw before you even enter 
Photoshop. When you open an image from Bridge 
CC in Adobe Camera Raw, you can make as many 
tweaks as you like and these are saved back to the 
file in Bridge. Images that have been processed in 
ACR have a symbol next to them in Bridge. When 

BeforeAfter

you have your next batch of images, you might 
want to make the exact same edits in ACR as you 
did with a previous image. Luckily, you can copy 
and apply the ACR settings to save time. Ctrl/
right-click on the original image and choose 
Develop Settings>Copy Settings. Select your new 
image (or even multiple new images) and do the 
same, but choose Paste Settings instead. 
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10. INCREASE SPEED WITH PLUG�INS

11. DO MORE IN CAMERA RAW 

Freelance graphic designer Wendy Stephens (www.
darkirisdesign.co.uk) swears by the Painters Wheel 
plug-in by Len White (http://lenwhite.com/
PaintersWheel/) to considerably improve her digital 
painting speed: “I tend to paint in greyscale first and add 
colour adjustment layers later, so I know the underlying 
contrast is right. Picking greys using the traditional 
colour picker in Photoshop can be a bit clumsy. 

“In Painters Wheel, the greyscale rectangle at the 
bottom currently shows four shades. If you click the 

The Camera Raw plug-in in Photoshop CC can often 
get overlooked, but it is a powerful program in its own 
right. Rather quietly, it got updated to version nine in 
April 2015, which doesn’t usually happen, as updates 
come with Photoshop releases. Camera Raw 9 
introduces two major new features, which could save 
you time if you work a lot with photography and it even 
takes on some of the burden that you usually use 
Photoshop to manage. 

If you open multiple images in Adobe Camera Raw 
(ACR) 9 (which you can do by selecting the images in 
Bridge, Ctrl/right-clicking and selecting Open in 
Camera Raw), then you will see a new Filmstrip view 
down the left of the screen. There is a little flyout menu 
at the top, which has the new features: Merge to HDR 
and Merge to Panorama. Both of these tasks can be 
done via Photomerge in Photoshop and certainly 
Photoshop offers more options, but if you need a quick 
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Merge panel: ACR does all the work 
for you and gives you a few options 
to tweak if needed. Once you hit 
okay, it will process your image, 
which could take a while

New menu: This flyout menu gives 
you the selection options that used 
to sit at the top of this panel, as well 
as the new Merge controls 

Filmstrip: The new Filmstrip panel 
shows you all of the images that 
you currently have open in ACR

Further editing: Once the merged 
image is processed, you have 
access to all of ACR’s powerful 
image-editing tools to continue 
retouching as you need

merge and wish to continue tweaking in ACR, then this 
is a really powerful addition. 

The process is simple; select all the photos that you 
want to include in the Filmstrip and pick your merge 
options – ACR does the rest. There are a few 
customisation options, but they are minimal. However, 
once the merge is done, you have the full range of ACR 
tools to tweak the new merged image to suit your 
needs, before opening in Photoshop.

little + sign on the left you get five, then click again for 
six and so on. I also find the Painters Wheel itself 
invaluable when choosing colour palettes. It just feels 
more intuitive to me when selecting colours that 
work well together. Drag the little circle on the outer 
wheel to change the colour. Then drag the little circle 
in the centre triangle to change the tone. As you drag, 
it keeps the original colour in the top left hand 
triangle, showing the new colour next to it. Brilliant 
for refining colour choices.”

12. KEEP COLOURS IN ORDER WITH 
THE SWATCHES PALETTE 
“Whether you’re designing for print or web, having 
your colour swatches and palettes well organised 
can help speed up your process. Finishing a project 
can be difficult if you’re constantly using your 
Eyedropper tool or plugging in RGB values,” says 
graphic designer Alexander Weaver (www.
behance.net/atweaverdesign). Alexander suggests 
opening your Swatches palette and viewing all the 
default swatches. You can delete any swatch by 
right-clicking on it and choosing Delete Swatch from 
the pop-out menu, or by dragging a swatch to the 
trash. Clearing the whole palette means you can 
start to build up the colours that you need for your 
projects rather than seeing all of the default colours. 

Alexander Weaver goes on to say, “Graphic 
designers don’t have to start from scratch with colour 
schemes and play around for a length of time with no 
clear goal. Colour schemes can be created from 
something as simple as a photograph with a whole 
range of hues. Often Dribbble, Pinterest, Behance and 
Greyscalegorilla are a great source of colour palette 
inspiration for your design.

“Now that you’ve taken the time to organise your 
Swatch library and clear your Default palette, maintain 
the progress that has been made. Organise and name 
your palettes as you’re adding colour swatches. Save 
your palettes and swatches to your libraries for 
repeated use in the future.”
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13. ADJUST A SINGLE COLOUR 

01 ADD AN ADJUSTMENT LAYER
“Here I show you how to change the 

saturation of one colour in an image. I often use 
this at the beginning of a painting, but I also use 
this after the work is done for fine tuning.
Create a New Adjustment Layer>Hue/Saturation.”

02 TARGETED ADJUSTMENT  
“Select the small Hand tool icon. Click with 

the mouse over the colour you want to change/adjust. 
You can see [the cursor change to a] pipette now for 
you to choose the colour. Click and drag the mouse – 
while holding down the mouse button – to the left or 
right to adjust the saturation of this target colour.”

14. MAKE USE OF QUICK VIEW OPTIONS
Not all of us have the luxury of a dual-screen 
setup, so it can be frustrating when you want to 
quickly change what you can see in your 
Photoshop window. Luckily, there are a few 
tricks that you can use to help you to navigate 
around your image quickly and simply. Our top 

tip is to use the H key. If you are zoomed in on 
one part of your image, then you hold down H 
and click with your mouse, the image will fly 
back out to view the whole image in the window. 
A box will appear and you can use this to 
navigate to any other part of the image, where it 

will zoom in so you can check the detail here. When 
you release the H key, you will go back to your 
original view without having changed position at all 
– perfect if you need to see a quick element in 
another part of the image but want to continue 
working as you were. 

03 “You will notice that only the chosen 
colour is changed. You can fine-tune it with the 
dark grey areas, making the transition more 
fluid [and] softer in the same place.”

© Martin Grohs
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15. CREATE MOCKUPS FOR CLIENTS
Sometimes you have to spend a little time going 
the extra distance to reap the rewards in your future 
workflow. Brad Marsh is the creative director at 
South Coast Designs (www.southcoastdesign.
co.uk), and he says that a mock up can really help a 
client understand how a project will look, rather 
than a flat design: “When you’re producing a work 
of art for a client, simply sending them a high 
resolution JPEG or PDF simply won’t cut it these 
days. To inspire and catch the attention of the 

17. DON’T WRITE OFF 
THE MAGIC WAND
Some tools in Photoshop are often consigned to 
never being used because they have a bad reputation 
for being unprofessional. However, no tool in 
Photoshop should be completely disregarded, as they 
are often designed to complete simple tasks in 
super-fast time, which can help your workflow when 
used appropriately. Polly Playford (www.polly 
playford.com) is a freelance graphic designer 
offering branding, web design, graphic design and 
more. She uses the Magic Wand tool to make quick 
selections when needed: “The Magic Wand tool saves 
time when selecting coloured areas. You must make 
sure that you adjust the Tolerance in the top menu 
bar, as that makes a big difference to how useful that 
tool is. Another handy tip: once you’ve selected a 
colour, choose Select>Similar to select the same 
colour across the whole document.”

people paying your wages and putting food on 
your table (if you’re a freelancer like myself) you 
need to take extra time when putting together your 
artwork into an organised and well-presented 
mockup so your clients can get a better 
understanding as to what their product or design is 
going to look like as a finished item.

“Take business cards, for example. If you have 
produced an amazing business card for a client, 
send them your final designs set up to look like a 

16. EDIT 3D FASTER 
John Cathcart (www.whitebeardesign.co.uk) creates 
vibrant and interesting 3D designs, and Photoshop is 
an important part of his day-to-day workflow and 
speeds up his common tasks. He talks us through its 
uses here: “Photoshop has always been a huge player 
in my digital toolkit. I utilise Photoshop heavily in my 
current 3D work, using Color and Levels adjustment 
layers to tweak imported art from Maxon’s Cinema 
4D. I use a lot of custom-made brushes to add depth 
and light effects in post-production and always finish 
my pieces by adding a High Pass filter along with the 
Overlay blending mode to sharpen the image up.  

“I have been working primarily in 3D for the last five 
years, but could not produce the work that I do without 
the powerhouse abilities that Photoshop offers. If I’m 

working on an extremely detailed render, I will export 
the UV maps directly to Photoshop where I can get 
down to detailing every element of my textures, 
whether it be using the stock brushes and effects 
provided out-of-the-box or by scanning and 
photographing my own. 

“One of the most crucial tips that I can offer when 
working in Photoshop is to build your resource library. 
Get out on the street and take photos, scan textures or 
even pull them off the web (keeping in mind copyright 
laws). Also, don’t be afraid to experiment with your 
blending modes, placing multiple layers on top of the 
other and playing around with blending options, which 
can produce some very exciting results, adding depth 
to otherwise two-dimensional work.”

stack of business cards on their desk at work. 
Show them what their business cards will look 
like when they physically have them in their 
hands and what their business contacts are 
going to see when they’re handed out at 
networking events. I have gotten far more 
referrals and have seen a bigger increase in 
accepted designs after taking the time to put my 
designs into an attractive mockup. It also means 
they make great portfolio pieces too.”
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19. SAVE EVERYTHING! 
If your computer can hack it, then don’t be afraid to 
save all your work, even if you don’t think you’ll need 
a particular layer – you never know when you might 
change your mind. Designer and Illustrator Nicolas 
Monin-Baroille (www.behance.net/unknownbeing) 
is a fan of this method: “This requires a lot of space 
and makes files insanely large sometimes, so be 
aware this is not recommended for a low-end 
computer. As I tend to change around a lot of things 

or even go back to something I made 20-30 
minutes ago, I do not delete a lot of layers. 
Especially for lightweight work, like my Fabrics 
series, I am left with files in between 100-400MB. 
It’s pretty simple: I put [unnecessary] layers into a 
Group, even multiple Groups inside other Groups. 
That way I have copies of nearly every stage of 
development of the work and can revert or pick 
out important layers that I may have lost.”

© Nicolas Monin-Baroille 

18. CREATE, MODIFY AND RE�USE SMART OBJECTS
Some tools in Photoshop are there to simply make 
your life easier, so it pays to know how to use them 
in your workflow. One of these is Smart Objects, 
which can be a real timesaver. Graphic designer 
Michael Wood (www.mwcreativedesign.co.uk) 
explains how to get the best out of Smart Objects: 
“Smart Objects are a great way to create content 
that is re-usable for future projects. Using masks 
with Smart Objects can allow you to hide parts of 

the editable area, without losing control of the Smart 
functionality. This is a really effective way of showing 
your work on a portfolio, or pitching to clients. 

Ctrl/right-click the layer you want to edit and select 
Convert to Smart Object. With this layer selected, go to 
Layer>Layer Mask>Reveal All, then with the Brush tool 
selected you can paint out parts of your layer with 
black and bring parts back with white. After all the hard 
work is done, you can double-click the Smart Object 

layer and replace it with whatever you want! Save 
and return to original file to see the updated results. 

“You can also get nice effects if you duplicate the 
Smart Object layer and add layer effects such as blur, 
then mask that layer to edit out the areas you want 
blurred. Because you have used the same Smart 
Object layer again, it will update both the original and 
duplicate when you make edits inside the smart 
layer! Magic.”
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21. QUICKLY MODIFY ARTWORK WITH 
TRANSFORM, LIQUIFY AND WARP TOOLS 

THE CONCEPT
“This concept design is part of a personal project 
exploring mecha design through the female form. I 
used a combination of photo compositing and digital 
painting techniques to create the design. Here I will go 
though some tips for modifying character pose and 
proportions using the various Transform tools and 
filters. My main focus is to capture a readable pose to 
the character design.”

THE WARP TOOL
“I use the Liquify, Transform, Warp and Puppet Warp 
tools to modify the pose and proportions of my 
character design. The combination of these tools helps 
to speed up workflow by spending less time 
re-creating certain elements. To transform a layer I 
press Cmd/Ctrl+T to active the layer’s Transform 
mode. I [then] Ctrl/right-click on the layer, then select 
the Warp option in the drop-down menu. I warp the 
image by moving sections and the borders of the 
image around to accommodate the pose.”

LIQUIFY TOOL
“I press Cmd/Ctrl+Shift+X as a shortcut to activate the 
Liquify filter. I then tweak the proportions of the 
character with the Move brush, modifying the shapes of 
the design. I also use the Twirl Liquify with a large 
brush size placed at the centre of the joints to tweak 
some angles to the pose.”

PUPPET WARP TOOL
“I use the Puppet Warp tool for more control when 
modifying the pose of the character. I create a selection 
with a Lasso tool to isolate a part of the design. I then 
select the Puppet Warp function in the Edit menu to 
create a temporary mesh from the selection. I place 
pins to allocate joint orientations, to help when posing 
a specific part of the design. Then start to pose the 
character by moving the pins into place accordingly.”

WWW.RIYAHDC.WIX.COM/RIYAHD

22. USE ADVANCED 
COLOR RANGE 
SETTINGS FOR 
SKINTONE SELECTIONS
If you work a lot at retouching portrait or beauty images, 
then it is likely that you will need to make adjustments to 
the model’s skin – whether giving it a subtle glow or 
smoothing it. It is quicker if you can treat all of the skin at 
the same time, but selecting the skin in the first place 
can be more time consuming. The Color Range tool is 
the perfect tool for this job, as it is designed to recognise 
skintones and help you make an accurate selection. 
Open your image in Photoshop and then go to Select> 
Color Range. From the Select drop-down window, 
choose Skin Tones. This will now give you the option to 
Detect Faces if you wish. The tool should have already 
picked up skin tones in the image, but you can tweak 
them with the Fuzziness slider. You can use the 
Selection Preview option to view your selection on your 
main document for a better view, and you can also use 
Save to save your preset for future use. 

20. USE THE RIGHT QUICK 
SELECTION METHODS
José Paulo Reis (www.zepaulocreation.blogspot.
co.uk) says that the best way to speed up a typical 
photomanipulation or photo editing workflow, is to 
know which selection technique is right in each 
situation. He uses mainly three tools in his work: 

Color Range: “To quickly select a 
specific part of an image that is 
mostly one colour, I simply go to 
Select>Color Range and pick the 
color I want to select. I usually 
use this to select skies”

Quick Selection tool: “I often 
use this when I don’t need a lot 
of precision in my selection. 
It’s a quick and simple way to 
select a certain area of the 
image. It’s a great tool!”

Shift+F6: “This is not exactly a selection 
technique, but a selection modifier. Once 
you have your selection ready, you may 
need to tweak some details to make it 
more natural. By simply clicking Shift+F6, 
I can feather my selection according to 
each situation, instead of going to the 
menu, which saves me a lot of time”
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25 QUICK FIXES FOR PRO DESIGNERS

23. SPEEDY SHORTCUTS 
BEING ORGANISED AND USING SHORTCUTS ARE THE BEST WAYS YOU CAN IMPROVE YOUR WORKFLOW. 

©
 Jo

sé
 P

au
lo

 R
ei

s
©

 E
dm

on
d 

Ya
ng

Fast zooming: “Fast zooming 
Cmd/Ctrl+space bar with the 
pressure of the pen tablet 
(horizontal movements) gets 
you into the details quickly”

Quick fills: “Shift+Backspace is 
the shortcut for the Edit>Fill, 
which can be a real timesaver”

Label your layers: “Labelling layers 
and grouping them into folders 
allows for faster navigation within 
the document. That way, if you need 
a certain element, you can quickly 
scan the Layers panel and easily 
find what you’re looking for”

Change brush size: “With the Brush 
tool selected (B) you can use Cmd/
Ctrl+Opt/Alt at the same time as the 
pressure of the pen tablet (horizontal 
movements) to increase and 
decrease the brush size”

25. CUSTOMISE YOUR WORKFLOW WITH 
PREFERENCES AND ACTIONS 
It’s not very exciting, but by spending some admin time 
in Photoshop, setting everything up in a way that works 
for you, you will significantly cut your workflow time, so 
you can concentrate on being creative instead. For a 
start, don’t be afraid to play with your Preferences. By 
default, Photoshop is set to use 60 per cent of your 
computer’s RAM (Photoshop>Preferences>
Performance). You can try upping the Memory Usage to 
help Photoshop run faster – start with small increments 

24. USE LAYER COMPS 
Visual designer Edmond Yang (www.edmond
yang.com) swears by the Layer Comps panel to 
speed up his workflow for his interaction designs: 
“Instead of creating different layer groups, or even 
different PSD files for different versions of your 
interaction designs, you can set multiple states 
within one single file using the Layer Comps panel. 
I basically tell Photoshop which layers I want to be 
visible or not and this tool can be very powerful and 
save you a lot of time.

“Let’s say that in your design you have two states, 
one with a collapsed menu and one with an opened 

and see how it affects your work. Next, set up custom 
shortcuts (Edit>Keyboard Shortcuts) for the tools that 
you use the most, as this will save you time hunting 
things down. Build your own Workspaces and save 
them (Window> Workspaces) so that you have a setup 
for every main task that you undertake. Create actions 
for common tasks and turn them into Droplets for easy 
access. There are plenty more ways you can customise 
your Photoshop experience, so start experimenting! 

menu. Now, hide all your collapsed-related items 
and create an opened menu state. Find your Layer 
Comps palette from the Window menu, hit the 
Create New Layer Comp button at the bottom and 
name this ‘Open state’. Next, create your collapsed 
state by hiding your opened items, bring up your 
Layer Comps palette and hit the same button again, 
naming it ‘Collapsed state’.  Now you have two states 
you can switch between by using the icon to the left 
of your layer comps. Remember to hit the Update 
Layer Comp icon if you are moving or changing 
anything within a layer composition.”
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Photomanipulation is
 a great way to 
show other 
worlds, illustrate 
ideas and detach 
your audience 
from reality
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PHOTOBASHING COMBINES PHOTO EDITING AND MANIPULATION, COMPOSITING, 
DIGITAL PAINTING AND POST�PRODUCTION TECHNIQUES TO CREATE INCREDIBLE 
IMAGES AT HIGH SPEED. DISCOVER THE SECRETS FROM THE INDUSTRY EXPERTS

PHOTOBASHING

PROFESSIONAL
TIPS FOR
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01. THE CONTROVERSY OF PHOTOBASHING 
While photobashing is a recognised legitimate 
technique, especially when it comes to creating 
quick concept art, there are plenty of critics of the 
style, some going as far as to call it cheating. A 
lot of this stems down to the classification of the 

style as digital painting and the overuse of 
photography, essentially creating a photomontage, 
as well as the potential copyright pitfalls. Here are 
our top tips for creating a good photobash, without 
falling foul of online critics: 

START WITH A SKETCH 
Just as if you were doing a pure digital 
painting, come up with a concept and 
composition for the base of your artwork. 

BE WARY OF COPYRIGHT
Where possible, use your own photography 
or stick to legitimate stock sources. 

DO PLENTY OF PAINTING
This isn’t a photo collage, it’s a digital painting with 
a little photo help. Overpaint your photos, blend 
them together and make heavy use of brushes. 

USE MINIMAL PHOTOGRAPHY 
The idea is to add in details and textures that 
you can’t, or would take a long time to, paint. 
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PHOTOMANIPULATION

02. WHY USE THE PHOTOBASH TECHNIQUE?
There are lots of purposes for using photobashing, 
though it does have its controversies. For many, like 
freelance concept artist Jorry Rosman (www.
artstation.com/artist/jorry), it is a way of saving 
time when creating complex concepts: “I use the 
photobashing technique to save time. Using photos 
provides me with shapes, colours and textures that I 
might be able to paint myself, but would take me 

way longer than using a photo. And speed and 
clarity (in material and shape) is important to me as 
a concept artist. 

“I also don’t consider concept art as fine art, or 
something that’s made to be framed and put on a wall 
(even though concept art can be beautiful), so I’m not 
too concerned with how the image is made. It’s all a 
means to an end. Only the end result counts.

“I do, however, make sure to never use artistic 
photography pictures or work from other artists. The 
pictures I do use are either from my own collection or 
have changed so much that they are unrecognisable. 
There have been some heated debates on the internet 
lately [about whether] using photos is cheating, and I 
think it is. But, especially in concept art, cheating is 
good! Just be mindful about it.”

© Jorry Rosman 2015

Tu
to

ria
l i

n 
Fr

en
ch

 o
n 

Tu
to

.c
om

 b
y 

Se
ba

st
ie

n 
Hu

e 
(h

tt
p:

//
fr.

tu
to

.c
om

/
ph

ot
os

ho
p/

fa
ire

-u
n-

co
nc

ep
t-

ar
t-

de
-r

ob
ot

-e
n-

ph
ot

o-
ba

sh
in

g-
ph

ot
os

ho
p,

49
22

8.
ht

m
l)

03. USE PHOTOBASHING FOR SCI�FI CREATIONS  
Photobashing can be used for many different 
genres, but one in which it is used heavily is sci-fi 
scenes, Sebastien Hue (www.shue-digital.com) 
explains: “The photobashing technique is very 
useful when you need to quickly brainstorm and 
create a concept from scratch, particularly when 
science-fiction and technologies are at stake. 
When you don’t have the mental capacity to get a 
clear concept image in your brain, even though 

you know that you want – let’s say a robot 
concept, a mecha or even a cityscape – by 
photobashing bits and pieces of stocks you 
help yourself in getting a solid base to work on. 
[This helps to] develop [the concept] more 
efficiently and more quickly, because you are 
visualising the evolution immediately. On top of 
that, you can achieve a photorealistic result and 
not just a sketchy concept.”
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04. USE STOCK PHOTOGRAPHY 
FREELANCE CONCEPT ARTIST SEBASTIEN HUE BREAKS DOWN ONE OF HIS 
PHOTOBASH CREATIONS, WHERE STOCK IMAGERY IS MANIPULATED INTO ARTWORK

01 USE YOUR 
IMAGINATION

“Imagination is very important in 
photobashing, because you need 
to see beyond just pieces of stock. 
In this case, I just took a photo of 
a car motor as a start for the head 
of my robot concept. Then I 
developed the rest of the face with 
other elements that would help 
the design of the character.”

02 BLEND AND
BE ACCURATE

“In greyscale, I tried to blend the 
elements together through colour 
corrections or [digital] painting to 
create something coherent and 
consistent. I tried to have a head 
that looks like a head and so 
anatomical notions are key points 
as well when tackling characters, 
even for robots.”

03 BUILD THE CONCEPT
“Here I developed the 

concept further by texturing the 
materials of the robot through 
metal and rust textures. The light 
source is very important when 
selecting your stocks, so I fleshed 
out my concept keeping that in 
mind, paying attention to which 
stocks I picked to avoid incoherent 
reflections and heavy corrections.” ©
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05. PICK THE PERFECT PHOTOS 
Finding the right images for your photobash work is 
really important, as Tony Andreas Rudolph explains: “I 
select the images [based on the] perspective and light 
direction that I need for my concept. When I want to 
print the final result, or when it will be used for a more 
detailed view, sharpness and noise inside the images 
are very important. Colours are not so important…
However, as well as finding the right images, you also 

need to be careful where you are sourcing the 
images from and how they will be used. “I am always 
looking for my resources really carefully, as well as 
using my own images. I mostly look for images in 
the DeviantArt Stock Image section and on Flickr 
with the Advanced Search set to find only images 
where it is allowed to use them for commercial work 
and where I am able to edit them.” 
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Personal photography: The easiest way to get stock 
imagery for your photobash projects is to take your own 
pictures. You don’t need to be an expert photographer for 
this, as you will be painting over your photos anyway. 
Similarly, you don’t need a DSLR; your phone camera will 
suffice. Get used to snapping anything and everything, as 
you never know where you might find a use for that leaf, 
engine part or wall pattern. 

DeviantArt: A popular place to display photobash artwork 
is on DeviantArt (www.deviantart.com). It is also a 
common source for finding stock photography. Go to 
Browse>Resources and Stock Images to start looking. A 
number of photographers and artists have kindly put their 
work up to be used by other digital artists, but it is very 
important that you are aware that not every artist has the 
same rules – some are for personal use only, some need 
attribution and others let you do anything you like.  

Courtesy of masyon.deviantart.com

Texture resources: Photo textures should not be 
overlooked, as they are important for adding minute 
detail to painted elements, such as rock or wood. They 
can help to build up the photorealism of a piece 
without taking away from the painterly overall fell. 
There are plenty of free stock sites that offer textures 
for you to exploit, but the best ones to look out for and 
explore include the likes of cgtextures.com and www.
texturepalace.com. 

© CGTextures.com

High-quality free stock: Recently there has been a 
spate of websites that offer completely free 
high-resolution imagery for use in any way you like 
– even commercial imagery. This is a great solution, as 
you are assured quality over other free sites and you 
won’t fall foul of copyright issues. Check the terms and 
conditions, though, as you may have to leave a credit 
with your artwork when displayed. Subject matters are 
limited though. Websites to check out:unsplash.com, 
picjumbo.com and www.gratisography.com. 

Courtesy of gratisography.com

06. FIND LEGITIMATE 
FREE STOCK SOURCES PHOTOSHOP PROVIDES THE ESSENTIAL TOOLS NEEDED TO BRING 

LOTS OF PHOTOS TOGETHER INTO ONE SCENE. FREELANCE CONCEPT 
ARTIST JORRY ROSMAN RUNS US THROUGH HIS KEY TOOLS

07. KEY TOOLS FOR EDITING PHOTOS 

Photoshop toolset: “Mashing pictures 
in to one cohesive image might prove 
to be difficult at times, but luckily 
Photoshop provides a huge array of 
options and tricks that you can use to 
tie all the different elements together”

08. PHOTOBASH FOR CLIENT WORK 
Photobashing is often used when an artist is 
required to create concept art for clients who need 
quick turnarounds of ideas. “Many companies 
today require realistic works from the artists and 
the deadlines are always short, so it became a sort 
of a standard in the industry to use some 
photobash techniques in order to reach the desired 
level of finish,” says environment concept artist 
Ricardo Guimaraes (www.rgconceptdesign.com). 
“Using photobashing is all about speeding up the 
process of creating concepts and finished images 
with a realism otherwise impossible within the 
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same timeframe. Sometimes, painting everything, up 
to the smallest detail, incorporating lighting 
information correctly, is a very tiresome and 
painstaking process taking a long time. When you get 
the photo properly integrated with your painting, not 
only does the photo already provide you with the 
information needed, but also serves as a basis to 
some adjustments on the painting itself. Combine the 
photobashing technique with the use of custom 
brushes and also some good (indispensable) 
knowledge of drawing and painting, and you have the 
most powerful arsenal [any] one artist may have.”
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Channel selections: “I cut trees and 
other types of foliage from photos 
using the RGB Channels. I look for 
the Channel that gives me the most 
contrast, copy it and level the 
channel to a point where there is 
only black and white left”

Photo editing: “I almost always use a 
Smart Blur or a Reduce Noise on my 
photos to get rid of the sharpness, 
and the Match Color option is a great 
tool for unifying all the different 
colours into a specific palette”

Mixer Brush tool: “After adding the 
photos, I like to touch the whole 
image with the Mixer Brush tool to 
unify the image even more and give 
it a painterly feel, which tends to 
be a bit easier on the eyes”

Blending modes: “I also make use of 
different blending modes (especially 
Lighten and Darken) and blending 
options (via the Layer Style dialog) to 
blend photos into my image”

Getting the right stock for your photobash creations is 
key, but you need to think outside of the box when it 
comes to finding the right photos to use, says Jorry 
Rosman: “The trick is to slap a couple of pictures on 
top of each other and play with the different blending 
modes. I like to go crazy with scaling and rotating 
pictures and see if I can find some cool shapes. This 
works best when all the pictures are in greyscale. 
Don’t be too literal in picking your photos, but try to 
think outside of the box. A close-up of the inside of 
your computer could make for a great spaceship. 
And the carrot patch in your neighbour’s front yard 
could make for an amazing alien forest.”

10. DON’T BE TOO 
LITERAL PICKING STOCK 

If you are planning on doing a lot of photobashing 
work, then it pays to build your own asset library. You 
need to ensure that they are free to use in the way that 
you want and also that you collect a variety of different 
shots. “Get a good library of photographs to use in your 
photobashing,” agrees freelance illustrator Martin 
Nebelong (www.martinity.com). “Try to find 
high-resolution material; it’ll make it much easier for 
you to select areas of a photo to use, to make 
automatic selections and it’ll make your photobash 
look much more consistent if you avoid pixelated 
areas… You also need to make sure that you have 
photographs with lots of different lighting setups to 
choose from, so you have the right image for every 
project.” If you find the perfect picture, with the 
wrong lighting, use your Photoshop skills to fix it.

11. BUILD A STRONG 
PHOTO LIBRARY ©
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09. UNDERSTAND THE FUNDAMENTALS 
“Don’t even start photobashing until you have a 
decent grasp of your basic art fundamentals such 
as perspective, colour and lighting, composition 
and anatomy,” insists freelance concept artist and 
illustrator Travis Wright (apneicmonkey.
deviantart.com). “I’ve seen a lot of people try to 
jump right into photobashing and wonder why it’s 
not working for them. It’s a misconception that 
because you are using photo elements, the hard 
work is already done and piecing them together 
should guarantee amazing results. Photobashing 
is so much more than just adding some 
motorcycle parts to a cool photo of a soldier.” 

Wright applies his own advice to his projects, by 
starting with a sketch and choosing the right photos 

to work with: “I’ll start my photobashes just like I would 
any illustration or painting: with sketches to work out 
the composition, colour and mood. 

“It’s important that you treat photobashing as 
seriously as you would any other art discipline. It can 
save you time and look great only after you have a 
good grasp of your basics.”

Wright goes on to say, “I would also recommend to 
anyone that they work on having their own easily 
accessible stock of photos. This works in your favour 
both for legal reasons, as you already own the 
copyright to any photos you use and also, sometimes, 
the internet doesn’t have what you want and you don’t 
want to use up any of that time you’re now saving by 
going on extensive image searches.”

© Jorry Rosman
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12. MATCH COLOUR 
FOR CONSISTENCY 
The Match Color command (found in Image> 
Adjustments) is cited as a great tool for quickly 
bringing together different photos and giving them a 
consistent colour to form the basis of your painting. 
“This tool is very helpful to do a very fast rough colour 
correction of your images to match them. In the end, 
this is all you need because you will overpaint them 
anyway. This key tool helps me to create a solid and 
fast basis for my painting,” says Tony Andreas Rudolph. 

Jakub Skop (www.artstation.com/artist/
jakubskop) is also a big fan of the Match Color 
command in his photobash projects: “The most 
important step is choosing pictures with a similar 
texture and fitting them together in terms of colours. 
All discrepancy between the colours can be managed 
by using the Match Color option. Curves and Color 
Balance come in handy as well. One of my favourite 
elements are all kind of fogs and smoke, which adds a 
lot to the overall atmosphere and mystery, but most of 
all it adds a lot of depth and helps to divide the picture 
into a fore-, mid- and background. I put a lot of effort 
into creating a proper atmosphere in my works 
through colour choices. Proper colour balance and 
lighting makes the image look like one whole.”
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Changes in Hue, Saturation 
and Contrast all come into 

play in order to integrate the 
different photo elements within 
the painting 
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14. PHOTOGRAPH AND PAINT 

13. MAINTAIN A 
PAINTERLY FEEL  

Martin Nebelong (www.martinity.com) shares his 
advice to bring together photography and painting skills 
to create a photobash composition. “It’s important that 
you have a clear idea about where you’re going before 
you bring in any photos. If you don’t, the photos will end 
up dictating the direction you’re going in and you’ll end 
up limiting your creativity. I always start by setting up the 
scene either as line art or as a speed-paint to make sure 
that I stick to my original idea. 

“[You need] to have the photos match the form and 
perspective of the source painting. I use Free 
Transform and drag the handles of the transform box 
using a combination of Cmd/Ctrl, Alt/Option and Shift 
for perspective distortion, rotation and scaling. If that 
doesn’t get me where I need to be, I use the Warp tool, 
which enables you to warp the photo more freely. This 

“[You] should always bear in mind that 
[photobashing] is a painting technique. The end 
result, whatever the level of realism aimed for, 
should ideally have a painted feel and not just that 
of a photomashing or pasted on. It is the means to 
an end, not the end itself,” says Ricardo Guimaraes. 
He suggests starting with a composition that 
doesn’t use photos, before moving on to adding 
stock. “Resorting to photos too early in the process 
will stiffen the whole painting and usually the end 
result will be way too much towards the 
photo-collage feel. 

“Changes in Hue, Saturation and Contrast all 
come into play in order to perfectly integrate the 
different photos with the painting. Besides 
extensively using several different layer blending 
modes, among the most used tools are the 
adjustment layers, Channels, masks and filters, as 
well as clipping layers to layers below.”

is especially useful for textures and effects such as 
smoke or fire. 

“Once you’re happy with the result, it’s time to 
blend the photo into the painting. This is done using 
layer styles, blending modes, masks or brushes. 
Adjustment layers such as Levels and Hue/
Saturation are great for matching tone and colour 
between photos and painting. Again, consistency is 
key, so try to make sure there’s no sudden tone, 
hue or saturation jumps between painting and 
photo elements. 

“Remember not to go nuts with photo materials. 
Have calm areas in your painting, areas for the eye to 
rest upon. Break up the pacing of the painting and 
make sure not all areas are equal in terms of detail 
and contrast.” 

15. USE THE 
TRANSFORM TOOLSET 
The Transform set of tools is essential for making the 
photos used work with the composition that has been 
created. Sebastien Hue says: “Cmd/Ctrl+T for the 
Transform tool is for sure the most used Photoshop 
tool, as far as I’m concerned, to transform my 
selections by resizing, extending, squashing and 
duplicating the cut elements.

“This transformation process is genius and so much 
fun. While you are playing with the toolset you can 
achieve very nice results by just squashing a motor, or 
warping a design into another. This is a very creative 
tool for me, not just a way to change scale or forms. 
For instance, the buildings in the Frozen Gold image 
(pictured) have been photobashed with some motor 
pieces that I squashed. It really gives the sci-fi look to 
those towers.

“Sometimes I just don’t know where to go in terms 
of inspiration and so I just randomly take some stocks 
and transform them into other forms, I combine, 
duplicate and so on. This is a good remedy to avoid the 
blank page… It can nourish your creativity even more.”

Rock blending: The rocks are 
blended into the painting using 
Perspective Warp, the High Pass 
filter and the Overlay blending 
mode. Also it is masked, to fade 
out the edges of the photo

Smoke effect: The smoke effect 
is done using a photo of white 
smoke on a black background. 
By setting the layer blending 
mode to Screen only the light 
areas of the photo are shown

Texture overlay: This walkway is made 
using a tilable texture overlayed on a 
rectangular form as a Pattern (from 
Blending Options), then rasterized and 
transformed to match the perspective

Blending options: This industrial plant 
element is merged with the painting by using 
the Blend If blending options, which makes 
certain ranges of your photo transparent
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01 ADD IMAGES TO THE BASE PLATE
“This is the base plate. On it I lay in several 

photos that will be the base for the painting and already 
establish some of the atmosphere. No part of the base 
plate remains untouched in the end, as I paint over 
practically everything.”

02 DO SOME BRUSHWORK
“Here you can see how I adjusted the main 

rock formation, elongating and tilting it a bit. I also 
did some heavy brushwork on the foreground rock, 
ground, main rock, background, sky and planet. Light 
was also addressed, always striving to keep the 
overall mood I planned beforehand.”

03 FINISH THE IMAGE
“I thought adding more planets would 

make a more compelling image. I kept painting 
over everything to achieve a painterly look, yet still 
having the details the photos provided. I did more 
work on the sky and added a small astronaut on 
the foreground rock for better scale.”

17. BUILD UP THE PAINTING 
RICARDO GUIMARAES SHOWS US HOW HE OVERPAINTS HIS PHOTO COMPOSITIONS IN PHOTOSHOP

16. USE PHOTOSHOP’S 
BRUSH SELECTION
When it comes to building up a photobash image, 
the brushes in Photoshop are essential to help blend 
the photos into the painting and build up the painterly 
feel that we’re looking to achieve. Freelance artist 
Jakub Skop starts with a quick sketch and adds the 
photos to it. “The next step involves using many 
different brushes, thanks to which the pictures gain a 
sense of originality. It’s the most time consuming 
and interesting part of a new project, adding and 
creating details gives a lot of satisfaction. It’s always 
a good idea to spend some time on the sky. The 
whole colour scheme of the artwork is dependent 
on that. It is responsible for the whole atmosphere 
and is a significant part when it comes to catching 
attention. For this, I mostly use normal brushes, 
Mixer brushes and also the Smudge tool.”
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18. MASTER 
ADJUSTMENT LAYERS  

19. COMPLETE YOUR PIECE  

Thanks to their non-destructive application, many of our 
artists cite the adjustment layers in Photoshop as 
essential for photobash work, used to blend 
photography and digital painting into one final image. “It’s 
tricky to narrow it down to just one tool in Photoshop 
that I would consider my key tool for photobashing, but I 
feel that the adjustment layer options comes pretty 
close,” says Travis Wright. “A good artist can use almost 
any photo in a photobash by using the adjustment layers 
to change the lighting on certain elements, add shadows 
or match the colours to the surrounding environment. 
This is where having a decent grasp of basic art 
fundamentals comes into play a lot with photobashing. 
You still need to consider your light sources and overall 
colour mood that you want to capture with the image. 
Adjustment layers are an invaluable tool for bringing a 
piece together from what may originally seem like a 
bunch of unrelated photos.” 

Martin Nebelong (www.martinity.com) talks us 
through the final stages of his photobash work: 
“When I’m nearing the end of a photobash, I often 
review the piece on my mobile using Pixl Preview. It 
mirrors what you’re seeing in Photoshop. Seeing 
your painting in small size, and on a different screen, 
can often give you a clue about whether or not the 
values of your painting are working. The most 
successful photobashes can be read, even at 
thumbnail size. 

“I also often make a new layer and merge all 
layers into it (Cmd/Ctrl+Alt/Opt+Shift+E). Then, I run 
the image through the Filter>Camera Raw Filter, 
which lets you tweak all different sorts of parameters 
that will help your finished painting look more 
consistent… If I need to draw extra attention to a 
certain part of the image, I use the Blur Gallery to give 
a depth-of-field effect. Sometimes I apply a very slight 
amount of noise to the image, which can also help 
bring the elements together.”
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20. RELIGHT SCENE ELEMENTS 
FAST WITH QUICK MASK
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Have an idea:
[decide] what kind of concept or 

sketch or black-and-white sketch to 

direction and the elements you want 
to have in your final image”

Look for photos: “Look for images 

can sometimes be helpful to add 
ideas to your image”

Transform images: “Transform the 
images by clicking Cmd/Ctrl+T and 
hold the Cmd button for the Free 

image too heavily [so you] don’t 
destroy your source image”

Blend images together: 
“Integrate the images with 
colour-grading techniques by 
using the Color Match tool or 

lose the material’s effects in 
your colour-grading process”

Apply masks: “Work 
with masks when you 
start adding your 
images to your 

Eraser tool to delete 

This helps [if you want 
to] reuse your photos”

Overpaint the photos: “Start 
painting your photobashed 

fixing parts and integrating 

sticking images together 
doesn’t make a cool result”
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BREAK DOWN AND RE�CONFIGURE A PORTRAIT USING SHAPE 
LAYERS, MASKS AND LAYER STYLES

CREATE A 
DISPLACEMENT 
EFFECT 

T he artwork for Adobe Creative Suite 6 
features stunning portraits flavoured with 
the technology and culture behind the 
associated program. Illustrator shows a 

woman festooned with beautiful vector doodles. The 
artwork for Photoshop, by Alberto Seveso, portrays a 
face broken down and re-imagined using organic 
shapes, elements and texture. It’s a prime example 
of how Photoshop can help you produce complex 
visuals with a layered approach.

Let’s try creating something in the vein of this 
image. We’ll start by using the Pen tool to lay out 

READY THE BUILDING BLOCKS
CREATE SHAPE LAYERS AND PREPARE THE MODEL

shape layers and adorn them with layer styles. 
After compiling a decent array of shapes, we’ll 
extract our model and begin piecing together the 
base forms using clipping masks. We’ll continue to 
add the shapes to build up the detail. Shape layers 
are extremely flexible and can be reshaped with the 
Direct Selection tool. They incur no degradation or 
blurriness when transformed, making them perfect 
building blocks. For textural interest, we’ll mask 
and blend in some shots of foamy water and 
broccoli. We’ll then use a series of adjustment 
layers and blend modes to perfect the look.

01 CREATE SHAPES
Open Shapes.psd from FileSilo. There are a 

few example shapes. We’ll make some more. Create 
a new layer. Select the Pen tool. In the options bar, 
set to Shape and choose a Fill colour. Click and drag 
on-canvas to create your shape. Create more 
shapes. Don’t spend too much time refining the 
shapes though, as we can do that later.  

02 USE GRADIENT OVERLAY
Layer styles, accessible from the Layers 

palette’s fx button, can add some quick dimension and 
interest to our flat shapes. Apply a Gradient Overlay with 
the Black and White preset for versatile dimension. You 
can use a darken blend mode like Multiply, a lighten 
mode like Screen, or a contrast mode like Soft Light. 
Adjust opacity and angle as needed.

03 ADD MORE STYLES
Inner Shadow can help bestow a bit more 

heft. Use sparingly with low opacity, choke and size. 
Drop Shadow is key to building up the depth in the 
piece. Be moderate with opacity and size, and 
increase when needed. As you stack and overlap 
shapes, the shadowy interplay will create some nice 
complexity throughout.

BUILD IT UP AND REFINE

WORK IN 
PROGRESS

Progress 1: Layer the 
model forms

Progress 2: Add shapes and  
more elements

Progress 3: Apply adjustments

ANDRE VILLANUEVA
000-000-0000.com

OUR EXPERT

Andre fell in love with Photoshop 
while studying web design in college. 
He taught for several years in the 
media arts department. He’s now an 
art director in Birmingham, USA.

SOURCE FILES
FileSilo contains the source files 
needed to complete the tutorial: 
blurs, shapes, foamy water shots 
and broccoli! Feel free to supplement 
with your own textures and/or swap 
out the model shot, which can be 
downloaded from www.dreamstime.
com (image number 51969906).
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    QUICK TIP 
In PSDs with many layers, it’s imperative you organise things lest you 
succumb under the sheer weight of a hundred or more nameless rogue 
layers. Corral similar layers in groups. Add descriptive names. Colour-code a 
group or layer by Cmd/right-clicking on its icon and choosing a colour.

04 GROUP THE SHAPES
After creating a series of shapes, you can 

start combining them to create new forms. You can 
lower opacity and/or play with blend modes. Use Free 
Transform (Cmd/Ctrl+T) to Scale, Rotate, and Distort 
the shapes as needed. To help stay organised, put the 
layers associated with these new forms in groups in 
the Layers palette by selecting the layers and pressing 
Cmd/Ctrl+G. Now you can move all the layers by 
simply selecting the group. You can also Free 
Transform the whole bunch at once.   

05 FREESTYLE IT
To create some sketchily dynamic forms 

and streaks, grab the Freeform Pen tool and go 
freestyle. Now, instead of plotting anchor points, just 
click and drag to draw the shape. You can use your 
digital tablet if you wish, or you can just stick with the 
mouse. You’re bound to get some jagged and 
unrefined areas in the shape. Don’t worry, these can 
be a nice change of pace from the smooth and 
regimented shapes you may already have in stock.

06 PREPARE THE MODEL
Open the model photo then click the 

Create New Fill or Adjustment Layer button at 
the bottom of the Layers palette, choose Solid 
Color. Pick #e47fea. Set to Overlay blend mode. 
Click the mask, press invert with Cmd/Ctrl+I. 

07 MASK THE MODEL
Turn off visibility of all the layers below the merged layer. Select the Pen 

tool, and set to Path in the Options bar. Plot anchor points to trace a path around 
the model until you return to the origin. Next, refine the path. Wielding the Direct 
Selection tool, zoom in around the path and smooth out any problem areas. When 
complete, press Cmd/Ctrl+Return to convert the path to a selection, then press 
the Add Layer Mask button at the bottom of the Layers palette. Now click Save.

08 BUILD UP MODEL FORMS
 Open Start.psd. Go to File>Place (Place Linked in CC), choose the 

model. Drag in a shape you created and move it below the model. Create a 
clipping mask by Alt/Opt+clicking between the two layers. Then Free 
Transform the shape to fit. Make a duplicate of the model, drag another shape 
below it, and create another clipping mask and repeat. You can move the 
shapes independently. To move the model, first click one instance, Cmd/
Ctrl+click the other model layers, then press Link Layers at the bottom of the 
Layers palette. You can now move all instances at once.

Select the Brush tool. With a soft round brush at 
medium opacity paint white to enhance the lips. 
Repeat with two Color Fill layers (#2ecc2a, 
#1476d1) and blend them for the eyes. Now, 
select the topmost layer and merge with Cmd/
Ctrl+Opt/Alt+Shift+E.



CREATE A DISPLACEMENT EFFECT

     Advanced Photoshop Premium Collection     33

12 CHANGE COLOURS 
As you continue to build up the pieces, you 

may find that you need to change some of the colour. 
With shape layers, it’s a breeze to play with colour 
possibilities. Simply double-click on the Color Fill 
layer thumbnail and the Color Picker pops up. 
Choose a new colour and click OK. In CS6+, you can 
make sweeping colour changes. Cmd/Ctrl+click 
each shape you want to change, select a Shape tool, 
then use Fill in the options bar to change the colour.

11 ADJUST THE STYLES 
You may also need to adjust layer styles as 

you go along. By continuing to cluster shape layers 
with shadowy layer styles, you may start to get areas 
that are a bit too murky. You may also have areas 
where a bit more shading would be nice. To edit a 
layer’s style, double-click on the adjustment. For 
Drop Shadow and Inner Shadow, adjust the opacity 
and size up or down. For Gradient Overlay, you can 
adjust opacity or even edit the gradient itself.

13 CREATE SHARDS
Let’s create some shards. Go to File>Place 

(Place Embedded in CC) and grab Mat.jpg then click 
OK to confirm. Apply a layer mask by pressing the 
Add Layer Mask button at the bottom of the Layers 
palette. Click the mask then press Cmd/Ctrl+I to 
invert it. With the Polygonal Lasso tool, plot out the 
corners of the shard until you reach the origin. Fill 
the selection with white then deselect (Cmd/Ctrl+D). 
Unlinking the mask allows you to move and 
transform the image or mask independently. Repeat 
the process to add a few more shards.

10 REFINE THE SHAPES
Continue to move and adjust the pieces 

with the Move tool. To assist you in finding 
particular layers, you can tick Auto-Select in the 
options bar and set to Layer. You will probably need 
to manage the configuration of pieces throughout 
the majority of the tutorial, since adding new 
elements may necessitate you to move, adjust, or 
remove existing elements. Free Transform as 
needed to Scale up or down, Rotate or Distort. To 
transform multiple shapes at once, Cmd/Ctrl+click 
each layer, then transform.

09 BUILD UP THE PIECES
After completing the base model forms, which serve as the foundation for the piece, we’ll 

supplement them with a multitude of coloured shapes adorned with gradient overlays, inner shadows, and 
drop shadows. Building these up provides depth and detail. 

BUILD IT UP
ADD AND ARRANGE SHAPES AND ELEMENTS

001   MODEL SHAPES
The base model pieces are built up 
by using different shape layers to 
contain the model photo via 
clipping masks

002   COLOUR SHAPES
The many coloured shape layers, 
dressed with layer styles like Drop 
Shadow, are overlapped to provide 
complexity to the piece

003   STAY ORGANISED 
When working with many layers, use 
groups to corral similar layers. Further 
organise by nesting groups within a 
parent group

001

003

002

Shape layers incur no 
degradation or blurriness 

when transformed, making them 
the perfect building blocks
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COMPLETE THE BASE COMPOSITION
ADD TEXTURE AND FINALISE ARRANGEMENT

    QUICK TIP 
We’ve given new meaning to the term organic 
food. To help lend an organic feel to the various 
surfaces, we blended and masked some broccoli. 
Be sure to keep a well-stocked and varied image 
library within easy reach. You never know what 
type of subject or textural qualities you’ll need!

    WORKING WITH SHAPE LAYERS
Shape layers can be created by using one of the 
Shape tools or by plotting a custom shape with 
the Pen tool (be sure to tick Shape in the options 
bar). Whether you start with a geometric or 
custom shape, you can edit the vector path by 
using the Direct Selection tool. Click and drag on 
the anchor points to adjust. You can use the Add 
and Delete Anchor Point tools to add/delete 
points on the path. These tools allow to you start 
with stock shapes and make them your own. To 
save a shape, go to Edit>Define Custom Shape.

14 ADD GLOW
We’ll save the majority of our colour 

adjustments and glows for the end phase, but we’ll 
take a moment here to pause from our shape 
building to add a bit of colour. Click the Create New 
Fill or adjustment layer button at the bottom of the 
layers palette then choose Solid Color – pick 
#479784. Set the layer’s blend mode to Screen.
Then move it up or down the layers’ stacking order 
until you find a suitable position. Invert the mask 
(Cmd/Ctrl+I), then paint it back with white and a 
large soft round brush.

15 ADD ORGANIC TEXTURE
We’ll use some broccoli to add a touch of 

texture. Place (Embedded) Broccoli.jpg above a 
specific area, or simply place at the top of all the 
current layers. Set to Soft Light blend mode. Add a 
layer mask and then invert it. Paint back with white 
to selectively apply the texture. If you need to peek at 
the texture, you can Shift+click the mask to disable 
(Shift+click again to enable). Place more broccoli in 
other areas. To get a deeper blend, try a darken 
mode like Color Burn. 

16 ADD WATER SWIRLS
Now we’ll borrow some foamy ocean water 

shots to add some interesting swirls to the mix. 
Place (Embedded) Water1.jpg and position it in an 
area where you want to add the swirl effect. Add a 
layer mask, invert, then paint back with white to 
apply. To better blend the swirls, you can drop the 
opacity or try changing the blend mode (we used 
Screen and Overlay). To add more swirls, duplicate it, 
re-position, and adjust the mask. For some variety, 
you can also use Water2.jpg.

17 FINALISE SHAPES
Add or create any last shapes to complete 

the base composition. Layer some shapes at the top 
to push the dimension. Paint some black in a layer 
below to add shadows if needed. Also, go through 
and see if any shapes and areas need to be moved or 
altered. Don’t be afraid to remove elements that don’t 
add value to your piece. If you’re afraid to delete, turn 
off the visibility until you can make a definite 
decision. Zoom in and out, and use the Rotate 
Canvas tool to help with your judgment.

18 MERGE AND BLUR
With the top layer selected, press Cmd/

Ctrl+Option/Alt+Shift+E to merge the visible 
layers then right-click on the layer and choose 
Convert to Smart Object. This will allow us to 
apply Smart Filters to the merged layer. Go to 

Filter>Blur>Gaussian Blur. Set the Radius to 2.2 
pixels and click OK. Restore some clarity in key 
areas by painting black in the Smart Filter mask, 
reducing the blur. If you want to adjust the blur, 
double click on the Smart Filter, adjust the 
Radius, and click OK again.
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    QUICK TIP 
Are you getting tired of swapping back and forth 
between the Add and Delete Anchor Point tools 
when adjusting shape layers? Just use the Pen 
tool and tick Auto Add/Delete in the options bar. 
Now simply click to add a point, or click on an 
existing point to remove it.

19 SHARPEN IT UP
Press Cmd/Ctrl+J to duplicate the merged 

layer. Drag the Smart Filter to the trash. Go to Filter> 
Other>High Pass and set the Radius to two pixels, 
then click OK. Set the layer to Overlay. Add a layer 
mask, then paint black in areas to reduce the 
sharpening. You might be wondering why we didn’t 
use the Smart Filter mask like the last step. By using 
the layer mask, you can remove the sharpening and 
provide a window to the underlying layer.

24 USE LEVELS
Let’s brighten things up a bit. Click the Add 

New Fill or Adjustment Layer button in the Layers 
palette and choose Levels. You can use the sliders 
under the histogram to adjust the intensity levels of 
Shadows, Midtones and Highlights in the image. 
Here we nudged the Midtones leftward, making a 
gamma adjustment that lightens the overall image. 
At the bottom, we moved the dark output level slider 
slightly inward to limit how dark things can get. 
Fiddle with the sliders until you’re happy.

20 OVERLAY BLUR
We’ll now begin the final stage where we 

really nail the look and atmosphere we desire. It’s 
advisable to create a group at the top to contain 
these. You can turn the group’s visibility on and off to 
see how things are looking. We’ll use a series of 
adjustment and fill layers, but first let’s kick things off 
by overlaying a blur shot. Place (Embedded) Blur.jpg. 
Set to Overlay blend mode. Add a layer mask, then 
paint black in areas to reduce.

21 USE COLOR LOOKUP AND VIBRANCE
Click the Add New Fill or Adjustment 

Layer button in the Layers palette, choose Color 
Lookup. Pick the Candlelight preset then paint black 
in the mask to reduce in areas such as the main 
facial features and the water swirl textures. Add 
another adjustment layer, this time choose 
Vibrance. Max out the vibrance, which increases the 
vibrancy while protecting skin tones. For an extra bit 
of kick, you can pump up the Saturation to +10 (or 
more). If increasing, you can paint black in the mask 
to tone down in areas.

22 ADD COLOURS
Now we’ll fine-tune the colouring 

throughout via a series of Color Fill layers. For 
each colour you want to use, add a Color Fill layer, 
choose the colour, then click OK. Invert the mask, 
then paint back with white to add. Set the blend 
mode to Overlay (if too intense, try Soft Light). You 
can also lower the opacity to tone it down. Here 
we added some greens (#6ed728, #56972a) and 
cool colours (#11fcf9, # 1434f4), as well as a dark 
flesh colour (#7e4c4c).

23 APPLY MORE ADJUSTMENTS
We’ll continue with a few more adjustment 

layers that will refine the look. Click the Add New Fill 
or Adjustment Layer button in the Layers palette, 
then choose Gradient Map. Load the Photographic 
Toning presets and choose Cobalt-Iron 2. Set the 
layer to Soft Light, and reduce the Opacity to 40%. 
Now add another Color Lookup layer, choose Foggy 
Night. Set the layer to Multiply and drop Opacity to 
50%. Paint black in the mask to reduce further. 
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FROM PHOTO BASE TO 

Progress 3: Make adjustments

WORK IN 
PROGRESS

Progress 2: Start to add buildings

Progress 1: Prepare the backdrop 
for the cityscape

EDIT AND COMBINE ORDINARY STOCK PHOTOS TO CREATE A 
COMPOSITE ILLUSTRATION THAT’S OUT OF THIS WORLD 

FORGE A SCI�FI 
COMPOSITE 
FROM PHOTOS
S ci-fi cityscapes are often towering 

metropolises packed with futuristic 
architecture, and you may wonder how 
to even get started with illustrating one. 

This tutorial demonstrates how photos of 
everyday buildings, environments and structures 
can be used to create a futuristic city in Photoshop. 

Start by assembling a portfolio of images. 
We’ve linked to images from iStock throughout 
this tutorial, but there are lots of free stock sites 

SET THE BASIS FOR THE SCENE

like Pixabay, Free Images and Unsplash that are 
perfect for sourcing cityscape photos. Try to 
make sure that all of the photos you choose are 
lit from the same direction, or choose photos that 
you can flip, rotate or warp to make sure that the 
light’s in the right place. Lighting is what makes 
or breaks a composite. 

Once you’ve assembled the requisite pieces, use 
masking, adjustment layers and other tricks to 
unify them into one futuristic cityscape image. 

01 SET UP THE SCENE
Create a new document, with a background 

colour of #7bc7ee. At full size this illustration is 235mm 
x 302mm and 300dpi – on some machines you may 
prefer to work smaller. This will help with processing, 
and also enable you to use medium resolution comp 
images. You can download from sites like iStock and 
use these non-commercially.

03 ADD THE DESERT BACKGROUND
Find a picture of a desert for the 

background (iStock 11662814). Scale (Edit> 
Transform>Scale) and place the horizon just below 
the centre of the page, so that the viewer will have a 
slightly elevated position – above the streets but 
below the towers. This will also help the viewer read 
across the action. Go to Layer>Layer Mask> Reveal 
All. Press D on your keyboard to select the colour 
black, and use the Gradient tool to fade the top of the 
photo to the blue of the canvas. 

02 INSERT THE SKY
Find a picture of a blue but brooding sky 

(iStock 10830462) for the top of the image. With the 
Gradient tool, mask up this time, then give the mask 
a more curved look by airbrushing out with black, 
and back in with white. This is best achieved with a 
Soft Round brush, with Shape Dynamics switched 
off, and Hardness at 0%. Keep Flow low, at around 
1%, and certainly no more than 10.

JOE ROBERTS
JoeRoberts.co.uk
@Joe_R_Roberts

OUR EXPERT

Joe Roberts is a digital artist based in 
London, with 20 years experience, 
specialising in book covers and game art.
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04 PREPARE FOR THE CITYSCAPE
For the foreground, something 

desert-like and craterous should do the trick 
(iStock 60036860). Mask the top. To give the 
illusion of a landscape large enough to 
accommodate a city, you’ll also need to de-focus 
it slightly. With the layer selected, go to 
Filter>Blur, and apply a Gaussian Blur with a 
radius of around 0.5 pixels. You can add a back 
wall to the crater using a similar photo.

05 MAKE THE CITY’S BASE
The city is going to be built inside a 

dome, so it needs to be sitting on an appropriate 
base. Observatories provide the right kind of 
structure (iStock 37792604). Using the Pen tool 
create a path around the base, then in the Paths 
palette make a selection of 0.3 pixels and 
copy-paste it in. To remove any stray edges, go 
to Layer>Matting>Defringe, then using the Blur 
tool, with a soft brush of around 5px, quickly 
work around the edge of the base. This scene 
will be lit from the upper left, so consider that 
when choosing photos. Now add a Levels layer, 
clipped to the base, to deepen the shadows and 
raise the highlights.

06 CREATE THE SPHERE
For the dome you need to start with a 

sphere. You can render one in Photoshop using 3D 
tools, or use a stock image (iStock 30625584). Scale 
and Place the sphere approximately where you’d like 
the dome to sit (above the Base layer but below 
Foreground), then add a Gaussian Blur of about 0.7 
pixels. To make it look glassy, reduce its Opacity to 
95% and change the mode from Normal to Soft Light. 
So that the sphere can bulge a little at the bottom, go 
to Edit>Transform>Scale, then in Warp Mode pull on 
the points and handles to achieve the desired amount 
of flex. Finally add a layer mask, and paint away the 
lower parts of the dome that are not needed.

07 START TO ADD BUILDINGS
You now need a good selection of 

buildings. It’s important that the photos you choose 
are shot from angles that are compatible with the 
spectator’s view – looking down on structures 
nearer the base, but up towards the higher towers 
that penetrate the dome.

08 FINESSE THE EDGES 
Create a clipping path around a building 

(iStock 2876631). Make a selection of 0.2 pixels, and, 
beneath the Dome layer, copy and paste it into the 
scene you’ve set up. 

For best results, go to Layer>Matting>Defringe, 
then use Blur tool for the edges. Remember that 
the main light source is from the top left, so, if 
necessary, flip the layer horizontally by going to 
Edit>Transform>Flip Horizontally.

    QUICK TIP 
Remember that you can flip and rotate the photos 
(or parts of photos) that you’re using so that the 
light comes from a consistent direction – this 
looks more convincing than painting in new light 
over photos with different light sources. 
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11 INCREASE CONTRAST
If the building is looking a 

little faint now, you need to up the 
contrast. Clip on a Levels 
adjustment layer, with the black 
set at around 26 and the white at 
245. It also needs to look a little 
bluer, to reflect its environment, 
so clip on a Color Balance layer 
and in Midtones set Cyan/Red to 
-8 and Yellow/Blue to +20.

10 REDUCE OPACITY
Reduce the Opacity of the Building layer to 

around 90%. This will add an additional sense of 
depth and distance and lend the layer some of the 
colour and tone of its environment. With all that 
metal and glass in the scene, it will also create an 
illusion of reflections. Now add a layer mask and pull 
a gradient up and over the base of the structure. 
Ghosting this out helps further with depth, and as the 
city comes together and it allows the buildings to be 
moved around the composition freely without tearing 
out their foundations.

09 PRESERVE DATA WITH SMART OBJECTS
The city itself will be quite complex and you may want to go back and re-edit many elements, many 

times, so to preserve the original data convert the Building layer into a Smart Object (Layer>Smart 
Objects>Convert to Smart Object) then add a Gaussian Blur of between 0.2 and 0.6 pixels. You can now 
change the amount of blur at any time by clicking the little arrow at the right of the layer title and double 
clicking on Gaussian Blur.

ADD THE BUILDINGS
USE STOCK PHOTOS AND PHOTOSHOP TOOLS TO POPULATE THE CITY 

001   SMART OBJECTS
Convert all of the cityscape elements 
to Smart Objects so that you have full 
control over them and can rearrange 
them if necessary

002   SMART FILTERS
Once you’ve made a Smart Object and 
applied a filter, use the icon on the layer 
palette to change the filter strength at 
any time

003   CONSISTENT LIGHT 
Flip or rotate some of your image 
elements so that all the light is coming 
from the same direction. If light isn’t 
consistent the image won’t work

001

003

002

You may want 
to go back and 

re-edit many 
elements many 
times, so as to 
preserve the original 
data, convert the 
Building layer into a 
Smart Object
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ADD THE FINAL FLOURISHES
USE ADJUSTMENTS AND CREATIVE EFFECTS TO BRING IT ALL TOGETHER 

    QUICK TIP 
When using adjustment layers, you will achieve 
better results by stacking subtle effects, rather 
than using a single adjustment at full strength. 
Build up several adjustment layers to achieve the 
exact effect you want – even of that means you 
have ten Levels adjustments all at low opacity! 

14 ORGANISE LAYERS
If you haven’t already, now would be a good 

time to start organising your layers into folders – 
things are about to get busy. Select all five layers 
associated with Building 2, then click the Folder icon 
at the bottom of the palette. Name the resultant 
folder, ‘Building 2 Folder’. The reason you should call 
a folder ‘folder’ is so that you can easily distinguish it 
from its contents when right-clicking the image, as 
sometimes you will have many layers and folders, 
and folders within folders. Organise the rest of the 
layers accordingly, including a Buildings folder for all 
your individual Buildings folders.

15 CREATE HEIGHT 
Keep adding buildings and structures 

until the city looks suitably dense. Once you are 
happy with the composition you can start working 
at street level. The same principles apply here but 
you will probably find Transforming in Warp Mode 
useful to establish a layout that fits within the 
curvature of the base. Add a layer mask to your 
Buildings folder, then very subtly mask away 
some of the tops of the tallest buildings – just 
enough to give them a look of misty heights.

16 MAKE ADJUSTMENTS
Create a new folder above Buildings, and 

call it Adjustments. Create a Levels adjustment 
layer, softly masked around the city, and use it to 
increase the contrast slightly. Create a second 
Levels layer and use it to increase the light levels, 
then mask it so that it only applies to in and 
around the top right of the dome.

13 SEPARATE THE 
BUILDINGS 

Sometimes, in an illustration like 
this, elements can get a bit lost 
among those surrounding them. 
If that happens to any of the 
buildings, apply a bit of misting 
behind its layer, to separate it 
slightly. Select a brush like the 
one used earlier and paint a 
subtle dusting behind the 
building. With the Brush tool 
selected, pick a light colour from 
the background, by holding down 
Opt/Alt and clicking on a colour 
you like. Again you can keep the 
flow at around 1%.

12 ADD MORE BUILDINGS  
Repeat this process with more buildings 

and structures. Play with Levels, Color Balance, and 
Blur as you go, keeping each element within a 
certain range but varied enough to appeal in an 
illustrative sense. If a structure is looking too 
colourful, add a Hue/Saturation adjustment layer 
and pull the Saturation slider to the left as you see fit.
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    TIE COLOURS TOGETHER
When you’re adding in high contrast stock photos 
to a sci-fi cityscape, set them to Screen and the 
darker areas will disappear. This trick using 
Screen mode is really useful and is used here not 
just on the waterfall but with many other 
elements of the piece. Working with dark stock 
images, the blacker the better, the lights in the 
city, the neon signs, the afterburners and 
contrails of the vehicles, are all created using the 
same technique. Even the mist and shards of 
light in sky are achieved this way.

17 ADD THE WATERFALL
For the waterfall, find a suitable image with 

light water against a darker background. Change the 
opacity mode to Screen, and you’ll notice that the 
darker areas start to disappear. Clipping on a Levels 
adjustment and deepening the blacks while nudging 
up the whites will take this even further. Then it’s just 
a case of masking away what’s left, while keeping 
any rocks etc that you might want, for a cleanly 
isolated flow.

18 FINISHING TOUCHES
Finally, create another Adjustments folder. 

This one will sit right at the top. Add a Color Balance 
layer, select Shadows then pull the slider -15 towards 
Cyan. The next Color Balance layer will be used for 

the Midtones. Increase these slightly, particularly 
the Green as this will help with some of the 
organic elements without contradicting the desert. 
Play with Levels, Vibrance, Brightness and 
Contrast, until you find a look you are happy with.
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BRANDON CAWOOD
www.brandoncawood.com
@brandon_cawood

OUR EXPERT

Brandon Cawood is a commercial and 
advertising photographer from Georgia, 
USA. He specialises in high-energy 
composites and does his own retouching 
and Photoshop work.

SOURCE FILES
Check out FileSilo for an alternative 
background, fire, clouds and spark 
images for personal use images. Use 
them to assist and enhance your own 
Render Flame images.

LEARN HOW TO USE THIS NEW FILTER TOOL WITH YOUR OWN FIRE 
AND FLAME ELEMENTS ALONG THE PATHS YOU CREATE

MASTER 
RENDER FLAME
W hat if Photoshop had the potential to 

deliver composite elements at the 
touch of a button? What if you didn’t 
have to spend extra time shooting 

elements like fire and sparks, or scouring the 
Internet for stock images?

Not only has Photoshop given us the ability 
render our own trees in past editions, but now in 
Photoshop CC 2014 we are able to use the new 
Render Flame filter to create our own fire elements 

SKETCH, PLAN AND PROCESS
BE SURE TO CONSIDER LIGHTING WHEN SHOOTING YOUR IMAGES

from scratch. In this tutorial we will show you how 
easy it is to create your own flames, sparks and 
other fire elements straight from your imagination. 
To get the most from this tutorial, an average to 
advanced understanding of layers, blending modes, 
and the Pen tool will definitely prove to be beneficial.

Discover how to take it one step further by not 
only using the Render Flame technique, but also 
combining the render technique with real fire 
element photographs.

01 BEGIN WITH A SKETCH
When trying to pull off any composite, 

proper planning is essential, but even more so 
when a client has a specific idea in mind. Having 
a sketch will allow you to explain your vision to 
your talent or client, or in this case allow the 
client to explain their vision.

02 LIGHT THE PHOTOSHOOT
Whenever you plan to have a lighting 

source, such as fire, close to your subject’s body in 
your final image, it’s very beneficial to create a 
stand-in light during the actual photoshoot itself. 
By placing CTO gel inside of a globe modifier you 
are not only able to get the global light you need, 
but also the orange colour cast as well.  

03 PROCESS YOUR SUBJECT BEFORE 
YOU BEGIN MASKING

It’s always good to process your model image before 
you do your masking. There are many different 
methods or presets that aid in processing but they 
sometimes leave the edges of your subjects with 
haloing or hard lines. To avoid having lines or haloing 
in your final image, process first. This way you can 
make sure your masks are tight enough that any 
haloing or hard lines get eliminated.

FROM CONCEPTION TO 
CREATION

Progress 3: Mastering Render Flame

WORK IN 
PROGRESS

Progress 2: Starting to capture 
effects on camera

Progress 1: Concept and sketch
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    QUICK TIP 
It’s not uncommon to come to a crossroads when creating an image. Sometimes you see two very 
different end results in your mind. Try them both! Save your PSD under two different names and try out 
both ideas. Compare them and decide what one you like better. You may even decide to use them both for 
different things.

04 MASK THE BODY
The key to any great composite is having 

very clean masks. Focus on the body and clothing 
first. Always add a layer mask so you can use black to 
remove and white to add back. A pen tablet comes in 
handy. Take your time. Zoom in to 500% and with a 
black Hard brush, set at 8 pixels, follow the outline of 
what you want to extract. If you make a mistake, just 
switch your brush to white and paint it back. To make 
sure you are masking out everything that needs to be 
transparent, press the \ key and your mask will turn 
red. Press it again to turn it off. 

05 MASK THE HAIR
When you have contrast between the hair 

and background, extracting the hair is much easier. 
Duplicate your subject and add a Hue adjustment 
layer and a Levels adjustment layer. Bring the 
Saturation all the way down on the Hue layer. With 
the Levels layer move the left and right sliders 
towards the middle. The idea is to make the 
background as white as possible and the hair as 
dark as possible without distorting it. Use the Quick 
Selection tool to select the face and all the hair. 
Then you want to use Refine Edge to refine and 
apply your mask. 

06 PREPARE THE BACKGROUND
The main problem with the background 

image is it was taken during the day instead of in 
darkness. This is a simple fix. First you want to 
follow the same procedures from Steps 3 and 4 
and extract the buildings by masking the sky. After 
that you want to drop an image of some dark 
storm clouds behind the city image. Use a Curves 
adjustment clipped to the background or the 
clouds to get the exposures about the same. Group 
the two images and clip a Hue/Saturation 
adjustment layer to the group and bring the 
Saturation down to about 50%. Colours aren’t as 
vibrant when it’s dark and cloudy. 

07 MAKE THE EYES POP
Making the eyes of your subject pop can 

really add emotion into the image. The key is to keep 
it subtle but effective. Create a Curves adjustment 
layer on top of all the other layers. When you do this 
it will have its own mask already filled with white. 
You want to fill the mask with black and grab a white 
brush. Paint in the mask only over the pupils and iris. 
Now you want to make an S shape on your Curves 
layers. On your graph add a point about a quarter of 
the way up, one in the middle, and one about 
three-quarters of the way up. Leave the one in the 
middle and bring the top one up slightly and the 
bottom one down. You can now adjust the opacity of 
this layer if the effect is over the top.

08 COLOUR MATCH THE SUBJECT AND BACKGROUND
Use an individual Curves adjustment layer on top of the background layer. Make sure it is clipped 

to only the background layer by selecting Layer>Create Clipping Mask. Use the RGB channel to adjust the 
exposure so that it matches the model. Next use Channels to match the temperature of the model. You 
may want to repeat this process on the model. You will end up blending the two images even more when 
you get to colour grading.
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11 RENDER FLAME ON 
THE HAND 

For this image you want flames 
to look like they are riding up the 
fingers of the subject. This is 
where Render Flame can be 
more effective and beneficial than 
using real photos of fire. You are 
going to want to focus on one 
finger at a time. Follow the same 
procedure as Step 10 but make 
sure to put each flame on its own 
layer so you can Transform and 
Warp it if you need to. Since we 
are going to use a photo of fire for 
the main fireball, make sure that 
your finger flames go past the 
fingertips and flare out so they 
blend with the real fire elements.

10 USE RENDER FLAME ON THE 
BACKGROUND

The Render Flame filter is a great way to create 
custom flames quickly and effectively and it’s 
relatively easy! For this composite we want to put 
some flames on the buildings in the background. 
Create a new blank layer above your background. 
Grab the Pen tool and create a path where you would 
like the fire to go. Next go to Filter>Render>Flame.  
A dialog box will open up. You can adjust the type of 
flame you want, the direction, the width and much 
more. Choose the quality you want the flame to be 
rendered at. Once you get your flames the way you 
want them, click OK. Deselect your path and you will 
have a custom flame on its own layer. Turn the 
blending mode to Screen. 

09 ADJUST SHADOWS AND HIGHLIGHTS
If you feel that your highlights are too bright or not bright enough you can adjust them without 

affecting your shadows. Add a new Curves adjustment layer above all other layers. Adjust the RGB 
channel accordingly. This is just like Step 8 but we are using the RGB channel instead of the blue 
channel. With your Curves adjustment layer selected go to Layer>Layer Style>Blending Options. At the 
bottom of the window you will see two sliders under Underlying Layer. Hold down Alt/Option then click 
and drag the right corner of the black slider all the way to the right. This will cause the Curves to only 
affect the highlights in the image. Do the opposite for shadow adjustments.

USE THE RENDER FLAME FILTER
COMBINE THE RENDER FLAME FILTER WITH A REAL FIRE IMAGE AND SPARKS

001   BE PREPARED
Having a vision is crucial in executing a 
well-balanced image. Having a plan will 
keep you organised and on track to 
creating something special

002   MATCHING COLOUR IS KEY
Making sure the colour temperature 
and exposure match between your 
subject and background is crucial to 
creating a believable image

003   ATTENTION TO DETAIL
Pay attention to even the smallest of 
details. Even if no-one else notices, you 
will sleep better knowing you put 
everything you had into your work!

001

003
The Render Flame filter is a 
great way to create custom 

flames quickly and effectively 
and it’s relatively easy!

002
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ENHANCE IT AND ADD THE FINISHING TOUCHES
MAKE YOUR IMAGE MORE REALISTIC WITH SOME FINAL TWEAKS

    QUICK TIP 
An easy way to enhance your fire elements even 
further is to duplicate the layer. After that add a 
Gaussian Blur with a radius of about 30 to give 
your fire elements a nice soft glow. Use this on 
flames as well as sparks. 

14 ENHANCE THE FLAME’S GLOW ON THE BODY
Add a blank layer above your subject. Grab a Soft brush, change the Opacity to around 20% and make 

it orange. Take your brush and paint over your subject where the light from the fire should be hitting them. Clip 
the layer to your model layer so it only affects that. Turn your blending mode to Color. Use the procedure from 
Step 9 to make it only affect the highlights. Add a layer mask and mask out any areas that shouldn’t have the 
glow from the fire. 

15 FINAL COLOUR GRADING
First add a Channel Mixer adjustment 

layer. Choose the Black and White With Green 
preset. You will notice this turns your image black 
and white. You want to use this adjustment for 
some desaturation so bring the Opacity down to 
15%. Next add a Color Balance adjustment layer. 
The Color Balance adjustments will vary from 
image to image so play around with them to get 
the look you want. For this image the Shadows and 
Midtones were pushed towards the cyan and blue 
tones, while the Highlights were pushed towards 
the red and yellow tones.

13 ADD REAL FIRE ELEMENTS AND SMOKE
Although you are using Render Flame to create custom fire elements, it’s hard to beat the real 

thing. For the main fireball, use a real photo of fire on a black background. Put the fire on top of the layer 
you want it to be over and turn the blending mode to Screen. On you keyboard hold down Cmd/Ctrl+T. This 
will allow you to transform and size your flame. Follow the same steps to add fog and smoke. A great 
smoke and fog package can be bought at www.phlearn.com. Use a Levels adjustment layer to adjust the 
amount of fog or smoke.

12 CREATE SPARKS 
To create sparks you will reverse the 

process a little. Create a new layer and grab a Hard 
Round brush set at 8 pixels. Start drawing very 
small dots and dashes about the size of sparks. 
Use the Magic Wand tool to select the negative 
space of the layer then inverse the selection. Next 
go to your Paths panel then click the Make Work 
Path from Selection icon. Follow the procedure 
from Step 10 and make sure to change your 
blending mode to Screen. Add a Motion Blur to give 
the sparks some motion. 
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16 SHARPEN
Save your PSD. Once you have saved it select Layer>Flatten Image. Make a duplicate copy of the 

flattened image by pressing Cmd/Ctrl+J. Select your top layer. Next select Filter>Sharpen> Unsharp Mask. 
Adjust the sliders as needed based on file size. While still on the top layer, select Layer>Layer Mask>Reveal 
All. You can then use a Soft brush set to black to remove the sharpening from any areas you don’t want it. You 
can also use the opacity to pull down the sharpening over the entire image.

17 ADD GRAIN
Lastly add grain. Create a new layer above 

your sharpened image. Hold down Shift and click 
Delete. Choose Fill with 50% Gray. Change the 
blending mode of this layer to Soft Light. Next 
select Filter>Noise>Add Noise. The size of your 
image will determine the amount you use. Choose 
Uniform and leave Monochromatic unselected. 
Once you apply, hold down Cmd/Ctrl+U. Then pull 
down the Saturation to -85%. Leaving a little colour 
in the grain will make it look more natural. Make 
sure to do this step at full zoom. You can adjust the 
opacity if it feels like it’s too much. Save your PSD 
with all layers intact.

18 SAVE IT
You can save the image several different ways depending on its use. If 

you are going to use a good quality printing lab you can leave the image in Adobe 
RGB and select File>Save As. Save the file as a JPEG or TIFF. If you are planning 
on using a low-end printer or saving for online use you want to convert to SRGB. 

Select Edit>Convert to Profile. Choose Working RGB. Save it the same way as 
before. For online use it’s good to scale it down before saving. Select 
File>Automate>Fit Image. Do a width of 2048 pixels and a height of 2048 pixels. 
Save it as a JPEG, and put it in a separate folder so you know it’s for online use.

    VISUAL HELP
Sometimes techniques like Render Flame are hard to grasp in written form. A video or visual 
explanation can sometimes help. Brendon Cawood has created a video tutorial to go along with the 
Render Flame portion of this tutorial. You can find it by going to his website www.brandoncawood.com 
and clicking on the video tutorials page. You will find videos that go into further depth explaining how to 
incorporate the fire elements as well as colour grading.
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LEARN HOW TO CREATE A SCI�FI SCENE USING PHOTOSHOP’S 
BLEND MODES

GRASP ADVANCED 
BLEND MODE 
TECHNIQUES
I n this tutorial you will learn how to create a sci-fi 

scene with a cinematic feel using blend modes. 
You will also learn the techniques of 
photomanipulation and the importance of values 

to make your image pop out and look like it’s from a 
movie. We will go through some digital painting for 
the character’s hair, so make sure to use a pen tablet 
instead of the mouse as this will make your 
workflow much easier. 

SET UP YOUR STOCK 
PLACE AND ENHANCE THE BASIC BUILDING BLOCKS OF THE IMAGE 

Since our theme is sci-fi we will also go through 
creating a futuristic suit for our model using parts of 
superbikes as our stock, which is a technique that 
many well known artists use for mech design. We will 
also add a touch of abstraction to our 
photomanipulation by blending geometrical shapes 
and make key post-production edits using 
adjustment layers, Lens Correction and Smart 
Sharpen to finish the job.  

01 SET UP THE MODEL
First of all we need to set up our model into 

our canvas, so let’s grab the model image from 
Dreamstime, code: 22992223, then by selecting the 
Pen tool (P), click and drag on the edges of the model, 
then Cmd/right-click, select Make Selection, and 
press Cmd/Ctrl+J to isolate the model on a new layer, 
and finally place the model into our new canvas.

02 MODIFY THE CONTRAST
Our model looks a little bit flat. What we 

need is to add some depth, so now we will add 
contrast by going to Image>Adjustments>Curves 
and making the Curves an S shape. Don’t drag the 
points deeper as that will ruin the contrast. Next we 
will grab a Soft Round brush, with the blend mode of 
the brush (not the layer) set to Overlay. Turn down 
the opacity and start brushing dark parts of the 
model. Doing this will give you more control instead 
of doing a regular Brightness and Contrast filter.

03 CREATE THE BACKGROUND
Now it’s time to create our background, so grab some bokeh 

textures from CGtextures.com, place them behind the model layer and 
change their blend mode to Linear Dodge (Add). Also you can create a 
new layer, change the blend mode to Screen, then with a Soft Round 
brush, add some light around the model to make her pop out. Keep in 
mind that composition is really important, and our bokeh textures 
should not cover some parts of the canvas because we will place other 
elements and textures there later. Our background is composed of three 
bokeh textures so we need to blend them into one texture, to do that 
create a layer mask and with a Soft Round brush, hide parts of the 
textures that are not needed.

SOUFIANE IDRASSI
www.artstation.com/artist/
cgsoufiane
@idrassisoufiane

OUR EXPERT

Soufiane Idrassi is a self-taught freelance 
concept artist and Illustrator based in 
Meknes, Morocco with five years of 
experience in digital art.

SOURCE FILES
Get the PNG files used to develop the 
character’s suit, plus take a look at the 
layered PSD on FileSilo.

FROM IDEA TO THE  
FINAL FINISH

Progress 3: Final effects

WORK IN 
PROGRESS

Progress 2: Creating the suit

Progress 1: Setting up the model 
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    QUICK TIP 
When designing something you always need to have an idea or sketch; don’t come up with something on the 
spot unless you’re really confident about your designing skills. Also, when designing a suit with superbike 
parts, make sure to study the shapes very well. Combining two or three parts can be very useful.

04 ADD SMOKE EFFECTS
We said earlier that composition is 

important and the bokeh should not cover the entire 
scene because we still need to add more elements. 
Next, we’ll add smoke effects to add more texture to 
the background, so grab some smoke textures, and 
repeat Step 3, but this time change the blend mode to 
Color Dodge instead of Linear Dodge (Add), that way 
the smoke will not ruin the bokeh shapes and it will 
show clearly on the empty areas that we left earlier. 
Now we need to blend the model with the 
background; this is really simple, we just place a 
smoke texture layer in front of the model layer, place 
it as shown in the image and turn the blend mode to 
Linear Dodge (Add). 

05 SKETCH THE FUTURISTIC SUIT
Now it’s time to add futuristic elements 

to the scene, but first, before we start designing our 
suit, we need to have a clear idea about what we 
will be designing. So create a new layer and, using 
a pen tablet and a Round brush around 40px, start 
sketching the shapes on the model that we want to 
the suit to look like. Here we followed the anatomy 
of the human body, so that the suit will look 
functional and practical, and will not hold our girl 
down. You can still do this step if you don’t have a 
tablet by holding the Shift key and pointing with the 
mouse to create a straight line.

06 CREATE THE SUIT
The sketch is done, and now it’s time to 

make the actual suit. Superbike parts are the best 
stock to create a futuristic suits or robots or anything 
from the future thanks to their slick designs. Grab 
our PNG files with the bike parts already cut out. On 
this part you can be as creative as you can but keep 
in mind that the suit needs to be practical. Our 
model’s hand is in the foreground, so we need to 
create a mask so that the suit will appear to be 
behind the hand. To do that, we will select the Pen 
tool and repeat Step 1. When the selection is on, 
select the bike part that will be behind the hand and 
click the Mask button below on the Layers palette, 
then you can duplicate the mask by holding Shift and 
dragging the mask to another layer. 

07 ADD SHADOWS
For now, the suit looks too flat, so add 

some shadows for some depth and realism in the 
scene. Grab our Soft Round brush again. If you have 
a pen tablet you can create the shadows using the 
brush pressure feature, but if you don’t have a tablet, 
you can play with the brush opacity to get more 
control over it. Now create a new layer below the 
part where you want to paint the shadow, for 
example, on areas like the neck and under her arms. 

08 ADD RAIN EFFECTS
It’s time to add some motion to bring more dynamism to our piece. This part is very similar to 

Step 4. Create rain by using snow textures. Take the snow texture by Moosplauze on deviantart.com, place 
it below the model layer and above the bokeh and smoke layers, go to Image>Adjustments>Curves, create 
a point in the middle and drag it down to make the snow particles sharper, then change the blend mode to 
Color Dodge, and go to Filter>Blur>Motion Blur and set the angle to 32, and Distance to 31 and click OK. 
Then we need to blend the model, so duplicate the rain layer and place it above the model layer, and change 
the blend mode to Linear Dodge (Add) and mask areas like the face. Also take a snow texture without 
Motion Blur, create a mask, invert it, Cmd/Ctrl+I and paint back areas on the head and shoulder to make an 
interaction effect. 
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11 LIGHT EFFECTS 
It’s time to add light 

effects. It’s important to add some 
abstract lighting effects to your 
scene to give it more life, so grab 
the cosmic lights PNG pack 
textures from psdbox.com. Take 
‘16 neutron collision’, place it as 
shown on the image and press 
Cmd/Ctrl+U and change the Hue 
Slider to make it blue, then 
change the blend mode to Screen. 
Next, we will add a lens flare 
effect, also from the psdbox.com 
optical flares pack. Take any lens 
flare type you like and place it on 
the brightest spot of the 
background and change the blend 
mode to Screen and turn down 
Opacity to 60%. 

10 ADJUST VALUES
Now we need to adjust the values. Since 

our background is bright and is our light source, our 
model should be dark because the light can’t reach 
her. Only bounce light is illuminating her, so grab a 
selection of our model by holding Cmd/Ctrl and click 
on the layer, then create a new one above and fill it 
with black using the Paint Bucket tool. Use 
Cmd/Ctrl+D to release the selection. Turn down layer 
opacity to 15% and create a mask and paint areas 
like the face and hands to make them more visible, 
then duplicate the layer. Right-click on the layer, 
select Duplicate Layer, delete the mask, change 
Opacity to 24% and blend mode to Overlay.

09 MODIFY HAIR
It’s time to modify the model’s hair to 

make it more unique. Create a mask so as not to 
go over the borders, select the model layer, hold 
Cmd/Ctrl and click on the layer, it will give you a 
selection. Next create a new layer above and click 
on the Mask button below in the Layers palette. 
Now change the layer’s blend mode to Overlay, and 
with a Round brush and a red colour, paint over the 
hair. Her original hair colour is brown, so the red 
shouldn’t look artificial.

ENHANCE AND ADJUST 
TWEAK COLOURS AND IMAGE ELEMENTS TO GET THE REQUIRED EFFECT 

001   COLOUR
For a successful change of colour, your 
original hair should always be light; if 
dark, the Overlay filter will not work

002   DIGITAL PAINTING
Adding a touch of digital 
painting to photomanipulations 
is always a plus

003   REALISM
The SSS effect in hair gives more 
realism, but use it only according to 
your light source

001

003

002

Since our background is 
bright and is our light 

source, our model should be 
dark because the light can’t 
reach her, only bounce light 
is illuminating her

Next we need to add details, so select the Brush 
tool (it is necessary for this step to have a pen tablet) 
with a small Round brush, hold Alt to select the Eye 
Dropper, select the colour you want and draw the 
hair as shown on the image.

And finally create another layer, drag the hair 
colour mask to it, change the blend mode to Linear 
Dodge (Add) and by using a light red and Soft brush, 
paint the edges to create an effect of SSS (sub 
surface scattering).  
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STORYLINE ELEMENTS
ADD ENERGY SHIELDS AND OTHER STORYLINE SIGNIFIERS  

14 CREATE THE ENERGY SHIELD
Create a new document, make it around 

2000 pixels, then select the Polygon tool, set the 
sides to three, choose a blue colour for the Fill, and 
no Stroke, then hold Shift and click and drag to 
create a triangle shape. Now duplicate and flip the 
triangle by hitting Cmd/Ctrl+T, right-click and 
choose Flip Vertical, then arrange the triangles for 
a good composition. Repeat this step again but this 
time without Fill and the Stroke set to 5px.

15 PLACE THE ENERGY SHIELD
Now that the shield is done, it’s time to apply the element to our canvas. To do this all you have to do 

is select all the triangle layers, right-click and select the Merge Layers option. Then you can hit Cmd/Ctrl+C 
and, on the canvas, hit Cmd/Ctrl+V. Next hit Cmd/Ctrl+T and, by holding down the Shift key, you can distort the 
triangles to make them look like they are in perspective. Now turn the Opacity down to 60% and duplicate the 
layer. In the new layer, hit Cmd/Ctrl+U and play with the sliders until you get a darker blue, then change the 
blend mode to Linear Dodge (Add). And finally duplicate again, hit Cmd/Ctrl+U and make the blue lighter, 
change the blend Mode to Hard Light and move it over a little bit, and finally go to Filters>Blur>Motion Blur, 
Angle: 20 and Distance: 30.

13 ABSTRACT SHAPES
Add surrealism to a piece to make it more artistic and eye-catching, instead of just creating a 

scene from a movie. So make a new layer and with the Polygonal Lasso tool, create triangular shapes 
around the model. When creating a shape, it will automatically be selected. With a soft brush, press Alt to 
select a colour with the Eye Dropper and paint the triangle. Repeat this process until you get an effect that 
works with the composition. 

12 MORE EFFECTS
Now add some more effects on the suit. 

This step is pretty easy, so let’s create a new layer, 
grab a small Hard brush with light blue and change 
the blend mode to Linear Dodge (Add), and draw 
some lines as shown. Then click on the FX button 
next to the Mask button and select Outer Glow and 
make these modifications: Blend mode, Linear 
Dodge (Add); Opacity: 75; Noise: 0; Colour: 71b7e8; 
Technique: SSofter; Size: 38. 
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    QUICK TIP 
For a piece of artwork to be truly great, it is important that you are telling the viewer a story. Artwork 
with a story is always far better than an emotionless piece of work.

    PHOTOMANIPULATION
In order to do great photomanipulations, you 
need to have a great photo library. Here are 
some great sites to gather the best stock photos 
and resources: deviantart.com, cgtextures.
com, psdbox.com, mediamilitia.com. It is a 
great thing to have good photomanipulation 
skills because it’s not only used to create 
illustration for books or music, but it is a great 
tool to use in concept art for the film industry, 
because it needs to look as realistic as possible. 

16 STORY ELEMENTS
Our photomanipulation 

is nearly done, so finish it by 
adding some story elements. 
Here we added tears, and smoke 
coming out of the gun, as if she 
has just killed someone she cared 
about who betrayed her. So for 
this step we will use smoke 
brushes and watercolour brushes 
– you can find free brushes like 
this on deviantART or any 
resource site on the internet. 
Select a watercolour brush, 
choose a black colour and apply it 
on the eyes as shown, then erase 
any unwanted parts. Next select a 
smoke brush, choose a white 
colour and apply it on the tip of 
the gun.

17 COLOUR CORRECTION
Our illustration is basically finished, all that’s left 

are the finishing touches. Let’s add some adjustment 
layers first to bring some cool tones to our piece. In the 
Layers palette next to the Mask button, click on the 
Adjustment Layer button and select Gradient Map. Set 
the Color Pickers to: Left picker: 1f0c03 Right picker: 
acdfff. Set the adjustment layer to Hard Light and turn 
down the Opacity to 20%. Next select Colour Correction 
and set it to the following: Midtones: 1st slider: -17, 2nd 
slider: -3, 3rd slider: +28, Shadows: 1st slider : 0, 2nd 
slider : -28, 3rd slider : +20, highlights: 1st slider: -10, 2nd 
slider: 0, 3rd slider: +20. Next add another Gradient Map: 
set the blend mode to Lighten and left picker colour: 
220545 and right picker to black. And finally select 
Exposure and set the middle slider to: 0.0165.

18 FINAL EFFECTS
Make sure all your elements are in place and everything is set out properly, then right-click on any 

layer and hit Flatten Image, this will merge all layers into one. For the final effects apply Smart Sharpen, 
Lens Correction and Noise. Start with Smart Sharpen, go to Filter>Sharpen>Smart Sharpen, set the amount 
to 150 and Radius to 1.0px. Next go to Filter>Lens Correction. In the Custom panel on the Chromatic 
Aberration slider, set the 1st slider to +50.00, 2nd slider to -30.16 and 3rd slider to -75.40. Finally, finish the 
tutorial by going to Filter>Noise>Add Noise, set the amount to 2.45, Distribution: Uniform and check 
Monochromatic. Your composite is complete and thanks to blend modes, packs some awesome effects!
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EDIT AND COMBINE STOCK PHOTOS TO 
DESIGN A SURREAL SCENE

USE WARP AND 
SELECTION TOOLS
P hotomanipulation is a great way to show 

other worlds, illustrate ideas and detach 
your audience from reality.

In this tutorial we will show you how to 
create a completely new reality and try to help you learn 
how to see the world in different and unique ways.  

You can buy the base image from Shutterstock 
(117621226) or you can use another picture instead if 
you like. On FileSilo we have provided the 3D file (.obj) 
to make a new render based on your own photos, or 

ESTABLISH THE BASICS
CREATE THE ZIPPER EFFECT ON THE TRACKS

you can drop it into Photoshop (CS6 Extended or CC 
only) and use the .obj directly in the software. The 
zipper render was made by Martín De Pasquale, but 
you could use a stock image of a zipper instead.

The important thing is always to know how to 
solve, and not stagnate, and use new ways and 
solutions for each problem. In this case, it is 
important that the material always follows the same 
direction of light, intensity and perspective, in order 
to make the best and most accurate composite.

01 SET UP THE 
SCENE

Create a new document. 
File>New. The size is 
200mm x 200mm at 300 dpi. 
Position the railroad as a 
background image. You can 
buy the base image from 
Shutterstock (117621226), 
but you can use an image 
that you already have if you 
like. The image is a little too 
tall, so we’ve removed some 
of the sky from the top.

02 SPLIT THE TRACK
Make a selection with the Polygonal Lasso 

tool (L) from the bottom-centre of the track to the 
left, and copy to a new layer (Cmd/Ctrl+C>Cmd/
Ctrl+V). Now you have the left part of the rail and 
terrain. Do the same with the right side. Both sides 
have two new layers, with each side of the track, 
divided exactly in the centre. Now we need to create 
the distorting effect with the Warp tool.

03 WORK WITH THE WARP TOOL
Cmd/Ctrl+T on the layer, and the option to 

Transform will appear. At the top, there is a button to 
switch from Free mode to Warp. A grid now distorts 
the image and gives the form we need, using the 
white squares around the selection. 

FROM SKETCH TO 
FINISHED ARTWORK

WORK IN 
PROGRESS

Progress 2: Making the 
zipper effect

Progress 1: Base image

Progress 3: Adding details

MARTÍN DE PASQUALE
www.martindepasquale.com

OUR EXPERT

Martin De Pasquale is 26 years old 
and comes from Buenos Aires, 
Argentina. Working as a 
photographer, art director and 
designer, he has his own studio in 
the city. He says, “I always try to find 
new ideas, new ways of working to 
achieve interesting results.” 

SOURCE FILES
Head to www.filesilo.co.uk/
BKS-744 to access Zipper 
Render (JPG), textures, and a 

.obj file to make new renders for 
the composition. 



PHOTOMANIPULATION

56     Advanced Photoshop Premium Collection

    QUICK TIP: SMOOTH SELECTIONS  
In large files (300dpi), when you make a 
selection we recommend smoothing a little bit 
before cutting (Select>Modify>Feather, set to 1 
pixel). With this little trick, you’ll avoid the aliased 
effect in the edges when it is deleted.

04 ADD GRAVEL UNDER THE RAIL
Add gravel.jpg into the composition. 

Click Cmd/Ctrl+T to transform and skew the 
texture in order to make it follow the same 
perspective as the background. Then press Cmd/
Ctrl+J to duplicate and complete the area.  

05 INSERT SOME SHADOWS
Select the gravel layers and press Cmd/

Ctrl+G to group layers. Then move under the initial 
cut rail layers. In between, create a new layer 
(Ctrl+Shift+N). Then, you can use the method you 
prefer. In this case, with the Brush tool, we painted 
with 50% grey colour and multiplied the layer. 

06 ADD MORE DETAILS
With this step, you can add more details. 

For example, select the gravel between the rails, and 
delete. With this, you will make the texture look 
better. There are many ways to select, but for this 
process, the Polygonal Lasso tool works great. Once 
you have made the selection, just delete.

07 Duplicate the left rail layer (Cmd/
Ctrl+J) and move under the original. Now move 
the content under, as a shadow. Open Hue/
Saturation (Cmd/Ctrl+U) and set to: Saturation 
-100, Lightness -100 to make it black. Add a 
slight blur (Cmd/Ctrl+F). In this case, we chose 
an 8px radius and set the layer to Multiply. 
Adjust the opacity of the layer as you need.

08 Now we need to make the same effect 
at the back. Again, make the selection of each 
side of the trail, duplicate and make the gravel 
texture, and shadows. If you want, you can add 
buildings or mountains in the background. If you 

have a train to erase just copy a part of the 
railway that is empty, then duplicate in a new 
layer, and use it as a patch to remove the train. 
Press Cmd/Ctrl+T to transform this patch and 
fit it in place.
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12 DARKEN AREAS 
To balance the image of the zipper with the original picture, we need to 

slightly obscure the bottom. To do that, press Q to make a Quick Mask, and, using 
a blurred brush, paint the parts that we want to make darker. When you are 
satisfied, press Q to turn it into a selection, then press Cmd/Ctrl+I to invert the 
selection, and Cmd/Ctrl+L to adjust the Levels. 

11 ADD THE SHADOWS 
Add the zipper shadow using the zipper_shadow.jpg image on FileSilo. 

Set to the Multiply blend mode, it will remove the white, so that only shadows 
remain. Now we have the base of the zipper ready for work in detail. It is always 
necessary to scale, rotate and adjust to match the shadows. We recommend that 
you separate the two shadows in the file, to work on them separately.

10 ADD THE ZIPPER IMAGE
Add the zipper image to the composition 

(zipper.png on FileSilo) and rotate or scale to locate it 
in the right place. Once located, press Enter to 
confirm and convert to a Smart Object automatically. 
You can rasterize the layer, because it remains 
unchanged, or leave as a Smart Object.

09 ORGANISE AND GROUP LAYERS
Keeping order is very important during the work process, and more so in Photoshop. At this point 

we need to arrange the composition. It works best to group layers, and give them names and colours to 
identify them easily later on. Since Photoshop CS6, a search engine for layers has been provided. Therefore, it 
is very important that they have a name and the colour to identify them quickly. You never know when you will 
want to make adjustments or need to modify some of the work you have done or if another person will need 
to use your file. By having the whole process completely organised and in order, you’ll save a lot of time.

ADD THE ZIPPER
USE THE RENDERED IMAGES, OR ADD THE .OBJ DIRECTLY IN PHOTOSHOP

001   COLOUR CODING
As you can see, the colours are very 
useful to quickly identify the material in 
the composition

002   GROUP EVERYTHING
Creating groups is a good way to keep 
layers (preventing you from dropping 
them into a single layer)

003   ORGANISE YOUR SCREEN
It is important to organise the software 
labels too. Avoid having too many tools 
open, and check the entire piece regularly 

001

003

You never know when 
you will want to make 

adjustments or need to 
modify some of the work 
you have done

002
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    USE PHOTOSHOP’S 3D OPTIONS
Photoshop has included 3D functionality in the 
Extended version of CS6 and in CC. It gives us 
the possibility to bring a model directly into 
Photoshop and render without leaving the 
program. In this case, if you want to use a 
different angle on the zipper, one that works 
best with your start photo, you can drag 
zipper.obj (on FileSilo) into the composition, and 
work on it. You can even adjust the lighting to 
suit your composition. 

14 ADD UTILITY POLES
The distortion of the railway affects everything around it, 

including utility poles. These posts should be straight, but are now 
curved. To recover them, look for new elements on free resource 
websites, or take them from the original image. In this case, we 
recovered the larger utility poles in front, and duplicated them around 
the railway, rotating or scaling if necessary. You can also make a Smart 
Object (Cmd/right-click on layer and choose Convert to Smart Object) 
so you don’t lose quality when the image is scaled.

15 ADD CABLES
Create a new group called ‘Cable’. On a new layer inside, draw a few lines 

between the posts using a mouse or graphics tablet. At this stage, add all kinds of details 
that will help us reach as much realism as possible. In this case that could be damaged 
wires on background poles, dust, particles, and similar details. 

13 GENERAL ADJUSTMENTS
The colour and contrast on the zipper are fine, but when added 

to the scene, halftones are very dark in the higher area. To adjust, go to 
the zipper layer, press Cmd/Ctrl+L, and adjust the sliders to clarify and 
adjust the contrast. There are other ways to adjust it depending on the 
way you work. Another option would be to use Curves (Cmd/Ctrl+M), 
adjusting the middle of the Curve so the contrast changes.
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ADD FINAL TOUCHES
COMPLETE THE IMAGE WITH EXTRA DETAILS AND COLOUR ADJUSTMENTS

    QUICK TIP: ANALYSE FROM AFAR  
Do not just work with the composition close up. 
Sit back and analyse it from afar, study it from 
all sides in order to observe what happens with 
the composition throughout the whole work 
process. It will help you to identify and correct 
any problems. 

16 ADD UTILITY POLE SHADOWS 
To make the shadows of utility poles, 

create a new layer inside the group. Again, with the 
Brush tool, draw a shadow and set the layer to 
Multiply. You must respect the same direction, 
intensity and colour of the other shadows. For that, 
analyse the entire composition, and search for 
references in the same picture. The part of the 
shadow that is farthest from the object is usually 
lighter than the one close to the object, so check if 
you have made the shadow properly and if you 
need to make it slightly lighter and less intense. It’s 
important to make shadows look realistic. 

17 MAKE COLOUR ADJUSTMENTS
Create a tonal difference in the centre 

of the image. Make a Levels adjustment layer 
on the top and apply a soft mask around the 
zipper and the rails. Use it to slightly increase 
the contrast. Create another Levels adjustment 
layer and use it to increase the light levels. All 
these adjustments should be minimal.

18 FINISHING TOUCHES
Finally, create an adjustments group. Keep it 

right at the top. Add a Color Balance layer, select Shadows 
then pull the slider to -7 Cyan / +6 Blue. Create a Hue/
Saturation layer and decrease the Saturation slightly (-20). 
Now, create a Photo Filter layer, with Warming Light and 
Density at 15%. Play with Levels, Vibrance, Brightness and 
Contrast, until you find a look you are happy with.
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3D AND PHOTOSHOP

PHOTOSHOP NOW PACKS IN MORE 3D TOOLS THAN EVER BEFORE AND PROFESSIONAL 
3D ARTISTS ARE USING THE PROGRAM WITH INCREASING FREQUENCY. WE GET THEM 
TO SHARE THEIR TOP TIPS AND EXPERT ADVICE

COMPLETE GUIDE TO 
3D & PHOTOSHOP
O bviously, there are some artists for 

whom 3D and a dedicated 3D package 
is a must. Most likely, you can’t work 
in movies or games without those 

skills. But there is an increasing band of artists 
for whom 3D is one arrow in their bow, one way 
they can provide the imagery their client – or 
heart – desires. And for these merry travellers, 
the fact that Photoshop can now open 3D files 
and has its own 3D workspace to edit these files 
in is a dream come true. 

“Everything I do in 3D is to get the best 
possible base for the image by providing 
photorealistic materials and lighting, but 
Photoshop is where the magic happens, 
accentuating colours, contrast, point of attention 
for the viewer’s eye and expressing an overall 
mood in the image,” says Frédéric Müller 
(www.fredericmueller.ch), who works in Maya, 
Mudbox, HDR Lightstudio and Photoshop.

Cristian Koch (www.cristiankoch.de) is 
another artist who uses 3D almost all the time, 
due to the creative freedom it gives him. There’s 
the “option of playing with the camera, this gives 
me new framing or light options which in 
traditional 2D would mean, take the photo again 

or make another drawing, which I cannot find 
convenient in terms of production.” In addition, 
he finds the “blend of art and engineering” that 
3D offers exciting. “What made me go down the 
road of 3D was my lack of drawing skills,” he 
admits, “and that I realised, that I have a good 
spatial ability… But what pushed me more was 
my passion for creating images and being able 
to sometimes ‘bend the reality’, and 3D opened 
that door.”

So what 3D reality-bending can Photoshop 
accomplish? The first thing people tend to 
mention is its ability to extrude 3D type, but 
having a 3D workspace within the image editor 
does allow for more than that. You can create 
your own basic 3D shapes, you can edit ones you 
created elsewhere or models you’ve bought, and 
you can prep for 3D printing. This is why Koch 
says Photoshop’s 3D workspace is “extremely 
useful, as it allows me to quickly draft without 
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COMPLETE GUIDE TO 3D & PHOTOSHOP

much technical hassle, reducing everything to 
just purely creative process, I can play with 
basic 3D models or import models created in 
other 3D software, I can paint textures and 
create my basic layout without wasting time 
on technical hassles.” He uses 3ds Max, 
ZBrush, After Effects and Fusion, as well as 
Photoshop, and says “What I find really 
interesting about this is that Photoshop 
relates very well with all of them, making  
my job easier, allowing me also, to  
effectively separate the creative process from 
the technical.” 

Michael Fawke, founder of architecture and 
interior design visualisation studio Plusform 
(www.plusform.co), adds that “Establishing a 
correct perspective and being able to add 
objects with reasonable shadow and light 
quality is a great feature for those that do not 
have a dedicated 3D application. For designers 
not looking to integrate 3D into their 

workflow, just having that option built into 
Photoshop is a real plus.” But while 
Photoshop’s 3D offering may not be enough 
for artists like Fawke yet, one day it might be. 

Juri Jablokov (www.dekus.carbonmade.
com), who recently finished his university 
thesis about Photoshop’s 3D capabilities, says 
“Technology and software evolve and more 
efficient ways of getting results are developed. 
These days, with Photoshop, it is possible to 
texture your object directly on the surface in 
the 3D viewport, as opposed to traditional 
texture painting in 2D UV view... In Photoshop 
CC there is also a Live Painting feature that 

allows you to have both the 3D and 2D view 
and both will update in real time as you paint 
or edit the texture.” He wonders whether 
Photoshop will split in future, with one version 
with enhanced 3D capabilities, and one without. 

 Koch notes that with the increase of these 
constantly progressing and “emerging 
technologies such as OTOY (with the Octane 
render plug-in) that soon will allow Photoshop 
to make photorealistic renderings directly 
without leaving the application, this will open 
new possibilities for 3D illustrators to 
accomplish things that previously required to 
move to another software for rendering.”

Type right: Staiger says “Photoshop’s 3D tools make it 
fairly easy to create metallic typo which you can use for 
any kind of cover or poster. Pick a classic typo, such as 
Dark11 or any roundhand font. Create a 3D Object of it.”  

3D print from here: Staiger is a designer rather than a 
producer, but he has experimented with 3D printing. “I 
loaded a 3D elephant into Photoshop and prepared it 
for the 3D print, which was done in less than five 
minutes. It worked perfectly!”

A bird’s eye view: Toggle here to display Scene, Meshes, 
Materials or Lights. Remember that the 3D panels 
works in exactly the same way as the Layers panel. 
Toggle the eye on and off to see elements in the mix.

How you see it: “Use the front camera in Orthographic 
mode. Give the front mesh a round extrusion. Pick a shiny, 
highly reflective material for the front and replace the 
standard IBL by a detailed photograph with a high 
dynamic,” adds Staiger. Orthographic Cameras maintain 
parallel lines without convergence, and display the model 
in accurate scale view without perspective distortion.

PHOTOSHOP’S 3D INTERFACE
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3D AND PHOTOSHOP

MIER LEE REVEALS HIS APPROACH TO REALISTIC 3D LIGHTING 
ESSENTIAL LIGHTING RULES 
“I think the most important thing in 3D space is 
light,” says Lee, “and we should know how the 
light works. Models would be looking completely 
different depending on where the light sources 
are, and what the colours are. In portrait painting 
for example, the first thing to do is to separate the 
light and dark in value, and warm and cool in 
colour. This works exactly the same in 3D 
software. I usually set up at least two different light 
sources. The first one is the key light (or main 
light), which is the first and usually the most 
important light that a photographer and 
cinematographer use in a lighting setup. This key 

ENHANCE 3D IN PHOTOSHOP
So, while Photoshop isn’t replacing the dedicated 3D 
application – at least, not yet – it is bringing 3D more into 
an achievable world. And isn’t that what matters most, 
when the goal of most good 3D work is to make itself 
seamless, realistic, even invisible.

“The best compliment a 3D artist can receive is the 
following question: ‘Is this a photo?’” says Andrei 
Lacatusu (www.andreilacatusu.tumblr.com). “Most of 
us try to achieve realism, but that is no easy job. I did bad 
3D as well but I hope I developed enough skill and 
experience to have passed that stage. From my 
experience, I think that the element that adds the biggest 
value in a 3D generated image is represented by 
shading. Without the proper material properties and 
textures, one cannot achieve the slightest degree of 
realism. After that, the light counts a lot, just as in 
photography, in order to enhance the image.” 

Matt Kohr (www.mattkohr.com and www.ctrlpaint.
com) says that “achieving unity” is his central goal in 3D 
artwork. Sometimes he finds he’s happy with a 
composition at the colour block-in phase of painting 3D 
models he’s imported, but “adding photos is always 
dangerous thing.  Avoiding a noisy, gritty, mess is crucial 
so the last phase is where I balance the various 
elements ensuring my initial colour vision remains intact. 
Generally I’ll use a combination of blurring, colour 
correction and airbrushing in order to balance my image. 
There’s no one-size-fits-all solution for this balancing 
phase, as every painting offers different challenges”.

Mark Mayers (www.markmayers.co.uk) says he 
generally uses Photoshop for “postwork techniques to 

The best compliment a 3D 
artist can receive is the 

following question: ‘Is this a 
photo?’ Most of us try to achieve 
realism, but that is no easy job
ANDREI LACATUSU /  
WWW.ANDREILACATUSU.TUMBLR.COM/

light controls the mood of your work. The other 
one is fill light. This is a secondary light source that 
may be used to reduce the contrast of a scene, or 
to change the colour of the shadow. 

Photoshop is the most powerful tool that can 
control these two light sources. When using 
Photoshop, I always use adjustment layers such 
as Level, Curve, Gradient Map, Hue/Saturation 
and Color Balance. But my favorite one is Gradient 
Map. It allows you to easily change the colours of 
the light and shadow at the same time. And then I 
set it up as Overlay mode and put some 
transparency on it.”

incorporate additional textures such as distress effects 
to 3D objects. I use various blending modes to make 
the object look as realistic as possible. I also use a 
non-destructive Dodge and Burn technique, which is a 
50% grey layer in Soft Light mode. This is painted at 
20% Opacity with black and white to correct lighting. 
‘Sweet.tif’ is a good example of this texturing/lighting 
method. 3d apps can also create multi-pass renders 
such as ambient light, Z Depth as well as compositing 
Alpha Channels for added realism.” 

For Kohr, making 3D look real, or “grounded” is 
“mainly a matter of correctly integrating it into the 
painting. Level of detail, film grain, lighting – all of these 
things will ruin the illusion if you simply add a photo 
without working it into the painting.  Implied detail 
tends to work best in areas of the painting that are not 
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PHOTOSHOP CC OPENS MORE FILE TYPES 
THAN EVER BEFORE, THE LIST NOW 
INCLUDES THESE HANDY 3D OPTIONS

3D FILE TYPES 
COMPATIBLE WITH 
PHOTOSHOP 

1. .3DS 
Software: 3DS Max 
Used for: Modelling 
Having been around for donkey’s years, .3ds has 
become the de facto file format when it comes to 
transferring or storing models. At the moment, 
Photoshop can import it, but not export.

2. .DAE 
Software: Many, including Blender, 
Poser, SketchUp 
Used for: Being an intermediate  
A file format designed to allow people to transmit 
3D data between programs, most applications can 
use COLLADA’s open standard XML schema. 

4. .JPS 
Software: XnView, NVIDIA 3D Vision 
Photo Viewer 
Used for: Stereoscopic images  
The stereoscopic JPEG format can be used to 
create 3D effects from two 2D photos, or created by 
cameras that have two lenses. 

5. .MPO 
Software: MPO Explorer, Stereo Master 
Used for: Stereoscopic images  
The Multi Picture Object file is another format for 
storing and sharing stereoscopic images. Many 
programs can open them, but sometimes can only 
see one of the images.

6. .U3D 
Software: Adobe Acrobat 
Used for: Vertex-based geometry, 
lighting, textures  
Universal 3D is a compressed file format designed 
to be compatible across a variety of applications, 
and to create 3D images for PDFs.

3. .OBJ 
Software: Many, including Cinema 4D, 
Blender, Maya 
Used for: 3D geometry 
There’s also a companion file format in .mtl that 
describes the material properties of the objects 
with an .obj file. 

CRIS KOCH EXPLAINS HOW MAPPING AND LIGHTING 
CAN BRING YOUR IMAGE TOGETHER IN PHOTOSHOP

HOW TO ACHIEVE REALISM IN 3D

01 A WORKFLOW OF YOUR OWN 
Koch built this character in 3ds Max, and 

when he comes to import it into Photoshop, he 
has a checklist: “A) Make sure the uvw mapping is 
correct. B) Make sure the model is in the position 0 
in the world (this will make your life easier later. C) 
Do a quick check in the normals of the model that 
are all facing outside.”

03 ADD SOME REALISM
Now it’s time for realism. “Once I am happy with the match of lights, depth of field and 

perspective,” says Koch, “I render both layers and start retouching areas, and approaching the whole 
potential of Photoshop in compositing. As I come from a 3D background, I created reflection pass, 
occlusion pass, beauty pass to have more control over the whole image.”

02 SET YOUR SCENE 
“Import the 3D file going to 3D>New 3D 

layer from file, then you can line up the perspective 
of the 3D model to the background, once 
everything is lined up, double-clicking in the 3D 
layer will reveal all properties for the 3D scene, 
where we can adjust our textures, lights, 
cameras.”

the focus.” As you can see if you check out Kohr’s 
tutorial, on FileSilo, about painting over his 3D car 
model, you’ll see how he “draws the attention away 
from the shadowy undercarriage. The viewer probably 
won’t scrutinise this area of the painting, so it’s a great 
place to use implied detail.  Implied detail tends to work 
better when seen from the corner of your eye. The 
focal point must be given much more attention.” 

Uli Staiger (www.dielichtgestalten.de) too is a fan 
of Photoshop overpainting to avoid his 3D looking “too 
clean”. For a recent composition of a long waterslide, 
he used “a stack of several patterns in a psd file and 
apply that carefully with a fuzzy, multi-jittered brush 
along the edges of the slide. Also, I use Photoshop’s 
layer options, so that the painted dirt gets a 3D feeling. I 
enjoy Photoshop overpaintings very much and it is a lot 
more intuitive then a pure CGI production.” 

For Jablokov, it’s the different 3D and 2D views that 
makes Photoshop so good to use. “For example,” he 
says, “you have an organic model like an alien gun or a 
character and you want to have a straight line on it. 
Maybe it’s a tech line on the gun or war paint on the 
characters face. But your UV’s are flattened so that 
there’s minimal stretch and it can be difficult to judge 
where you need to make that specific line so that it 

appears as a completely straight one in the model. 
Photoshop’s 3D tool comes to the rescue here. 

“You can work on your 2D flat texture just like any 
other day and when needed, pop up your 3D model 
and paint a bright red line where you want your 
detail to be. Then, continue in the 2D view to render it 
out precisely.”
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TEXTURING AND MAPPING
A fairly typical workflow might to start with a 
sketch, go into a 3D app and then do the post work 
in Photoshop. Ifthikhar Abdul Nasser (www.
ifthikhar.com) certainly does something along 
these lines, noting, “I then use textures as overlays 
and also to create specific environments in 
Photoshop to suit the mood/idea complimenting 
the main render, transforming it into the way I 
intended to create in the first place. Other editing 
tasks like colour corrections, lighting, shadow/
highlight, toning etc are also involved.”

Mier Lee’s (www.miershine.com) main 3D tool is 
Cinema 4D. He uses it to model “objects as basic 
structures for my work. If there is any texture that I 
need to put on, I edit it with Photoshop or Illustrator, 
and then I save it onto Cinema. Therefore, I always go 
back and forth during this process. Even though 
Cinema 4D renders models, lights, textures and 
colours for you, there are still a lot of things to be 
finished up with Photoshop after you render out all 
your frames. When I design style frames, I always 
use Photoshop to retouch colours, to edit textures 
and values, to exaggerate highlights and shadows, 
and to mix with 2D images and 3D renders to make 
them look more realistic.” 

Staiger often starts by building a background 
composition with Photoshop: “This will be used as a 
scene that carries the 3D content. It could be a 
carefully composed aerial shot from several 
photographs of clouds and landscapes. Then I place 
the already rendered 3D object onto that scene.” He 
uses Cinema 4D to create his 3D, and Photoshop is 
used in various ways: “I take psd files as 3D textures. 
The good thing is that Cinema 4D supports the full 
range of Photoshop psd, even typo, patterns and 
correction layers. I can choose which layer I want to 
assign to which texture channel. Later in the process, 
I render in multipass mode. When I open the 

Texture time: All your textures appear in the Layers panel, 
and – just like working in 2D mode – you can apply them in 
different ways

Make a matte: Later on you can fill this part of the image 
with a background painting. It’s probably best not to do this 
straightaway, because you might decide to change your 
camera angle

Line it up: Bringing your model into Photoshop and set the 
Surface Style to Line (from the 3D Scene menu) so you can 
line it up with the grid however you want, is the method that 
Juri Jablokov recommends

Paint it: Now you can paint. “Switch between 3D and 2D 
views in difficult areas and remember to make new layers 
according to your needs,” says Jablokov

Move in 3D: Want to Rotate, Roll, Pan or Slide your shapes? 
Those controls are accessible here

rendered file in Photoshop, all the lights, reflections, 
speculars and shadows are on separate layers and, 
very cool, all alpha channels are there already. Also, I 
use Photoshop for building a general overall look.” 
Texturing and mapping are where Photoshop can 

really shine. Müller explains the different techniques 
depending on the object: “I might have to map an 
existing texture onto the flat UVs (for example leather, 
wood, scratched metal images, etc) in Photoshop. In 
this stage, Photoshop is a very important tool since it 

THE POWER OF LIGHTING  
JURI JABLOKOV SHOWS HOW ENVIRONMENT MAPPING POWERS UP LIGHTING 

Juri Jablokov worked on the sculpt of this fantasy axe in 3D-Coat to 
create the basic shape and detailing of the weapon 

Then he brought it into Photoshop to map (maps used include 
Diffuse, Normal, Ambient Occlusion, Specular), texture and light 

©
 Ju

ri 
Ja

bl
ok

ov

©
 F

ré
dé

ric
 M

ül
le

r

©
 Ju

ri 
Ja

bl
ok

ov



     Advanced Photoshop Premium Collection     67

JURI JABLOKOV EXPLAINS HOW TO ADD AND FIX TEXTURES IN PHOTOSHOP
HOW TO ADD A TEXTURE

01 OPEN THE 3D RENDER
First, open up your 3D render. Then “bring 

a photograph into a new layer above the 3D layer 
and merge it down to project using Ctrl-E key 
combination. This projects the photo onto the 3D 
model taking in account the maximum projection 
angle that you have set in the 3D menu.”

03 ADD BACKGROUND AND TEXTURE
Jablokov’s workflow often involves putting a “gradient background into the Environment 

menu’s background slot and set it to panorama mode so I would have some background to relate the 
colours to.” This is a Photoshop render, but sometimes he exports back to Blender and renders from 
there. Finally, add background texture.

02 USE LAYER MASKS
It won’t fit perfectly, so zoom in close 

and see how the texture is applying. To fix any 
problem areas, simply use Layer Masks. “Always 
be sure of what layer you are painting on,” warns 
Jablokov. “You cannot see the layer name if you 
have only the 3D window open.

SKIP HOURS OF MODELLING AND 
DOWNLOAD SOME OF THE MANY FREE 
3D MODELS THE INTERNET HAS TO 

WHERE TO FIND FREE 
3D ASSETS TO USE 
IN PHOTOSHOP

1. TURBOSQUID
www.turbosquid.com
TurboSquid is probably the most famous collection of 
3D models on the internet, and they’re used in games, 
illustration, visual effects and much more. Many of the 
models are for sale, but there are lots of free treats to 
browse through too.

2. TF3DM
www.tf3dm.com 
A source of textures and tutorials as well as models, 
TF3DM is updated regularly, meaning that there’s 
always something new to have a look at. Again, it 
also has models that can be purchased.

4. ARTIST�3D.COM
www.artist-3d.com
It’s .obj and .3ds files that dominate this 3D model 
site, and it’s got plenty of categories. For example, 
you can filter by such categories as people, vehicles 
and military items. 

3. CG TRADER
www.cgtrader.com 
With categories like cars and food, there’s a good 
chance you can find what you need for free on this 
website. There’s also a forum, a blog and a gallery to 
keep you sticking around.

helps me to extract several map types out of the 
textures I use for the diffuse colour. I can easily 
manipulate them with Curves to get a reflectivity map, 
or extract the very fine detail by applying a High Pass 
filter in order to get a detailed bump map.” Using 
Photoshop’s 3D tools Koch paints textures using and 
says “I find the distortion tools great for adjusting 
textures accurately to the model UVWS, creating all the 
necessary texture channels (Diffuse, Specular, Bump, 
etc.) and grouping them into folders gives me a 
non-destructive workflow that allows me to make 

quick and clean corrections. The save to layers script 
is great to be able to export my layers without 
collapsing them, giving me the option to come back 
to Photoshop for fixes.”

But it isn’t just what Photoshop can do that makes 
it vital to the 3D artist’s workflow. Koch says he uses 
Photoshop “also as an excuse to be able to exit the 
Operator mode and be able to see in a more critical 
point of view, add comments, make some fast 
retouches with Photoshop using other pictures, 
allowing me to see my composition as a whole.” 
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3D TECHNIQUES IN PHOTOSHOP CC
Not everyone has the time, money, or inclination to 
master 3D modelling. And if you want to be able to 
import 3D models into your own work but also be 
able to manipulate them sufficiently so they feel 
like they’re yours, well, Photoshop CC can do that. 
Mayers thinks this is a great way of working: “It’s a 
bit like using stock photos because someone else 
has already done all the hard work in creating the 
model. I used this method of importing several 
models in my piece Future City. The imported 
models were used in a way not originally intended 
to create the buildings. Many 3D models come 
supplied with Photoshop textures or bump maps; if 
not you can use an app called UVMapper, which 
enables you to create texture maps based on the 
object’s UV coordinates. Photoshop also allows you 
to modify or update your textures on 3D models in 
real-time, which is a great feature.”

According to Koch, another “interesting trick is to 
use basic 3D objects for retouching complex photos, 
aligning objects in perspective and using them to 
generate depth maps to give depth of field effects or 
volumetric depth fog, these layers will be rasterized 

NO 3D PRINTER? GET YOUR 3D 
DESIGNS PRINTED VIA THE CLOUD

3D PRINTING 
SERVICES VIA 
PHOTOSHOP CC

1. SHAPEWAYS 
www.shapeways.com
One of the first players in the 3D printing game, 
Shapeways also has a marketplace so you can sell the 
jewellery, toys or art that you have designed. You can 
pick from plastics, metals and ceramics to print with.

2. SCULPTEO 
www.sculpteo.com/en/ 
Sculpteo too has a marketplace where you can sell 
your 3D printed products. There are different design 
guidelines, depending on what material you want to 
print with, but the site has plenty of information to 
make sure your models pass muster.

4. MAKERBOT 
www.makerbot.com 
The MakerBot 3D Printed Products service allows you 
to order from as few as 50 units of your design, or, 
alternatively, you could splash out on a MakerBot 
Replicator and print as many or as need as you need.

3. I.MATERIALIZE
www.imaterialize.com
An online 3D printing service for anyone with an eye 
for design. You can turn your ideas into 3D printed 
reality. Then share it with the online comminity.

and then deformed to fit precisely with the picture. 
This trick is extremely interesting for texturing 
photos too! giving some dirt on walls or even a 
adding details like dirt, mud, rust to a car for 
example, it could have many more applications, it is 
just a  matter of experimenting with it, I find this 
technique super interesting to give final details for 
the finishing process.”

Because no matter how good a model you’ve 
built, or how expensive a model you’ve bought, the 
finished result can still look lifeless if you can’t 
wrangle Photoshop properly. Fawke notes: “It is 
your job as an artist to be creative in bringing the 
image to life. Photoshop has a wealth of adjustment 
control to help transform your 3D renders (produced 
in or out of Photoshop). Try new things, experiment 
with adjustment layers, add colour, change blending 
modes, use your masks. Emphasise your lights and 
shadows. The biggest tip I can offer is to always look 
at reference material. Materials and light react 
differently than you may think. Look at the contours 
of edges, study reflections, then tweak settings, play 
around and try to replicate what you see.”
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THE COMPLETE GUIDE

It is your job as an artist 
to be creative in bringing 

the image to life. Photoshop 
has a wealth of adjustment 
control to help transform your 
3D renders (produced in or out 
of Photoshop)
MICHAEL FAWKE WWW.PLUSFORM.CO

© Matt Kohr

© Michael Fawke

© Uli Staiger

COMPLETE GUIDE TO 3D & PHOTOSHOP



70     Advanced Photoshop Premium Collection

3D AND PHOTOSHOP

70     Advanced Photoshop Premium Collection



LEARN THE BASICS OF 3D MODELLING IN BLENDER AND HOW 
TO CREATE A LOW�POLY ILLUSTRATION

DESIGN A LOW�
POLY PLANET
G raphics are becoming much more 

complicated by the day. Ten years ago a 
model of an object with a few thousand 
polygons was considered technically 

advanced. Nowadays we can see billions of 
polygons, unbelievable light and shadow, 
technologies on the edge of possibilities.

In the time of super-powered graphic cards, 
low-poly graphics are born. This genre uses as few 
polygons as possible to make artwork look classic 
– a bit old-fashioned but still fresh and awesome. It 
looks simple, but low-poly art requires a huge 

LEARN THE BASICS
SET UP THE SCENE AND CREATE THE MODEL

amount of work. It’s somewhat similar to jewellery 
making, because every polygon needs to be in the 
correct place to really make the artwork shine. 

In this tutorial we will learn how to create a 
low-poly illustration using Blender and Photoshop – 
from the basics of 3D modelling, to the final polishing 
of the image. Blender is absolutely free to use 
software and you can download the latest version for 
your system here www.Blender.org. 

Once you have installed it, you are ready to start 
this tutorial and create your first 3D low-poly 
illustration by following our step-by-step guide.

01 SET UP THE SCENE
Launch Blender and adjust the render 

parameters: change the render type to Cycles at 
the top of the screen, then change the render 
resolution on the right to 1200x1500 pixels. Don’t 
forget to set to 100% in the window below. To 
reduce the noise, go to Sampling inset below, 
and make at least 500 samples. 

02 CREATE THE BASE MESH
Now we are ready to create the planet. 

First, delete the cube from the scene: right-click 
and press Delete. Then press Shift+A>Mesh> Ico 
Sphere, and immediately change its subdivisions 
to three, at the left bottom of the screen. You will 
see a faceted sphere – this is going to be the base 
mesh for the planet. Go to View> Camera, to 
change the point of view.

03 FORM THE LANDSCAPE
The buttons you will need are: G for Grab, S 

for Scale, and R for Rotate. Use them to position the 
sphere. After this, press TAB to switch to the Edit 
mode. Change selection type to Face select below, 
and then holding Shift select all the polygons you 
want to make land or mountains by right-clicking. 
Press E to extrude polygons, and press the left 
mouse button. Use Scale to adjust the height. 

FROM SPHERE TO YOUR 
OWN TINY WORLD

WORK IN 
PROGRESS

Progress 1: Create the 
basic mesh

Progress 2: Add materials

Progress 3: Post-process 

ALEKSEI PUSHILIN
www.be.net/plannit
@plann_it

OUR EXPERT

Aleksei Pushilin is a 25-year-old 
graphic designer from Chelyabinsk, 
Russia. Now working in the 
biggest bank in the region during 
the day, and freelancing during the 
night, his true passion is to make 
low-poly 3D models for games, UI, 
maps and navigation. 

SOURCE FILES
On FileSilo you will find a pack of 
small environment models, ready 
to use in your scene. 
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06 PLACE THE ENVIRONMENT MODELS
Now we are going to add details to the 

planet view. Open the file from elements.blend in 
another Blender window. You will see a pack of 
models, ready to use in your scene. Copy and 
Paste all of them in your main Blender window. 
Now adjust the Snap tool – this will help a lot. 

Activate the Magnet button below, select a Face 
Snap, Active Snap target and enable rotation with 
the snapping target. Now the magic begins! Use 
Grab to place any model onto the planet – it’s so 
easy to do. You can Copy and Paste any model to 
use it twice or more.

    QUICK TIP 
The Sun and the Moon are contrasting colours. The Sun is warm and yellow, and the Moon is cold and 
blue. This is a great way to make low-poly art seem even more faceted and sharp – when the light 
sources are separated on two channels from opposite sides of the model. You can improve this feature 
adding a few more light sources. 

04 MAKE THE MOUNTAINS 
Now, when we have a basic landscape, let’s make it more 

interesting by adding mountains or hills. In Edit mode, select all the 
polygons of the model manually, or by pressing A. Then hit W>Subdivide, 
this will increase the number of polygons by two. Change selection type to 
Vertex, select below and, using Grab and Scale, deform the landscape to 
make mountains or any other landscape marks you want. Don’t forget to 
change selection type, if needed. Don’t go too crazy with it – it’s good 
when low-poly illustrations have straight and logical form.

05 ADD SOME COLOUR
Change the Display Mode below, from Solid to Material – so you can see the 

changes you make. Go to Material>New. You can change it to any colour by clicking the 
colour box. First, make a blue one and name it ‘Water’. Then click + at the top – this will 
enable you to create another material. Make it green for the grass, select the polygons of 
the land, and click Assign. You can create as many materials as you want and paint the 
whole model. Don’t forget to use bright and natural colours. 

07 CREATE THE SUN
You already know how to create an Ico 

sphere, so let’s make one for the Sun. Create an Ico 
sphere with two subdivisions (look at Step 2 if you get 
lost). Using Grab and Scale place it to the top left side of 
the planet, and don’t forget to turn off the Snapping tool 
from the previous step. Now create a new material for 
it, but this time we will use another surface. Choose the 
yellow colour, and then open a surface inset above, 
choose emission, and change Strength to three. Now 
the Sun will really radiate the light.
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11 CREATE THE BACKGROUND 
You are now finished with Blender, launch Photoshop and open the render you have saved from the 

previous step. If you have done everything right you will see a planet on a transparent background. Now create 
a new layer, take a Gradient tool with #144e96 and #192841 colours, and drag it from the bottom right corner, 
to the top left – so the darkest part of the gradient should be under the Moon, and the brightest under the Sun. 
Don’t forget to check the Dithering to make the gradient look smoother. 

10 RENDER THE MODEL
First go to Render>Film and check 

Transparent – now when you render the model, 
there should be a transparent background. Go to the 
Render>Render Image at the top left of the screen. 
You will see how your model is rendered in real time. 
This will take a while depending on your computer. If 
the render looks too noisy, increase the samples 
parameter. You can press Esc to abort the render, if 
you want to change something in the scene. After 
you are done, press Image>Save As Image at the 
bottom left of the screen to save your render.

09 LIGHT THE MODEL
Create two big planes, by pressing Shift+A>Mesh>Plane. To make them radiate light, adjust new 

materials to them – blue for one, and yellow for another. Use the Emission surface, as on the Sun and 
Moon, but change the strength to five, which will make them brighter. Using Rotate, Scale and Grab place 
the planes perpendicular to the planet, yellow on the top-left side, blue on the bottom-right side. 

LET THERE BE LIGHT
CREATE LIGHT SOURCES FOR THE SCENE AND RENDER THE IMAGE

001   THE SIZE
When creating the planes, make sure 
they are much bigger than the model 
– at least twice the size. This will make 
the light much smoother

002   THE POSITION
The best way to use planes as light 
sources, is to place them perpendicular to 
the model, but parallel to the point of 
view. This way the light scheme is optimal

003   THE CAMERA
Switch to the Camera View, and check 
that there are no light planes in the 
camera field of view. You don’t want to 
see the light planes in your final render

001

003

002

08 CONSTRUCT THE MOON
Repeat the teps above, and create an Ico 

sphere for the Moon, and place it on the bottom 
right side. To make it look interesting, make 
craters on the surface. Switch to Edit mode with 
Tab, select the faces of the sphere in the shape of 
a hexahedron, and then use E to extrude the 
polygons, and S to scale them, forming the 
craters. Three to four craters should be enough to 
make the Moon look nice. Then create material 
similar to the Sun, but blue, and paint the side 
polygons of the model, so they form a sickle. 

The goal of low-poly 
artwork is to emphasise 

the faceted, polygonal look
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FINAL STEPS
PAINT OVER THE RENDER

    SIMULATE 3D LOW POLY IN 2D
As the low-poly genre becomes more and more 
popular, more people are trying it out, but not 
everyone knows how to do it properly. To learn 
the basics of Blender, you should probably 
spend few days learning, but it could take an 
eternity to learn every aspect of it. The same 
could be said about any other 3D software. 
However, there is an alternative way – you can 
simulate low-poly 3D style using any 2D 
redactor you like, vectors in Illustrator, or the 
Pen in Photoshop. The pros of this method are 
you will not waste your time on theory of 3D 
modelling, and waiting hours for your model to 
render. But the cons are you will never get the 
right lighting and shading in a flat illustration. 

12 ADJUST THE COLOUR 
It’s much faster to correct and adjust the lightness and the 

colour of the render in Photoshop. The render result greatly depends on 
the colour you have chosen and how you placed the light sources. To 
get the best result, use Levels and Saturation to make your render 
bright enough to see what happens on the Moon side, and dark enough 
to feel the night and day border – the balance is what you’re looking for. 
Adjust the colours so they are not too bright and keep the natural look.

13 APPLY A FILTER
The goal of low-poly artwork is to emphasise the faceted, polygonal look. After 

you make a render, you can improve the faceted look by applying the Smart Sharpen filter. 
Go to Filter> Sharpen>Smart Sharpen. Be very accurate with this tool, you should catch the 
edge between polygons, but shouldn’t make the whole model look noisy. A one to two 
pixel radius and 50% effect should be enough, but this depends mostly on what you want 
to get as the result.

14 ADD MORE CONTRAST
To make the model look even better, you can manually paint the polygons. This is a great way to 

add contrast and adjust the faceted look, because the real render is sometimes not as expressive as it 
should be. Create a new layer, select the Pen tool, and select polygons on the border between light and 
dark, or polygons on small models, to attract more attention to them. There are two rules: first, make the 
light polygons lighter and the dark darker, so the contrast increases. And second, use smooth big brushes. 
The best results are when the painted polygons are not distinguishable from the non-painted ones. 
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15 INTRODUCE SOME GLOW
All the effects like glow, halo, flares and lighting are almost always made in post processing, not in a 

3D redactor, because it’s much easier and faster. Let’s make a little diffuse glow around the emission 
polygons, to make it look shiny. Select the Magic Wand tool, and click on every yellow light polygon, except 
the sun. Then make the selection of a new layer by pressing Cmd/Ctrl+J or go to Layer>New>Create on a 
new layer. Then go to Filter>Blur>Gaussian Blur, and use it with five to six pixels. After this, change the blend 
mode to Screen. 

16 MAKE THE STARS
To make the space more beautiful and 

realistic you should add some stars. Usually such 
things are made with Soft brushes, but in low-poly art 
a pencil will do a much better job. So create a new 
layer, take the Pencil tool with a two to three pixel 
radius to make big stars, then make one-pixel-radius 
small stars. You can use white and blue colours for 
them, and you should only put them on the dark side 
of the space. Don’t make too many as they might take 
too much attention away from the main model.

17 REFLECT THE LIGHT
To make the two colour light scheme 

look even better, you should manually create 
patches of reflected light on the borders of the 
model. It’s a very tricky thing, so be careful. Create 
a new layer, using the Pen tool, select sharp and 
thin borders that are addressed to the Moon, and 
paint them with a bright blue colour like #00e1ff. 
These patches should be solid with no gradient. 
This will add a depth to the scene, but don’t make 
too many of them.

    QUICK TIP 
If you find a mistake that cannot be fixed in 
Photoshop, you can render it again. You can 
either delete objects you don’t need, so you 
don’t have to wait for the whole scene to render, 
or, if you see the part you need appear before 
the render finishes, press Esc and save the 
image. Paste it on the top of the first layer and 
erase everything that you don’t need.

18 FINALLY LIGHT 
UP THE SUN

Now  last, but not the least, 
you can create a filling light 
from the Sun. Start by 
creating a new layer, pick a 
really bright yellow colour 
like #ffff87 and then select 
the Gradient tool. Now 
drag a Radiant Gradient 
from the Sun, forming the 
big spot of light. After this, 
go to the Blend modes of 
the layer and change it to 
Screen option. Now adjust 
the Transparency of the 
new layer by 50-60%, or en 
more, if you’d like a much 
mor brighter light in your 
final scene.
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PAINT CONCEPT ART 
FOR ARCH�VIS 
FOLLOW THESE DIGITAL SKETCHING AND PAINTING TECHNIQUES 
TO CREATE AN ARCHITECTURAL PIECE READY FOR 3D RENDERING

L earn how to use Photoshop to create a 
complex architectural piece from scratch 
with this tutorial. You will see how a 
simple sketch is established, followed by 

detailed shading and texturing steps and 
eventually final touches that will help present 
your design in the best way possible.

Photoshop is perfect for working on 
architectural sketches and paintings. There are a 
vast variety of tools, techniques and shortcuts 
built in to the software that makes it easy for 
both beginners to jump in and professionals to 
speed up their process of creating artwork. The 
time it takes a skilled artist to complete 

something is a huge factor in production, 
therefore quite often a conceptual artwork like the 
one shown in this tutorial is only one version of 
many you may provide to your art director. Being 
fast and efficient is the key to surviving as a 
successful Photoshop artist.

 With this tutorial you will learn shortcuts 
and alternative techniques that will enhance 
your skillset. 

This piece is created as concept art that 
will later be rendered into full 3D arch-vis for 
an advertising campaign. You can see the 
completed renders and video here at 
www.tinyurl.com/qxye8fm.
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PAINT CONCEPT ART FOR ARCH�VIS

RAMÓN VOIGT 
www.behance.net/rammmon

OUR EXPERT

Ramón is a concept artist in the film, 
television and advertising industry 
creating interior, architecture and 
environment artwork. For several 
years he has worked at LIGA 01 
Computerfilm for clients like Audi, 
Base, Mercedes-Benz, BMW, ARD 
and Commerz-Bank. 
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03 ESTABLISH THE LIGHT 
For now you don’t need the perspective guidelines any more. You can simply hide the layers or 

layer group. Before going into shading and detailing the architecture, let’s define the light source in the 
scene. Everything will follow that definition. Use big Soft brushes or the Gradient tool to establish a 
dramatic saturated sky. Put the sun out of frame and brighten the horizon line a tiny bit. Also make sure 
the tones of the sky vary from cyan tones to darker indigo blue. This will make it more realistic.

04 CREATE THE SILHOUETTE
Now let’s create a silhouette layer for your 

building. You don’t have to make a new layer yet. This 
comes later and saves you some clicks for now. Just 
pick the Polygonal Lasso and start making a 
selection of the outline of your complex, then go to 
Layer>New Fill Layer>Solid Color. This will create a 
new adjustment layer with your selection already in 
the layer mask. Make sure the layer is located right 
underneath your sketch. Now double-click on the 
colour icon of the adjustment layer to open the Color 
Picker. Choose white as your base silhouette to 
make your buildings pop out in front of the sky.

02 SKETCH THE BUILDING
Create a new layer and start sketching your complex. 

Focus on proportion, style and scale. A big help while sketching 
technical objects or architecture in Photoshop is the Shift button, 
because it enables you to make straight lines horizontally and 
vertically. You can also make diagonal lines by making a dot with 
your brush, then holding down the Shift button and making a dot 
again somewhere else. Or just rotate your canvas with the hotkey 
R and make a horizontal or vertical line as described before. 

01 SETTING UP THE PERSPECTIVE
Open a new document sized at least 

3840x2160 (double HD 1920x1080). Make your mind 
up on how you want your architecture to be presented. 
Put your horizon line in the lower part of the picture 
and vanishing points slightly out of frame. Create a 
new layer and paint a straight line for the horizon. On a 
new layer create several parallel horizontal lines. 
Right-click and Convert to Smart Object. This enables 
you to make changes easily later. Now go to Edit> 
Transform>Perspective and adjust the lines so they 
vanish towards the horizon. Repeat this for a second 
vanishing point. This should ensure a solid basic 
two-point-perspective for a skyscraper design. 

    QUICK TIP 
Before going into shading and detailing the architecture, let’s define the light source in the scene. 
Everything will follow that definition.

FROM SKETCH TO 
FINISHED ARTWORK

WORK IN 
PROGRESS

Progress 2: Add a light source, 
textures and detail

Progress 3: Presentation 
is everything

Progress 1: Create an 
architectural sketch

As a concept artist or digital painter 
in general it’s always useful to 

create your own library of textures  
and reference images  
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07 REFINE SHADOWS AND EDGES
Continue working on the overall shading. 

Ask yourself where objects or buildings are 
standing very close to each other and creating deep 
shadow areas. Select a small brush to highlight 
edges that directly face towards the light source. 
This will make your objects more brilliant. Always 
create a new layer from time to time, when you 
start working on different areas or buildings. This 
will later make it easier to reflect and make 
changes if necessary. It also helps a lot in 
production when your client or art director wants 
you to remove elements. Then you can simply hide 
the layer without over-painting those elements.

06 START SHADING 
Let’s start filling in some parts the texture is 

not covering up. Always use selection in combination 
with big, soft brushes. It is a great way to create sharp 
edges in contrast to smooth, wide surfaces. Also try to 
combine multiple selection methods to achieve the 
selection you want. When you have completed one 
selection simply hold down Shift to add another 
selection to the existing or hold alt to reduce some 
parts. When you start shading several areas, always 
have in mind where the light is coming from and 
where shadows are being cast.

05 ADD TEXTURES
Now we want to put some textures in 

place to have a base to paint on. As a concept artist 
or digital painter in general it’s always useful to 
create your own library of textures and reference 
images. Choose one texture of a glass facade, ideally 
undistorted and photographed from the front. Drag 
the images onto your canvas. This usually creates a 
Smart Object of the image. Now match the texture’s 
lines to the picture’s perspective. When you are done, 
hit Enter to end the transformation. If you are not 
sure about the position of the vanishing points, 
unhide the guidelines from Step 1. When you are 
satisfied with the texture, you don’t need the Smart 
Object any more, right-click on the layer and select 
Rasterize Layer. Next, mask overlapping parts of the 
texture by painting with black on the layer mask. 
Repeat this step on a few more surfaces.

    QUICK TIP 
Real reflections behave in different ways and the best ones for your purposes when 
painting architecture are diffuse reflections. These don’t reflect accurate details, they 
reflect softer light and shade, so they add instant realism without needing accuracy. 

08 ADD REFLECTIONS
Some parts are still looking very dull and not reflective at 

all. We are going to change that now. Select a big brush with 
Pressure Sensitivity set to Opacity. Pick the colour of the surface 
and shift its brightness a few per cent. Now paint big straight 
shapes onto the surface to imitate reflection. Erase parts that don’t 
fit by selecting them and hit Backspace or just use the Eraser tool. 
In such cases it is always helpful to look at real reflections and 
references to train yourself and learn.  

09 ADD LIGHT AND SHADOW
In this step we continue making our building complex sculpturally with light 

and shadow. You can achieve that by pushing some shapes further inside the form by 
selecting an area and paint in a darker value. Also pick white and paint some big overall 
glares on a new layer to strengthen the light side of the buildings. 
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    QUICK TIP 
There is one more technique to check your 
values. Simply create a black layer on the very 
top of your layer stack and set its blend mode to 
Color. Now your image turns black-and-white 
and you can clearly analyse your values. 

13  CREATE DEPTH
To create more dimension in the scene let’s 

put a skyline in the background to make this 
complex integrated in a huge city environment. Look 
for images that fit our perspective and pay attention 
to resolution. We are creating a mid-size artwork 
and do not want pixelated elements in between. Drag 
the skyline onto the canvas and Rasterize it. Move 
the image beside our main complex and scale it 
down. Select all the buildings and shore elements 
you want to keep. Click on the layer mask icon to 
mask the skyline. Copy the layer by pressing 
Cmd/Ctrl+J and move it to the other side. Try to use 
different parts of the skyline to avoid repetition. 

10  THE DETAILS
Now go ahead and continue refining edges 

and make certain details pop out. The whole process 
of adding detail can be very long. You need to figure 
out by yourself how much effort you want to put in or 
how much time you have been given by the client.

14  COMPLETE THE SCENE
There is still one blank part of the image left in the lower area. It would be really nice to add a 

water surface here, just to reflect some highlights and parts of our buildings. Create a new blank layer and 
place a rectangular selection in the area where you want to illustrate the water. Now select various shades 
and colours of the main and background buildings located just above with the Eyedropper tool (Shortcut I) 
and paint soft vertical reflections (Alternatively: hold Alt to switch your cursor to the Color Picker, while 
using the Brush tool). Now go to Filter>Distort>Wave and put in the following settings: Number of 
Generators: 20, Wavelength Min. 1, Max. 25, Amplitude Min. 1, Max. 2 and Scale Horiz. 100% and Vert. 1%, 
Undefined Areas: Repeat Edge Pixels. Now you have a good basis to refine the water. Do so by playing 
around with the Wave filter, by adding tiny horizontal brush strokes with white and distorting the surface a 
bit more with the Smudge tool. 

11  INSERT OVERALL REFLECTIONS
Let’s add more reflections to the 

buildings and the surroundings. Create a new 
layer and paint dark shapes inside the facades. 
Don’t be afraid of adding too much. You are 
working with layers. Everything is separate. 
When you are done, create a layer mask and 
reduce and refine those painted reflections. Now 
go to the blend mode drop-down menu and 
select Overlay. This will not only darken some 
areas but push the saturation. In cases like this 
Overlay is a fun and powerful effect. 

12  REFINE DETAILS AND CHECK VALUES
In this phase we are reconsidering the 

overall brightness of the buildings one more time. At 
this stage the main tower in the middle is kind of 
blurring into the blue sky. A common technique to 
check your composition is simply to zoom out very 
far. Then you see the silhouette is not clearly 
readable. So we are going to make our main focal 
point pop up once more. Again create a new layer, 
select the area to brighten and paint with a big soft 
brush until the tower sticks out. 
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15 ADD COLOUR
In this step we are going to add some detail 

in the form of colour to the centre of the complex. 
Let’s just pretend in between those buildings is a 
huge atrium and the company who owns this facility 
is hosting a big event right there. Of course they are 
going to have very powerful and amazing light-
shows going on. We are going to use that story to 
make our picture more interesting. Pick a red tone, 
which is a complementary colour to the overall blue 
of the image, and paint in details, where the light 
would hit the facades. 

17  COLOUR CORRECTION
At first add a new layer, pick a soft brush 

with the Opacity set to 20% and paint in some more 
glares. Now go to the adjustment layer panel and 
select Color Balance and push the colours to a 
slightly warmer look. Cyan/Red +1, Magenta/Green 
+15 and Yellow/Blue -10. Create a Hue/Saturation 
adjustment layer and lower the Saturation by -30. 
Yes, that looks better. Create one more layer, add 
some more blues for the sky, brighten the 
insolation from the right and push down the value of 
the top left corner. Group all these layers by 
selecting them and hit Cmd/Ctrl+G.

16  ADD DETAIL FOR SCALE
We are now adding an aeroplane and some jet trails to intensify the metropolitan feel of the scene 

and illustrate the big scale of the complex. Paint a tiny white shape of a plane in the top left corner of the 
image. Add a soft glare to it to make it pop out. Now on a separate layer, paint two long, soft, diagonal and 
white strokes, where one should obviously connect with the plane. Now again use the Smudge tool to 
make them more organic and cloud-like. 

20 GOOD PRACTICE
Last but not least it’s important to label your 

artwork with the project name, subject or task, 
creation date and your name. In bigger productions 
whether commercial, game or feature, where several 
artists are constantly creating output, it is very useful to 
put this information into the picture so supervisors, 
producers and directors can refer to certain artwork at 
a glance. With your artwork finalised, it’s time for it to 
be passed on for rendering. 

19  FINAL OVERALL TEXTURE
Let’s put some film grain on top of the 

picture. We do so by creating a new empty layer at 
the very top of the picture. Fill this layer with a 50% 
grey (RGB 128/128/128 or HSB 0/0/50) by selecting 
the Paint Bucket tool and clicking on the canvas. 
Now go to Filter>Noise>Add Noise. Set the amount 
to 10% and make sure Uniform is selected and 
Monochromatic is Off. Now go to Filter>Noise> 
Median and set the Radius to one pixel. The last thing 
is setting your layer’s blend mode to Overlay.

18  ADD CHROMATIC ABERRATION
To push the image ahead of its pure, digital 

feel, we are going to add chromatic aberration and 
grain. Click on the top layer in your layer stack, now 
create a new merge layer of everything visible on the 
canvas, by pressing Shift+Alt+Cmd/Ctrl+E. Select this 
layer and go to Filter>Lens Correction. Open the 
second tab, Custom, and adjust the Fix Red/Cyan 
Fringe to +100 and the Fix Blue/Yellow Fringe           
to -100. Hit OK. When you zoom in you will notice 
some slight colour shifting around the edges.  

Smart Objects and adjustment layers provide the flexibility 
necessary to give you a truly non-destructive workflow



3D AND PHOTOSHOP

82     Advanced Photoshop Premium Collection



LEARN HOW TO CREATE INTERESTING ILLUSTRATIONS THAT 
COMBINE BASIC 3D RENDERS AND STOCK PHOTOS

COMBINE 3D AND 
PHOTOSHOP

Y ou don’t have to be a master of 3D graphics 
to be able to use 3D to your advantage 
while creating 2D illustrations in 
Photoshop. In this tutorial we will look 

closely at the process of mixing different digital 
techniques in order to create a stunning, 
atmospheric sci-fi illustration. Along with different 
Photoshop tips and tricks, we are going to focus on 
what is most important in any kind of creative 
work; composition, lighting and the different parts 
of art theory that help us to come up with images 
that are full of atmosphere and are well-balanced 

COME UP WITH A BALANCED COMPOSITION
THINK ABOUT YOUR CREATION AND SKETCH BEFORE STARTING WORK 

in terms of visual content. Custom brushes and 
plug-ins are not the only thing you will need to 
create really professional visual creations, it’s 
always helpful to look back at classic art theories 
and mechanisms that have been used for centuries 
too. There’s a lot of software around us, with 
Photoshop being the main program for creating 
visual content. Let’s take a look at how to 
incorporate other software and techniques in 
Photoshop to create even more complex artworks 
– from the first sketch through to building your way 
from a basic 3D render to a final visual full of details. 

01 START WITH COMPOSITION
This illustration will have a central 

composition, which was picked purposefully 
because it’s harder to work with. It’s challenging 
to balance the composition and avoid making it 
look boring and static. There was an additional 
challenge of possibly incorporating the magazine 
title into the composition while maintaining a 
nice flow and balance in the illustration itself. 

02 EVERY PART HAS ITS PLACE
On this image you can better see the main 

elements and their placement, which breaks up the 
central composition. Additional spherical parts and 
other details of the bomb are placed in the ‘golden 
points’ near the horizontal and vertical thirds of the 
image, pushing the viewer’s focus away from the 
centre. Foreground parts are added in at an angle, 
which also helps to break the composition apart and 
make it more dynamic. 

03 LET THE LIGHT BUILD THE IMAGE
Another important part of the composition 

is the flow of light and colours between background 
and foreground. As you can see in this particular 
scene, there is an amount of light decreasing 
towards the foreground and on top of that there is a 
mist created by the background waterfall – here 
objects are disappearing with increasing distance 
from the camera. This also enhances the fluid 
composition and adds depth into the scene.

FROM SKETCH TO 
FINISHED ILLUSTRATION

WORK IN 
PROGRESS

Progress 1: Digitally  
painted sketch

Progress 2: Raw 3D elements

Progress 3: Final illustration

TOMÁŠ MÜLLER
www.tomasmuller.com
@Tomas__Muller

OUR EXPERT

Tomáš Müller is a well known CGI 
artist, matte painter and retoucher, 
working for a wide variety of clients 
and studios from different corners of 
the creative industry, such as 
advertising agencies, photographers, 
game developers and many more.

SOURCE FILES
Explore the layered PSD file and 
learn how the 3D and photo 
elements were created and textured. 
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    QUICK TIP 
While sketching, keep everything simple. Once you have a sketch you like, then you 
can try to enhance your sketch with a few textures or photos. This will give you a 
clearer idea about the final look and amount of detail you’ll include.

04 SKETCH, SKETCH AND SKETCH AGAIN
Sketching is a crucial part of image development, so don’t be 

afraid to spend time sketching and figuring out all parts of the illustration; 
composition, the design of each element and the colour scheme. In this 
case, the final image has changed a lot compared to the concept sketch. 
There is no need to follow every tiny part of your sketch, it is mainly to give 
you ideas about what you want and don’t want from the final image. 

05 MASTER PAINTING WITH DEFAULT BRUSHES
Photoshop has a lot to offer and lot you can add to it. But try to master default 

brushes and functions rather than relying on plug-ins and customised brush sets. After 
all, sketching is about your ability to draw. That, unfortunately, can‘t be substituted by 
any filter or automated function. Custom functions may increase your abilities once 
you know how to draw things by hand, but your sketches are not going to look any 
better just because you use texture-based brushes. This first draft sketch was created 
using only default Photoshop brushes.

06 START WITH SIMPLE SHAPES
This bomb shape started with just a grey circle. Shadows and 

highlights were painted on top of it with a default Soft Round brush. This 
might seem simple but it’s hard to create complex shapes without the 
knowledge of how to paint basic objects. Once you know how to paint 
basic geometrical objects it‘s a lot easier. It‘s similar to when animators 
are practicing by trying to put life into a ball bouncing. Simple often does 
not mean easy! 

07 MASTER THE DETAILS
Now we will look at using photos to add detail to an image. As you can see on the 

image, there is texture and a few added details. In this case we are using a stock photo of a 
naval mine. To re-create this effect just put the desired photo on top of your painted object, 
then switch the photo layer to Soft Light or Overlay. Then select Filter>Other>High Pass, on 
the layer with the photo. The amount of Radius on the High Pass equals the amount of 
detail that becomes visible. Use the slider inside the filter to find the desired amount of 
detail and apply. 
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11 LET IT GROW
The next additional detail is moss on top of objects and grass below them. Grass is painted by hand 

with a 2-4px brush (the thickness of the brush depends on the resolution of the image you are creating). Moss 
is painted using the Clone Stamp with a default round brush. A stock photo of spherical moss is used to make 
sure that it follows the shape of the bomb spheres. From that point all the moss is hand painted with the 
Clone Stamp set to 50% Opacity and 50% Flow. 

10 RUST IT UP
Rust and leaking dirt is added to the image 

using stock photos and textures of real leaking and 
rusting metal. Adding textures is simple, just use 
different blend modes like Screen, Multiply and Soft 
Light. Depending on the brightness of the additional 
textures, bright textures are best set to Screen and 
dark stains to Multiply. Always check the shape of 
the object that you apply texture on, and make sure 
that the texture is following the shape of the object 
correctly. Use the Warp tool to make the texture 
follow shapes and edges.

09 ADD SOME REALITY TO YOUR DESIGN
Now we can take a look at how to enhance our 3D elements with additional details such as 

moss, dripping water, rust textures, leaking water and foliage hanging below the main objects. Always 
think about what the scene you are creating would include in real life. What kind of weather does the 
scene have and how it would affect objects in the scene? 

TEXTURE THE 3D PARTS
ADD DETAILS AND ADDITIONAL TEXTURES TO YOUR RENDERED PARTS

001   ADDING RUST
The scene is full of water and 
humidity, so all metal parts 
should be rusty and dirty

002   GRASS AND MOSS
In forests near water there is always 
some amount of moss present, so it 
should be added on 3D parts as well

003   DRIPPING WATER
Water should be also dripping from the 
objects, because water condenses on 
the surface and pours down

001

003

002

08 ADD COLOUR TO YOUR SKETCHES
Keep your sketches defined in terms of 

colours. It will help you to avoid unnecessary 
changes that could appear in the final stages of 
work, as a result of not having clear ideas about 
colours from the very beginning. As the image 
shows, even one Selective Color adjustment layer 
and one layer set to Overlay with a few soft green 
brushstrokes can give you at least a rough idea 
about your chosen colour scheme. 

Always think about what 
the scene you are creating 

would include in real life
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FINISH THE SCENE
BUILD YOUR WAY UP TO THE FINAL IMAGE

    PERFECT THE IMPERFECTIONS
As mentioned in Step 17, lens flares and effects 
like these are all products of the imperfections in 
manufatured optics. Our minds are so used to 
seeing these artefacts in images that our brains 
perceive them as reality. Photographers try to get 
rid of these effects to make their photos more 
perfect, while CGI artists add them to make their 
works more realistic. One of the effects worth 
mentioning is grain. Don’t be afraid to use grain 
and other imperfections on top of your images to 
make them feel more rough and genuine.

12 ADD THE DOWNPOUR 
Another nice detail to add is dripping water. In real life, water 

mist would condense on cold metal and pour down in the form of 
droplets and small streams. In order to create this effect you can either 
paint droplets and streams by hand or use photos of dripping water on 
a black background like we did in this case. White water, black 
background – with this setting you can just switch the water layer to 
Screen and paint the water itself by using the Clone Stamp wherever 
you need it to be.

13 PLAY WITH THE TINY DETAILS
Even the tiniest details matter, even those that are not visible at first sight. There is 

no need to overdo your image or fill it with thousands of objects, but some small additions 
here and there can increase the look of the whole image or add small hints of backstory or 
the functionality of objects. There are small illegible texts and textures added in this step to 
make the viewer wonder what could happen next or what the story of the scene is about.

14 THINK AHEAD AND BUILD UP
It’s always a good idea to proceed systematically with building up your layered scene. Try to find a 

good starting point which gives you the advantage of seeing what you need to do to add to or improve the 
image. After some time spent looking at the image you start to lose the ability to perceive the image from 
a distance and see things that need or don‘t need to be done. So think ahead before you start compositing. 
In this case, we are building our image from background to foreground.
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15 CREATE AN ATMOSPHERE
Having created the background at the beginning will help you see if other parts in front of it fit with 

the scene conditions, such as lighting, atmosphere and colours. Every environment is affected by surrounding 
light from the sky and sun, as well as light bounced back to the scene from different surfaces or additional 
artificial light sources. When you have the main mood and background set, focus on ensuring everything else 
corresponds with it. Try to achieve a fluid blend of elements while avoiding obvious cut-outs.

16 FINISH THE SCENE
Now, when we have all the main parts 

present and building up the scene itself is finished, 
we can focus on colour grading and the final steps 
of postproduction. As you can see, the finished 
composite already has a good atmosphere; the 
base flow of colours and light works already. 
Systematic build-up paid off! But the colour scheme 
is a bit monochromatic and it is apparent that it 
could be pushed terms of colour variety and mood. 
Let’s see how far we can push the image. 

17 PLAY WITH THE LIGHTING AND 
EFFECTS

To increase the realism of light sources in the scene, 
add all sorts of effects produced by light and camera 
lenses in real life, such as spot light, glow, lens flare, 
chromatic abberations and glare. As you can see on 
this image, the montage is switched for solid black 
colour so you can see clearly how all the light effects 
are composited. It’s very simple to add them in, for 
instance a lens flare that is generated on a black 
background can be added simply by switching its 
layer to Screen and adjusting for the desired opacity.

    QUICK TIP 
The High Pass filter, Filter>Other>High Pass, is 
a great way to sharpen all sorts of images or 
even just parts of them. Duplicate the layer or 
object you want to sharpen, switch the blend 
mode of the layer to Soft Light and apply the 
filter. The size of the Radius affects the amount 
of sharpening. A general rule is to keep it low, 
unless you’re looking for a heavily over-
sharpened look. 

18 FINAL COLOURING 
AND ADJUSTMENTS

Here you can see the image 
with final colour grading. 
Grading was done selectively 
one small step at a time. Don’t 
be afraid to use many 
adjustments layers and masks 
to deliver the exact colour and 
feeling you need. There is no 
need to do all of the colouring in 
at once, so take your time, 
adjust all objects and colour 
tones one by one, look away for 
a moment to gain visual 
distance and then look back at 
the illustration again. This 
allows you to see more clearly if 
the image needs more 
adjustments or not.
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CRAFT A ROBOTIC LOOK USING ONE PHOTOGRAPH, DIGITAL 
PAINTING AND 3D LAYERING TECHNIQUES

I n this tutorial you’ll learn how to utilise brushes 
in Photoshop CS5, using digital painting 
techniques and 3D assets to create cyborg special 
effects. It’s recommended you have some 

experience of controlling Photoshop brushes with a 
graphics tablet to follow the tutorial more effectively, 
but we’ll also use standard brushes. 

To save you time switching between brush modes, 
it’s encouraged to install the tool presets from the 
‘AJ-tools.tpl’ file supplied, as they include the brushes 
directly in Color Dodge (CD) mode. You can also access 
them from the ‘Fantasio Brushes.abr’ brush set if you 
want to apply your own settings. There’s an OBJ format 
3D model texture and an alternative non-Photoshop

BEGIN COMPOSITING AND POST�PRODUCTION 
READY YOUR FILES TO START ENHANCING YOUR 3D RENDER

01 PLAN THE WORKFLOW
Having completed the render, it is now 

time for compositing and post-production. It is 
always essential to know how much you can get 
directly from 3D and how much can you add 
later, and in this case, the plan is to change the 
background and enhance the image with the 
render passes, and add some more detail by 
using textures in Photoshop.

FROM RAW RENDER 
TO FINISH

WORK IN 
PROGRESS

Progress 1: Have all your 
files ready

Progress 2: Create 
advanced masks

ANDREI LACATUSU
andreilacatusu.tumblr.com

OUR EXPERT

Andrei Lacatusu is a self-taught 
graphic artist, living in Bucharest, 
Romania. He specialises in 3D 
graphics and currently works as 
lead CGI artist at Carioca Studio, 
in Bucharest.

SOURCE FILES
All the files used in this tutorial are 
available on FileSilo, including the 
32-bit raw render, the render 
passes and the background photo. 
The textures can be downloaded 
free from CGTextures.com 
(DecalLeakingRusty0002_1_M and 
MetalScratches0079_4_L). 

MASTER 3D  
POST�PRODUCTION
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02 OVERVIEW THE FILES
This render was completed in Autodesk’s 

3ds Max using the V-Ray render engine, but almost 
all 3D software offers you the possibility to render 
several passes, or render elements as they are 
called in V-Ray, in order to help during your 
post-production process. In this case, the 
documents consist of the main render, Alpha 
channel, Reflection, Specular, Raw Total Lighting, 
Wire Color and Normals. 

03 USE THE WIRE COLOR
The Wire Color pass is extremely useful, 

because it has all the separate objects that were 
rendered, coloured differently. This makes it very 
easy to make selections that otherwise would be 
time-consuming and tricky to achieve. This method 
of selecting objects will be used intensively while 
post-producing this image, in the next stages.

    QUICK TIP 
You should always know what your limits are and 
how to achieve the best result in the most efficient 
way. In this project, a lot of time was saved by 
adding detail and illumination in Photoshop 
instead of trying to do it in 3D software.

08 ADD THE SPECULAR PASS
The Specular pass is a representation of 

specular highlights on the rendered surfaces. 
Similar to the Reflection pass, you can use it to 
bring out more some highlights of your rendered 
object. You need to blend this layer by using the 
Screen mode, which is most suitable in this case. 
But on other projects be sure to check more 
blending modes from the Lighten category, some 
might work better than others. 

04 USE THE ALPHA CHANNEL
The Alpha Channel is a black-and-white 

render pass, which allows us to create precise 
masking for our main object. Add the 3D raw render 
layer to a group, in this case called 3D. Then load the 
Alpha Channel in the document above all layers, go 
to the Channels tab and Cmd/Ctrl+left-click on the 
RGB Channel in order to make a selection. Go to the 
group layer and click on Add Layer Mask. It is better 
to have the main image in a masked group, because 
all the following layers that will affect the 3D render 
will automatically be masked.   

05 ADD A NEW BACKGROUND
To have more detail on the background, it is 

better to replace it with a real photo. The difference 
won’t be striking, but the eye will perceive it as being 
realistic. Place the background image as a bottom 
layer, and tweak the layer by adding a Curves 
adjustment layer, in order to integrate it with the 3D 
mechanical type. The image seems to be a little bit 
desaturated all over, so add a new layer between the 
background and the Curves adjustment, filled with a 
light blue and set at low opacity and with Color as 
the blending mode.

07 USE THE REFLECTION PASS
The Reflection pass is widely used in 

post-production, and it can make your image really 
pop out. Add the Reflection image to your document 
in the 3D group, and choose Color Dodge as the 
blending mode. Screen mode is often used for this 
stage, but Color Dodge brought more contrast. The 
image now is overly bright, so you have to mask the 
Reflection layer and fill the mask with 50% Gray. 
Select the mask and go to Edit>Fill and choose 50% 
Gray. Now you can paint the mask with black where 
you think you need less reflection and with white 
where you think it’s better to intensify it.

06 ADD SHADOWS
The mask is also covering the shadows 

underneath the main object. 3D software allows you 
to render passes that contain just the shadows, but 
in this case the best choice is the Raw Total Lighting 
image. Add this to the document, above the 
background and under the 3D group, and choose the 
Multiply blending mode.
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001  Place the Normals pass
Place it as the top layer in the 3D group. 
We will make masks with it, so it is better 
to sit at the top so it is easy to access 
throughout the rest of the process

003  Adjust the Channel Mixer
Set the Channel Mixer on Monochromatic 
and reduce the Red value to the minimum, 
and then raise the Green value to the 
maximum setting

002  Add Adjustment Layers
Link a Hue/Saturation adjustment layer 
to the Normals pass, and also add and 
link a Channel Mixer adjustment layer 
above it

12 PUT THE MASK TO GOOD USE 
Go to the Channels tab, and click while you 

hold Cmd/Ctrl pressed on the RGB Channel to select 
the white parts of the image. Go back to the layers, 
deactivate the Normals layer, and add a Curves 
adjustment layer while you still have the selection 
active. Pull the curve up to the maximum, and you 
can see how the object gets brightened just as it 
was intended. The image looks overexposed in 
some areas, and also some regions might be better 
off without the Curves adjustment. Therefore, group 
the Curves adjustment layer and add a layer mask 
to the group. Invert the mask and paint with the 
brush only where you want the adjustment to affect 
the image.

11 OBTAIN THE DESIRED MASK 
The image needs more light coming from 

above, and instead of going back to the 3D scene, 
making tests, rendering again and losing several 
hours, you can use this technique, and have an 
undestructive and controllable tool at your disposal. 
In order to obtain the desired mask, play with the 
Hue/Saturation options – the values that work best 
are +30 for Hue, +100 for Saturation and -30 for 
Lightness. You can see how the surfaces that face 
up are all covered in white, while the rest of the 
image is black, which means we can use this result 
to illuminate from above.

13 REPEAT THE PROCESS
You can always reactivate the Normals 

layer and tweak the Hue/Saturation settings until 
you get other useful masks. You can direct your 
curves to affect surfaces from every side you wish, 
and you can also darken areas, not only brighten 
them. Always group your adjustment layer, and add 
a layer mask to the group to paint over it, so that 
you can have maximum control over your work.

10 CREATE MASKS WITH THE  
NORMALS PASS

The Channel Mixer already offers a greyscale mask, 
but in order to have full control of this technique, you 
have to use the Hue/Saturation adjustment layer. As 
you move the Hue slider, the image changes, just 
like if there is a light source that moves around the 
object. Also, both the Saturation and the Lightness 
sliders can be used in order to play with the contrast 
of the mask. This technique is extremely efficient, 
because you can rapidly create masks to act from 
whichever direction upon the rendered object.

09 USE THE NORMALS PASS
This render element is a 2D representation of the 3D objects, based on the normal angle of 

the camera. The image is made up of tones of red, blue and green, which represent the axes of the 
tri-dimensional space (x,y and z). Although often ignored, it can be used to easily create masks, being 
based on RGB values.

EASILY CREATE ILLUMINATION MASKS
BRIGHTEN AND DARKEN PARTS OF YOUR IMAGE BY USING THE NORMALS PASS

001

Always group your 
adjustment layer and 

add a layer mask to the group 
to paint over it, so that you 
can have maximum control 
over your work

002

003
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MASTER 3D POST�PRODUCTION

ADD DETAILS WITH TEXTURES
BLEND TEXTURES OF RUST, GRUNGE AND SCRATCHES TO BRING REALISM

    QUICK TIP 
Keep a balanced eye and don’t over-edit your image. Especially in CGI post-production 
where you have all these helpful rendered layers, you might be inclined to add and 
blend layers too much. Always play with opacity, mask your layers and keep things as 
natural-looking as possible.

    RENDER PASSES
This tutorial explains some techniques and the use of some render 
passes in order to enhance your rendered image. These techniques, 
though, might not work in the same way on every project and could 
need some more tweaking. There are also some more render 
passes that can help you in post-production, to add depth of field, 
fog and other effects, that can also enhance your images. 

14 FIND THE SUITABLE TEXTURES
The image has some detail of extensively 

used and grungy metal, but it lacks some logic in 
its wear. To achieve that feeling, the best way is to 
add some rust leaks, some edge wear and 
scratches. To do this directly from 3D would 
consume a lot of time. Besides that, adding this 
sort of detail in Photoshop has the advantage that 
it is not destructive and it is easy to control. A great 
source for textures is CGTextures.com, a website 
that offers a wide array of images, which can be 
accessed for free. We downloaded a PNG decal of 
rust leaking, which has enough variation and 
information to be used all over the image.

15 ADD RUST LEAKS
Before starting to add the leaks, you should 

identify the best spots to add them: under objects, at 
joints between objects, at the top part of some 
objects. After placing the texture, you should use the 
Wire Color pass, and select with the Magic Wand the 
object you wish the texture to be applied to. Mask 
the texture with this selection and paint with black 
on the mask covering parts of the rust leaks. Repeat 
this process until you cover all the places you think 
there should be leaks.

16 PREPARE THE TEXTURE
For this process, I downloaded another 

texture from CGTextures.com. This image is 
suitable because it contains both a grungy worn 
edge and also some scratches. Now the image is 
coloured and cannot be blended, so you should 
desaturate the texture and add contrast to it. In 
order to do this fast, while you have the texture 
layer selected, press Cmd/Ctrl+Shift+U to 
desaturate the image, and then Cmd/Ctrl+L to 
bring up the Levels adjustment. Now pull the white 
and black Input Levels sliders closer to the centre, 
until you have quite a contrasted texture to use.

17 ADD EDGE WEAR AND SCRATCHES
The texture is ready to be blended, but you should first 

make a plan and think where this effect should appear: on the edges, 
at some joints, and the scratched part on some plain surfaces that 
lack detail. Place the texture where you think it suits best, and 
choose Multiply as blending mode. Make a selection by using the 
Magic Wand and the Wire, and add a layer mask to the texture layer. 
Now you can paint with black on the mask and keep only what you 
think is necessary to look good. Repeat the process and apply the 
texture wherever it suits the purpose.

18 SHARPEN AND SAVE
The image is almost finished, and it looks much better than the raw render. 

Before saving, it is better to sharpen the image a bit, especially if the image is made for 
print. Flatten the image, by going to Layers>Flatten Image, and then go to Filter> 
Sharpen>Smart Sharpen and choose some small but effective values, like 100% for the 
Amount and 1.5 for the Radius. Now the image is ready, so you only have to save your 
image and enjoy your finished work!
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Bring a cartoon monster to life using this 
series of digital painting techniques 
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DIGITAL PAINTING

MATTE
PAINTING

TIPS25
FROM THE BROADEST CANVASES TO THE TINIEST 
DETAILS, THE HISTORICALLY ACCURATE PAST TO THE 
MOST IMAGINATIVE FUTURE, THE PHOTOREAL TO 
THE FANTASTICAL � BEING A MATTE PAINTER IS A 
VARIED AND CHALLENGING CAREER

Matte painting for MANGO: Science fiction environments are Müller’s favourite to paint. “Once I saw Star 
Wars for the first time as a kid I was totally lost. So it’s a real joy for me when some sci-fi related project 
finds its way to my table. I also like to work [on] historic movies, because it is more specific, you need to 
be accurate and follow real historic designs, architecture, events, shapes. So you need to study a lot...
which I enjoy because it’s not only about work, you also learn something interesting in the process.”

Keep it simple: Müller says he still finds the 
pre-computer era most interesting even today 
because “old matte painters had to be real 
masters in classical artistic techniques, drawing 
photorealistic painting.” And this means he 
doesn’t like to rely on filters or plug-ins: “I‘m 
always trying to keep my workflow as simple 
and effective as I can. Even for painting I avoid 
customised brushes. What I am using a lot are 
my 3D skills. I’ve been working in 3Ds MAX with 
V-ray render for many years.”

01. BE INSPIRED AND FIND YOUR NICHE
TOMÁŠ MÜLLER REVEALS WHAT HE’S BEEN INSPIRED BY, AND HOW HE PUSHED HIMSELF TO BE A BETTER PAINTER
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02. PUT YOURSELF IN 
THE RIGHT LIGHT
When big productions are hiring matte painters, 
they’re looking for great artists certainly, but 
they’re also looking for team players. “A good 
matte painter would be able to see where things 
are off,” says Christian Kugler (www.
matteartist.com). “[They should also know] how 
long it would take to fix things, and know how to 
navigate their way around situations that really 
push limits. In terms of technical and artistic 
foundations I look for someone who knows 
whatever software they use to the best of their 
ability. They should know shortcuts or hotkeys, 
how to find the horizon and set up perspective, 
know their black levels, work as non-
destructively as possible, know how to set up 
their computer for the best workflow possible, 
know how to find good useable reference and 
source images for their work, and have a good 
attitude to go along with it all. 

“Being open to critique and knowing how to 
navigate through difficult shots certainly helps, as 
well as having a really good sense of knowing when 
things look right. It is also super important to know 
when to ask for help, as well as to pick up on other 
techniques and ideas that can help further you 
along. Observation is super important as well, 
seeing how light interacts with each surface and 
knowing how to balance your work out to really 
make the right first impression. An individual only 
has a few seconds for something to register so if 
the shot does not work right off the bat, then 
chances are there is something off. Learning how to 
create super awesome masks is essential as well.”

© USA Network

Push yourself: For Müller, every project is challenging in one way or another. “I love challenges,” he 
says, “Everyone wants to grow and learn to become better [and] faster... Without challenges that is not 
possible. The most significant parts of my career were always connected to projects I was afraid to take 
because I was not sure if I was capable of them. But I never regretted taking projects that were too big 
or too complex. It always pushes me beyond my current limits.”
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Finding your niche: “I was always big fan of movies and from my childhood it was pretty 
obvious that I was going to end up in some creative field, says Müller.  “I was always drawing 

and painting something somewhere... During my studies in high school I found out what 
matte painting is and I was immediately blown away by nature of this technique. It was 
something that connected my two favourite things... Movies and art. At that time I was 

mainly interested in old matte painting masters such as Albert Whitlock.” 
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03. REVEL IN 
RESTRICTION

05. DO YOUR RESEARCH

“When working for movies (or even TV shows),” 
says Tiberius Viris (www.tiberius-viris.com), “The 
colour, perspective, mood and so on are often 
already decided in pre-production and you need to 
follow specific concept art and layouts. Sorry to 
burst your bubble guys, but in reality more than 80 
per cent of the work you will do as a matte painter 
will involve bringing those concepts and layouts to 
a realistic level. That means you have little creative 
freedom and your success will rely solely on your 
photorealistic eye and knowing how to bring a 
concept to life.”

But it’s by working within those guidelines that 
the matte painter can really shine. “You usually 
follow a concept art or layout pre-viz that already 
sets your overall composition, perspective, colour 
palette,” adds Viris, “and you also have access to 
sequence footage or even precomps that give you 
a good idea on how everything will work together. 
[It] might seem restrictive, but working in a team is 
a lot of fun!”

Finding reference material can be tough: “There 
are not a lot of image banks that suit the need of 
a matte painter,” explains Christian Kugler. “But 
usually for feature and commercial work, a lot of 
reference will be shot, and depending on the 
circumstances and the quality those really can 
prove helpful. If you are basing your work off a 
plate then your best reference is to always match 
the plate. That is super important for each 
project. If you are creating from scratch then if it 
is part of a sequence use lighting as a point of 
reference to help guide you along. When I first 
approach a shot and I am asked to do a concept 
or put something quick together I try to keep it 
as loose as possible without sacrificing quality. 
These days there is not enough time for revisions 
so it is best to have the closest representation to 
sell the shot as quickly as possible.”

TOMÁŠ MÜLLER’S WORK PERFECTLY DEMONSTRATES THE COMBINATION 
OF SCOPE AND DETAIL THAT GOOD MATTE PAINTING MUST HAVE

04. IT’S ALL IN THE DETAIL

01 BUILDING BLOCKS
Tomáš Müller (www.tomasmuller.com) 

was inspired to create this painting, called The 
Building Blocks of the Universe, by a speech in 
sci-fi smash Battlestar Galactica. His workflow 
always starts in the same way, with sketching and 
figuring out perspective and composition.

03 GROUND YOUR IMAGINATION
“Then I’ll prepare all the photos, textures and other resources and sort them out,” says Müller. 

“After that I can create 3D parts first, if there are any. Once I have 3D parts rendered I can finally focus 
on painting and assembling all parts of scene together.” In this image, see how the crunchy detail in the 
foreground anchors the rest of the piece. 

02 RESEARCH AND 3D 
Once he has a sketch that represents the 

final alignment of objects in the scene, he starts 
researching. “With matte work you need not only 
the painting itself but also lots of photo references 
and in a lot of cases you need to create some 3D. 
So first of all I decide which parts of image are 
going to be produced in 3D, what calls more for 
digital paint and where I’m going to need photos.” 
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06. LEARN FROM THE BEST
Matte painting veteran Max Dennison (www.
maxdennison.com) first came across what 
would become his career when he was at 
college and read Industrial Light and Magic: The 
Art of Special Effects. Years later he started work 
at The Magic Camera Company at Shepperton. 
He explains, “Doug Ferris was the resident glass 
painter at the time along with Roger Gibbon who 
had just started painting digitally. I used to sit 

Establishing history: When building a career, it can be 
beneficial to have a speciality. “I’ve made a career out of 
historical paintings, mainly ancient and medieval,” says 
Cabrera, “but in no way is that my favourite thing to paint.”

Realism and narrative: If he had to describe his style, 
Cabrera would say it was “realistic, having a special 
focus in the descriptive and narrative/storytelling, not 
so much in light and visual impression.”

Photoshop fix: Cabrera is advocate of the Layer Style menu 
and the Transparency Blending Slider in that menu: “That’s 
a really powerful tool for all kinds of mood and atmosphere 
work. Through that tool you can add unexpected or kind of 
random effects that will hopefully open new paths in the 
creative process.”

Understanding: Judging when an image is done and when 
it has enough detail is a judgement call. “I think it́ s done 
when all is understandable,” says Cabrera. Painting used 
to take him anything between three and ten days, but 
these days he is much faster.

Knights of Valour: This was Cabrera’s first step into matte 
painting for the 3D animated movie Justin and the Knights 
of Valour, for Kandor Studios. He credits Jose Maria 
Guadalupe and David Muñoz Velazquez for allowing him  
to hit the ground running.

Get started: To the young artist, interested in getting into 
matte painting, Cabrera has a simple piece of advice:  
“I would tell them to pay more attention to reality over 
photos or other artists’ paintings.”

with Doug and John Grant every day learning all 
that I could and watching them work.” 

“Matte painting is the art of creating the 
invisible,” he continues. “I used to watch Doug 
paint photoreal scenes merely using light, tone, 
texture and composing shots with extraordinary 
visual acuity. The Matte Painters over at ILM 
(two of whom are still there) Paul Huston, Yusei 
Uesugi, and formerly Michael Pangrazio for 

07. ANY GENRE 
ONE OF THE BEST THINGS ABOUT 
MATTE PAINTINGS IS THAT THEY’RE 
NEEDED IN EVERY STYLE, TYPE AND 
GENRE OF FILM, AS THIS WORK FROM 

© Max Dennison

© Jos Cabrera

example, would work in a similar manner and 
their work exemplifies the level to which a matte 
painter should aspire to. A matte painter should 
first and foremost be an artist. Instinctively they 
must be able to draw, they must understand 
colour, depth, light, composition, perspective and 
the visual language of film. In other words, they 
should be able to manipulate the screen to best 
effect, not just fill the canvas with detail.”

08. FOOL YOUR FRIENDS
Tiberius Viris says that anyone who wants to be a 
matte painter should work to understand 
photography. Then, when you start practising, “don’t 
go for complex fantasy or sci-fi environments and 
instead focus on set extension with real world plates. 
For example, take a photo of an existing city and see 
if you can add or remove buildings while keeping it 
realistic. Then see if you can change the time of day 
– day to night or morning to evening. [The] best way 
to check it is to show it to your friends and see if they 
think it’s a photo or not!”

“I personally think detail should be the last weapon 
in your arsenal, unless it is actually required. As 
matte painters we are creating the illusion of reality 
by trying to trick the brain into believing that what it 
sees is real. And when it comes to tricking the brain, 
detail is only a subtle, secondary accent, whereas 
light, perspective, scale and proper levels are the 
ones that make or break your illusion.”

© Tiberius Viris
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10. WORKING WITH PLATES

Christian Kugler, who worked on The Social Network, says “Each project 
has a unique set of challenges, whether it is time, money, reference, plate 
quality, difficult perspective, or human error. For each one my approach is a 
bit different but they all require patience and perseverance.”

Movies are a group endeavour, “Most of us work on set extensions, 
patches, fixes, or being part of a sequence where the hero shot is done by a 
senior artist. When you get to that level then you are able to have more of a 
say about lighting and other decisions.”

Kugler explains, “Compositing is really important, so having a good 
working relationship with the compositor of your shot is key in working 
towards a finished version… It is essential to know that the layers are 
being updated and fixes implemented.” 

You must keep your artistic skills sharp. “Study the work of accomplished 
matte painters and concept artists. Keep your work fresh and mix things 
up. Study anatomy, colour and design, 3D, architecture and anything else 
that can help give you solid foundations.” 

09. WHAT MAKES A GOOD MATTE PAINTER?
It’s a hard question to answer, just as it’s hard to 
sum up what makes a good artist of any kind. But 
as Tomáš Müller explains, there are certain things 
that a matte painter does need to be able to do. 
“We all have our own way of how we perceive 
things, how we imagine and create,” he says. “In 
[the] most general sense it’s always imagination 
that is most important, but for matte painting there 
are also other things that matter a lot, like the 
ability to look at your work and see if it is really 

© Tomáš Müller

©
Ch

ris
tia

n 
Ku

gl
er

finished or if it needs changes or improvements, 
especially in the case of projects that are supposed 
to feel photorealistic. Every project is different 
sometimes you need to use different types of 
stylisation, sometimes you have more freedom 
other times you are bounded by a strict brief. So 
versatility and ability to emulate different moods 
and styles is handy as well.

“When I do my personal works I have my own 
approach and ideas I like to visualise,” he adds. 

“With commercial jobs it’s completely different, 
because you need to follow someone else’s 
direction. So in my personal work I’m trying to 
keep it in line with my personal taste and style. In 
commercial work I’m trying to keep my personal 
approach but also offer the client exactly what 
they requested and need. I’m always happy when 
a client is open to discussion and when I can be 
part of [the] creative process behind overall style 
of shots and visuals that I am producing.”
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11. GET IT RIGHT, GET IT REAL
“Even though, over the past years, our role shifted 
more and more towards 3D, I still think that the 
most essential trait for a matte painter is a keen 
photorealistic eye,” says Tiberius Viris, who has 
Cloud Atlas and Arrow on his CV. “Understanding 
depth of field, atmospheric perspective and how 
light works and interacts with the environment, 
are all part of what makes a good matte painter. 
I use to joke that matte painters are the human 
counterpart of a render engine with the added 
feat of creativity!”

According to Viris, there are classic 
mistakes that people make that spoil the 
realism of otherwise beautiful work: “I think 
the most important aspects that contribute to 
the illusion of realism are perspective, scale, 
light direction and black levels. If any of them 
are wrong, compared to other elements 
around them, the brain will immediately know 
the image is fake. For example, placing a 
house that is lit from the top at noon in a town 
that is lit from a low angle in the evening.

TOMÁŠ MÜLLER WORKED ON 
THE HISTORICAL TV MOVIE 
CHATEAUBRIAND. HE EXPLAINS 
SOME OF THE KEY CHALLENGES

13. THE OBSTACLES

01 BE CLEAR WHAT’S NEEDED
Your matte painting is only one part of 

the puzzle. Müller says he “always needs as 
much information as possible... All the technical 
information about camera, optics, settings, 
events happening in a scene, movement, mood 
and light. There is usually a lot of information.“

03 PLAN YOUR TIME
“Usually the amount of details and 

other information is discussed with the client 
before start of work,” says Müller. “Production 
time is very dependant on techniques used, 
resolution, nature of the shot and many other 
things and it can vary from a couple of hours to 
days, and in some cases even weeks.”

02 DISCOVER HOW MUCH DETAIL  
Müller enjoys learning when working 

on historical projects, and obviously 
Chateaubriand required a lot of research into 
the period. He says: “Generally matte painting 
needs a lot of details, especially if it supposed to 
feel real. For movies I’m always preparing 
matte paintings 2x bigger than the actual size 
which is used in movie. That way I can make 
sure that I’m able to paint and tweak even [the]
tiniest details without losing sharpness and 
definition of shapes.” 
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12. OPEN YOUR EYES
“A matte painter needs to be acutely aware of 
the world around them,” explains Max Dennison. 
“I asked my students (those who smoke) 
whether they would be able to convincingly paint 
the flame from a lighter or match seeing as it is 
only two inches from their face any number of 
times during the day. This has yet to be 
achieved… Nevertheless, matte painting, is 
about gently telling the audience a story for 
three or four seconds. If you can’t, then the 
painting has not worked. I always say to people 
who ask, that I haven’t done my job properly if 

the audience notices it.” You have to be acutely 
aware of the realities of digital painting too, 
especially the legnth of time it takes to complete 
it properly. “As I’ve got older,” Dennison adds, “I’ve 
become quicker as I know the tricks to get from A 
to B by the shortest means. That said, the longest 
time I’ve ever spent on a painting was five and a 
half months, which was painful to say the least. 
Nevertheless, although speed is a significant 
factor in modern day VFX production, it is entirely 
relative. What is important is that the final 
painting works.” 
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14. PROJECT FROM THE BEST POSSIBLE FRAME
Christian Kugler says, “I start by seeing if any 
concept or reference is to be used as a framework. 
After going over that with the supervisor or lead 
and production, I will come up with something that 
presents my vision of what I can bring to the table 
along the lines of what has been discussed. If it is a 
2.5D shot where there is parallax involved then 
camera tracking is needed and projections need to 
be set up. It is super important to set up your 
projections before you start painting so you can go 
forward with confidence in knowing what you are 

doing is right. Projections can either be super 
complicated, or very easy. It all depends on the 
camera movement. Whether the camera is locked 
or moving, you pick a frame, or several if it is a 
moving shot, and build your shot from the best 
possible frame. If it is a projection then you build 
your shot around the best possible frame[s] to 
project onto. After you bring that into Photoshop 
you set up your perspective and come up with a 
basic concept, or utilise something that has 
already been built. Much of the time you could 

just be helping out with a sequence and the 
shots have already been done. In that case it is 
wisest to just use as much as possible from 
the other shots as a starting point, or at the 
least a guide to point you in the right direction. 
Once you have a solid direction with lighting 
and perspective established, it just becomes a 
matter of finding good reference or shooting it 
yourself. There are many advantages of both. 
Time, location, resources, and the type of shot 
will dictate how I go about it.” 

© Christan Kugler

15. POLISH YOUR 
PORTFOLIO
If you want to be hired as a matte 
painter, you need to build a solid 
portfolio of work. “It doesn’t have to be 
official production work,” says Max 
Dennison, “but it must be matte painting, 
and it must not exhibit a slavish use of 
photographs.” He adds that the best 
piece of advice he can offer to any 
aspiring matte artist is “to practice and 
paint as much as possible.” But think 
about what you choose to paint too. He 
explains that he prefers to see “a simple 
painting exhibiting a thorough 
understand of painting. Invisibly 
removing a building from an image, 
replacing it with something completely 
different, rather than a city in the sky or 
a supersized extraterrestrial cavern or 
landscape. The former is ‘matte 
painting’, the latter is concept art.” 

© Max Dennison
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16. KEEP IT CLASSICAL
No matter how outlandish the subject of your images 
is, like this personal work, Tincan Showdown by 
Tomáš Müller, the basic rules of composition and 
perspective still apply. In fact, they might be more 
important, and Müller says, “I am kind of strict about 
these things.” He explains: “Composition along with 
light and mood are [the] most important things for 
me in any work. At the beginning of each project I 
spend a lot of time sketching compositions and 

different points of view until I am 100 per cent sure 
that what I have will work perfectly. I had a classic 
artistic education and that is something I use a lot in 
my work. Composition rules have worked the same 
for centuries and there are good reasons why it is that 
way, so it’s very helpful to take time and study all of it 
before you start to do anything. Once you learn how 
to use these rules without really thinking about them 
then you gain incredible freedom in your work.”

If he had to offer some advice, he’d say simply, 
“Draw, paint, study, study and study again. There’s 
a lot of information and skills in the world that 
you will need to use sooner or later. For the 
commercial part of this line of work I have only 
one piece of advice: know the price of your time 
but don’t do creative work only for money. You 
need to enjoy it in the first place, but that doesn‘t 
mean you have to do anything for free.”

© Tomáš Müller

17. WORK OUT HOW TO INTEGRATE
The path that led Heather Abels to matte painting 
began when she saw Toy Story. “I had no idea 
about any of the different roles that go into creating 
movies, but I knew I wanted to be a part of the 
process,” she says. “Sometime after that I caught 
an episode of Cinema Secrets hosted by the late 
Stan Winston. That’s when I realised that movie 
magic was a viable career, one I was eager to 
pursue. The first time I became aware of wanting 

to be a matte painter was after picking up my first 
copy of Cinefex magazine. There was a story about 
the effects in The Truman Show, and the work that 
Matte World Digital did extending sets and creating 
amazing backgrounds. Even after working there, 
I’m still impressed by all the work they’ve done.”

As well as being matte painting department 
supervisor at Rhythm & Hues in California, Abels 
now also teaches for www.cgsociety.org, so she 

© Heather Abels

is accustomed to explaining how matte painting 
works. She says, “Feature film matte painting can 
be incredibly complex, and the integration of all the 
elements can be an intricately layered puzzle. Not 
only do you need to know what’s going to be in the 
shot, but you and the entire team working on that 
shot need to have a plan of attack on how all these 
elements will work together. The shots I did from 
Big Miracle are the perfect example of that.”

“I had to paint the ice shelf with  
more contrast and no atmosphere 
to compensate for that 
integration, and then there was a 
period of back and forth where we 
all worked together to tweak our 
elements so the final image would 
appear as you see it in the film,” 
explains Abels.

“While I did paint the entire background 
for these shots,” says Abels, “I had to 
paint knowing that there would be a lot 
of lighting and effects laying on top of 
my painting affecting the shot and 
ultimately making it look like we were 
under water.” 

“When it comes to matte painting 
professionally, you don’t really have a 
style of your own,” explains Abels. 
“Matte painters are executing 
someone else’s vision to the best of 
your ability, but in a way that marries 
with the rest of the film, and the other 
matte painters you are working with.”

The matte paintings created for Big 
Miracle were used in conjunction 
with lighting and effects to produce 
these underwater shots.

25 MATTE PAINTING TIPS
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18. ATMOSPHERIC PRESSURE
ALTHOUGH BEING A MATTE PAINTER MEANS WORKING TO SET SPECIFICATIONS, A TALENTED ARTIST CAN 
STILL MAKE IT ALL COME ALIVE, AS TIBERIUS VIRIS REVEALS

© Tiberius Viris

19. KNOW PHOTOSHOP 
INSIDE OUT
“Photoshop is amazing,” says Christian Kugler. 
“With recent enhancements several people could 
theoretically work on the same shot. I love the 
customisation of the brushes, and I am just starting 
to use the Brush app on my iPad. The Vanishing 
point filter is great for setting up perspective, and 
actions can really help speed your work along. I set 
up all of my repetitive tasks such as flipping the 
canvas, adding a new layer, defringing, resizing the 
image, and other helpful tasks as actions triggered 
by function keys. For my brushes I delete all of the 
ones that are not essential, as it can add a lot of 
time to sort through them all.” Your hardware is 
just as important. Kugler advises that you “always 
use a tablet, even when working in 3D, 
compositing, or just surfing the web. There is a 
saying that the pen is mightier than the sword, but 
in this case I just go with saying the pen is much 
faster than the mouse. If you aren’t used to 
working that way give it a few days or a week and 
you will see your speed greatly improve.” © Christan Kugler

Mean and moody: “I really love 
working on moody scenes!” 
says Viris. “Playing with light, 
haze and colour palettes is 
what makes me happy”

Get real: Although 3D has become 
increasingly important to the matte 
painter, Viris believes being able to 
create the photo-real is still the most 
important thing

Details detours: “If you look at the traditional 
matte paintings up close,” says Viris, “you will 
notice that most of their ‘detail’ is nothing more 
than blobs of colours, however from the viewing 
distance they look perfect.” Keep this in mind when 
you’re creating your matte painting

Enjoy the view: A matte painter’s job 
might often be about fixing things, 
but he or she is often a traditional 
landscape artist too

Working together: “When doing freelance projects,” 
explains Viris, “it all depends on the communication 
between you and the client, which is an art in itself! 
At the very least you should ask to know the overall 
purpose of the shot and get familiar with the 
sequence it belongs to”

Freedom beckons: Viris doesn’t 
often get much in the way of creative 
freedom, but when he does get it, he 
says, “creating moods is often the 
most fun part – at least for me!. 
Light direction and coverage, colour 
palette and atmospheric perspective 
usually play the biggest roles in 
setting up a specific mood”
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21. USE PHOTOSHOP, 
BUT ADD EXTRAS 
“The biggest change I have made to my own 
workflow over the last five years or so is to paint 
exclusive in 32bit float,” says Max Dennison. 
“Photoshop has the singular ability to allow 
users to do this without any appreciable loss of 
functionality, and the processes are perfectly 
suited and designed to work with ‘film’ in mind. 
It seems logical on many levels that Photoshop 
can do this especially as it is designed for wide 
gamut, multiformat image processing. 
Additionally, I employ many third party plug-ins, 
which are exceptionally powerful, for instance 
ProEXR, a multi layered OpenEXR file format 
from fnord software allowing direct and easy 
transfer of layers in 32bit float files to Nuke and 
other cross platform software. This is especially 
useful where importing multilayered PSD file 
formats may prove too difficult. Neat Image is a 
brilliant noise removal tool and Filter Forge, 
although with certain limitations, is very useful 
for bespoke texture production.” © Max Dennison

20. FOLDERS AND FLATTENING
“I don’t know what I’d do without folders,” says 
Heather Abels. “Keeping my painting organised in 
a folder structure helps me quickly and easily 
save out my painting for projection and rendering 
in 3D. I also really love using proofing LUTs to 
turn on and off ICC profiles to quickly evaluate my 
colour when working in other colour spaces.”  

© Heather Abels

She notes that when she’s working on a matte 
painting, “I need to be able to quickly flatten a 
folder, save out my file and set off a render to see 
how it’s working. This means that you can’t 
always use modes like Overlay, Screen, or 
Multiply inside a Normal mode folder, because 
they won’t flatten properly. A student of mine just 

showed me that you can attach those layers 
with a clipping mask to an adjustment layer, 
like a curve with no changes, and then it will 
flatten properly. This has been an incredible 
time saver and opened up new opportunities 
for me to paint light in ways I wouldn’t have 
attempted before!”
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22. INTO THE THIRD DIMENSION
“A good matte painter now is more than just a 
painter,” explains Heather Abels (www.
heatherabels.com). “It’s no longer enough to 
simply create beautiful paintings in Photoshop 
these days. Matte paintings have to translate into 
three dimensions, in stereo, with parallax, and in 
some cases into high dynamic range. Matte 
painters have to be decent environment 
generalists to capitalise on the great technology 
and software out there to be as efficient as 
possible. A good matte painter should be able to 

produce great paintings, that are organised, but it 
also helps to be able to model light, texture, and 
set up digital worlds as well as creating your own 
digital projections.“

Abels continues that all the matte paintings she’s 
worked on lately have had to work in a 3D stereo 
environment. “Before I start painting I take the time 
to make sure all my projections and cameras are in 
place to meet the technical requirements of the shot. 
This includes deciding how many layers I’m going to 
need to project and organising my Photoshop file 

into folders that represent those layers. I generally 
try to come up with a plan with the lighters or 
compositors so that we are all working toward a 
common goal. If there are any foreground CG 
elements, I’ll mask them out in my Photoshop file so 
we aren’t distracted by any unfinished elements. I 
make sure to organise my file in a folder structure 
that matches what I need to project on, and do a test 
render just to make sure I have the coverage I need. 
Then it’s time to paint. I try to get feedback as quickly 
as possible before polishing the details.”

©
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23. FROM BIG TO SMALL
“Like most matte painters,” says Heather Abels, “I 
enjoy big establishing shots, or the giant landscapes. 
Any time I get a shot that gives me nervous 
butterflies, I know I’m going to have a good time. I 
love working on architecture, and I really enjoy 
researching and painting on period pieces. Beyond 
that, I really enjoy adding the final details to shots, 
painting lighting in, creating shadows and tiny glints 
and reflections.” Knowing how much time to devote 
to the tiny glints and reflections is key. “Matte 
paintings are as varied as films and can range from 
simple projected patches to entire 3D environments 
that need to work for an entire sequence,” says 
Abels. “This means that a painting could take a 
couple [of] hours, or many weeks depending on the 
complexity and technical requirements of the shot. 
The best way to know if you are on schedule is to 
ask the producer, or your boss.” 

© Heather Abels
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25. PITCH A PAINTING
MAX DENNISON WAS THE HEAD OF MATTE PAINTING FOR WETA ON THE LORD OF 
THE RINGS TRILOGY. HE EXPLAINS HIS APPROACH TO A NEW MATTE PAINTING
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24. PUT THE DEVIL IN THE DETAILS
Colour, perspective and detail are all key when it 
comes to professional matte painting. “Colour and 
perspective are derived from reality,” explains Max 
Dennison. “Perspective is either right or wrong and 
the audiences’ eye will very quickly pick that up. 
Colour comes from nature. If you research your 
theme well, you’ll be able to put the right colour in 
the right place at the right time.” But how much 

detail to put into an image often stumps even 
talented artists. “This needs to be done with good 
judgement, experience and an awareness of 
screen space,” Dennison explains. “Often, students 
of matte painting will labour for days or even 
weeks filling the screen with unnecessary detail. 
However, the eye is extraordinarily intuitive. A good 
matte painter can lead the eye around the screen 
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and keep it in one position for the entire length of 
the shot. That means that you only put detail into 
those areas where the eye travels. Everything else 
is superfluous. I once watched Doug [Ferris] and 
John [Grant] at Magic Camera ‘muddy’ up a 
colleague’s painting after he had left for the night 
because it was too crisp with detail which 
ultimately wouldn’t photograph correctly.”  

In your mind’s eye: “Some clients are very happy with a 
first pass,” says Dennison, “but others like to explore a 
range of options first. However, my process is to 
describe a concept as ‘shot on film’. What I mean is that 
the concept should strictly adhere to the same rules as 
the final painting. Perspective, colour, composition, 
lens and photographic constraints, and most 
importantly exposure are vital as this stage”

A vision to follow: Dennison explains that “Nine times 
out of ten, we will have a live plate – the live action 
component which has been shot by the production. 
Additionally, we might receive some concepts or 
layouts from production or editorial which are loosely 
put together with the director’s approval”

Holistic approach: “I’m not sure I have a 
style,” says Dennison, “but I expect that 
others might say that I do considering that I 
can tell other painter’s work a mile off. What I 
try to achieve is a holistic approach to my 
work. Design is my starting point. I mock up 
very quickly a rough [version] of my matte 
painting,” he explains of his work 

Rough it up: This loose rough version, created “with a thick 
brush in Photoshop gets me efficiently onto the right 
track,” says Dennison, “but it also allows the client to 
approve something and buy into an idea before too much 
effort has been employed. Design is a collaborative process 
and client involvement at this stage is very important” 

Freedom to create: “Other times,” he continues, “we will 
get nothing except a loose description of the shot: ‘... A 
mountain, with some snow at the top and a lush jungle at 
the bottom’. The latter method, for me, is probably the best 
as it allows the matte painter to express their own unique 
creativity. With an artist’s instincts and foreknowledge of 
what will work in such a situation, the matte painter can 
conjure up something far more visceral and believable...” 

Invisible objects: “I’ve painted a lot of things in my 
time,” says Dennison, “planets, cities, castles, skies, 
clouds and so on. But I guess I prefer to paint things 
that are natural and invisible. The greatest 
enjoyment is to know that I’ve fooled the audience 
and kept them suspended within the story” 
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TURN PHOTOS INTO PAINTINGS

LEARN HOW TO TURN STOCK PHOTOS INTO COLOURFUL 
AND VIVID WATERCOLOUR STYLE PAINTINGS 

TURN PHOTOS
INTO PAINTINGS 
I n this tutorial, you will learn how to take separate 

photo images and turn them into a colourful, 
watercolour style painting. A combination of 
layer effects, filters, layer masking and general 

creativity will bring the art to life. A graphics tablet 
with pen pressure capabilities will be needed as a 
majority of the tutorial will require brush strokes and 
opacity that a mouse cannot easily achieve. Stock 
photos will be used as an integral part of the 
artwork, but both premium and free stock is readily 
available to find and use online. The main image can 
be purchased from Dreamstime.com (code 
37368747); the flowers can all be downloaded for 

GET STARTED WITH STOCK
USE STOCK PHOTOS TO LAY DOWN YOUR FOUNDATION 

free from www.freeimages.com (search petals, 
poppies and wildflowers), and the background paper 
texture can be downloaded for free from www.
CGTextures.com (filename 
PaperDecorative0026_3_L). 

Inspiration for this tutorial stems from the look of 
traditional watercolour on textured paper, combining 
it with the myriad colours and techniques available 
for digital mediums. Photoshop simplifies the 
process of prepping photo files, while supplying the 
tools and methods needed to create manually. This 
tutorial requires only a certain styled brush that can 
be used for more watercolour projects in the future.

01 SET UP THE FILE AND BASE
The aim is to turn photos into a 

watercolour illustration. First, create a new 
document (File>New), at least 1500 pixels high 
and wide, at 300DPI. Fill it with a paper-like 
pattern or image. You can create your own, use a 
pre-made stock, or use a pattern. In this tutorial, 
a stock paper texture is being used.

02 ADD THE WOMAN
The next step is to bring in your stock 

image. The subject of this art is a woman with 
flowers decorating her hair and clothing. On a new 
layer (Layer>New>New Layer) bring in your stock 
photo of a woman and fill the entire document with it 
(Edit>Transform>Scale). We will mask her for the 
background in a few more steps.

03 ADD THE FLOWER SNAPS
Next is to bring in your flower stock photos. 

On a new set of layers, cut out or mask out the 
flowers (Layer>Layer Mask>Reveal All) and separate 
petals from your stock photos and layer them over 
the top of her hair, bandeau, and cloth. To create 
variance and volume, you can continuously copy and 
paste flower bits and petals.

FROM STOCK TO FINISHED 
ARTWORK

WORK IN 
PROGRESS

Progress 1: Set up stock photos

Progress 2: Colour over 
stock photos

Progress 3: Finishing touches

GENEVA BENTON
GenevaB.com

OUR EXPERT

Geneva Benton is a self-taught 
American artist who creates for a 
living and as a way of self expression. 
She prefers to use bright bold 
colours and organic shapes.

SOURCE FILES
On FileSilo is a single brush .ABR file 
that can be used for the majority of 
the tutorial steps. The brush can be 
edited to the user’s needs.
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    QUICK TIP 
Importing brushes into Photoshop is quick and 
easy. Simply double-click on the brush to import 
it or import manually by clicking the drop down 
menu on the Brush Presets Panel 
(Window>Brush Presets) and selecting Load 
Brushes. You can also save your own pre-made 
brushes by going to Edit>Preset Manager.

04 RECOLOUR THE FLOWERS
Continue to layer your flowers and 

petals. Do not fill the intended areas completely 
with stock, as it will be filled with simpler 
brushed petals in future steps. Mask off or erase 
any areas of the flowers that are not completely 
clean, and group the flower layers together 
(Layer>New>Group). Merge the group together. 
Next, desaturate your merged group 
(Image>Adjustments>Desaturate), then recolour 
it to an aesthetically pleasing matching red 
colour (Image>Adjustments>Hue/Saturation).   

05 MASK FOR THE BACKGROUND
Next, time to clean up and mask your 

female stock photo. To get a crisp, accurate 
mask, use the Pen tool (P). For smaller, more 
detailed areas, use a small Hard Round brush (B) 
in combination with a tablet. The goal is to show 
the earlier paper texture base underneath, so 
mask off any open space areas that aren’t 
explicitly the subject matter or the flowers. Make 
sure to keep the mask enabled as it will also be 
needed for future steps.

06 CREATE THE LINE ART
Now it is time to find the edges of our 

image. Duplicate the woman layer and the 
flower layers separately. Next for each layer go 
to, Filter>Stylize>Find Edges, which will turn 
the layers into coloured lines with a white 
background. Desaturate these layers as well, 
and use Levels to clean up excess lines 
(Image>Adjustments>Levels). To get cleaner 
lines, bring the White, Grey and Black sliders 
together in the Levels panel. You can also 
clean up lines by using the Brush tool.

07 SET UP TO COLOUR IN
Once your new linework is cleaned up, 

set the layer settings of both layers to Multiply. 
You should be able to see the flowers and 
woman underneath. Next, duplicate the woman 
layer again underneath the original, and fill it 
(Edit>Fill) with a neutral colour matching the 
background. This will be the base when masking 
inside the main layers. The next several steps will 
be focused on detailing the woman. Create a new 
group for the woman layer only and attach a 
blank white mask onto this group.

08 MASK OUT HIGHLIGHTS
This step requires masking with the 

Brush tool, preferably with a tablet. On FileSilo 
there is a simple watercolour-style brush called 
Spongy Brush. Import this brush into 
Photoshop. It can be easily adjusted for different 
areas by changing the Spacing and Shape. On 
the woman group mask, mask out the lighter, 
highlighted areas, showing the neutral colour 
underneath. Use variety in the size and shape of 
the brush for more creative masking. 
Afterwards, use Color balance 
(Image>Adjustments>Color balance) to add a 
reddish tint to the image. 
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12 START ON THE FLOWERS
Now that the base details for the woman 

are done, group the related layers into one group. 
On the flower line art layer, make sure the lines are 
cleaned up using masks, filters, or erasing. Lock 
the transparent pixels of the flower layer (located 
under the Layer Settings in the Layer panel), and 
brush in a secondary colour. A brighter orange 
was used to make the flowers pop. Underneath 
the flowers layer, add a new petals layer. With 
lower Flow and Transparency settings, create 
lighter scattered petals. 

11 ADD EVEN MORE INTEREST 
To add further interest, pull in some 

additional colours. Be sure to have colours that aren’t 
too contrasted and work well with your current 
palette. In this image the woman has been given a 
different look compared to the original stock art, 
mostly by using liberal strokes and flatter shades of 
colour. Colours from her hair and flowers were also 
used on her skin to harmonise these elements. 
When satisfied with your colouring, mask off some 
of the line art that is no longer needed.

13 ADD CASCADING PETALS
Continue adding in your petals in various 

shapes and sizes and create a cascading effect 
from the foreground flowers. The goal is a loose 
feel of the petals, but make sure to keep them 
relatively petal shaped. Make sure they are 
blending seamlessly with the foreground flowers. 
To help achieve this, further mask some of the 
original flower line art and add in the same pop 
colour. To help with the cascading effect, more 
loose hair was added to the woman’s colour layer.

10 ADD IN INTEREST
Refine your colouring further. The 

colouring should ease in well with the image and 
not look too smooth or jagged. If you are finding it’s 
becoming muddy, try Color Balancing your brush 
strokes, or try setting your brush setting to Multiply 
or Overlay. Colouring her hair a few different 
shades of blue has added more interest to the 
image. Be sure to keep the strokes relatively loose 
and layered. Afterwards, mask off the colour layer 
and creatively mask areas of interest, like where 
her hair and the flowers intersect.

09 START TO COLOUR IN
Time to start colouring in our image. Create a new layer over the woman layer but underneath the 

line art layer. Using the new reddish colours as a base, brush over the details of her face using the same brush 
listed earlier. Keep within the lines with her face and skin, but use artistic licence when colouring her hair.

GET INTO DETAIL
LAY COLOUR AND BRUSH STROKES TO CREATE A PAINTED FEEL

001   KEEP IT LOOSE
Since the idea is for a watercolour look, 
keep the brush strokes a bit loose with 
a textured feel

002   USE REFERENCES
This is a good time to use references of 
how light and shadow affect a person’s 
face for accurate detail

003   ADD COLOURS
Start with a single colour for shading, and 
continuously pull in different colours for 
shading via Eyedropper (I) or Color Picker

001

003

002

The colouring should ease in 
well with the image and not 

look too smooth or jagged
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USE ARTISTIC LICENSE
ADD DETAIL AND KEEP IT LIGHT WHILE ADDING YOUR OWN FLAIR

    QUICK TIP 
Masking is an effective way to delete elements in 
an image, while still keeping the deleted data just 
in case. Masks work in black and white; black 
being what is being erased and white is what is 
visible. Filters and brush effects can be applied to 
masks, an advantage over erasing. 

    STOCK IMAGES AND TEXTURE
The stock surface texture used in this tutorial is 
a soft grunge papery texture from www.
lostandtaken.com, a royalty free stock website. 
There are an innumerable amount of places to 
find stock images that can suit almost any need. 
However, make sure when using your stock 
that you abide by the stock creator’s usage 
requirements and copyrights. Some places offer 
royalty free, commercial free stock that is free to 
use anywhere, but some require payment or 
notation that the stock is being used. Others 
also require a timed usage licence. Also make 
sure the stock is a good enough quality and size 
for easier editing. 

14 RECOLOUR THE FLOWERS
When turning a photo into an artistic style, 

it’s important to keep each layer separate and 
make sure they are easily editable. Doing so makes 
changing entire formats and colour schemes 
easier to get the desired effect. To demonstrate, the 
flowers and petals have been switched to a 
stronger red. Brush in darker pits to the existing 
flowers and give the background petals more life by 
masking out their transparency around their edges. 
Lock the transparent pixels, and use a Gradient to 
give whole sections of petals an orange hue.

15 ADD DEPTH
Mask off the petals and brush strokes that 

intersect undesirably, like on her arms and some 
areas of her hair. Duplicate the background petals 
layer underneath itself and set it to Multiply, giving 
the petals more depth. Play with the opacity. Next 
add a new layer below the precedent layer and set it 
to Multiply also. Brush in smaller, lesser petals, 
mostly focusing on her hair. Add a new Multiply layer 
above the flowers layer and repeat, but focusing on 
the cloth in her hand.

16 ADD IN HIGHLIGHTS
Create a new layer over the flower line art 

layer, and pick a light, relatively neutral colour that 
fits in with the art. With the watercolour brush, add in 
small highlights to the petals. Brush the highlights 
on random petals and keep them sharp, but keep in 
mind the light sources of the art so the highlights 
don’t conflict. Using a small, splotchy brush, add 
splashes of red to the sides of some flowers. Add 
some splashes to her hair also.

17 ADDING FINER DETAILS
Now that the flowers have been 

completed, group all of the layers involved. Keep 
these layers separate for any future editing. 
Looking back, some sections of the woman can be 
adjusted to match the flowers. Remove or add 
some of the line art to your liking and use Color 
Balance if necessary. A clear contrast needs to be 
made between the woman and flowers, but at the 
same time it must look harmonious. Add in small 
details such as highlights to her eyes, hair and lips.

18 SIMPLIFY THE BACKGROUND
Next is to simplify the background. It needs 

to match the feel of the art. First, sort the woman 
and flowers into a single group and attach a blank 
mask. Very lightly mask the edges of the ground to 
blend with the background. On a layer above the 
background, use the Soft Round brush with Transfer 
on and pick a matching neutral colour. Lightly colour 
around the woman and flowers. Keep the edges 
textured. With the watercolour brush, pick a red from 
the flowers and loosely colour around them.
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    QUICK TIP 
Three tools that come in handy when 
recolouring are the Color Balance, Hue/
Saturation and the Replace Color 
(Image>Adjustments>Replace Color) tools. 
With Color Balance and Hue/Saturation, you 
can recolour an entire image. With the Replace 
Color tool, you can select and recolour a single 
or multiple shades in an image. 

19 ADD ADDITIONAL PETALS
With the Soft Round brush, mask any extra 

brush strokes that cover too much of the textured 
background. Make sure the added colour feels 
neither too smooth or too jagged. The left side of the 
art feels too open and plain, so add in some petals 

20 REFINE ADDITIONAL PETALS
The newly added petals should help box in 

and bring focus to the woman’s face. Use the Lasso 
tool (L) if needs be to rearrange each petal. Using 
previous methods of masking and brush strokes, 
soften the edges of these petals and bring in aesthetic 
colours such as a bright orange and deep red to match 
the art. Keep these petals less defined and softer than 
the original petals. Make sure they do not cover too 
much of the background or original art details.

21 ADD A SURFACE TEXTURE
At this point of the tutorial, a paper texture 

is needed to tie the whole image together. Create or 
find a stock paper texture that has varying shades, 
but isn’t too dirty or repetitive. Bring in your texture 
over every pre-existing layer. Desaturate it and use 
Levels to make it mostly white with soft grey shades. 
Next, use the Gradient tool and set its settings to 
Overlay. Overlay a limited number of previous 
colours from the art at randomised places.

22 COLOUR THE SURFACE TEXTURE
On this texture layer, attach a blank mask. 

Using the watercolour brush, mask out areas of the 
texture, revealing the art underneath. Focus on 
masking around her face and flower petals and start 
with multiple light strokes. Try not to keep the 
strokes too uniform; the texture needs to look 
diverse. Set the texture layer to Multiply and Opacity 
at 80%. Once applied, the texture should blend with 
the art, and give it a slightly darker tint. Apply the 
Sharpen filter (Filter>Sharpen).

24 FINISHING TOUCHES
On another layer, place different coloured 

Radial Gradients on different parts of the art, such 
as near the edges and around the flower petals. 
Check your work for any details that have been 
missed or need to be added. Next, select the 
entire document (Select>All), copy it (Edit>Copy 
Merged) and paste it as a new layer. The art 
should all be on this one layer with the original 
layers underneath. Apply another Sharpen filter 
and use Color Balance to bring in a bit of blue tint.

23 ADD AMBIANCE WITH COLOUR
Next, add some overall ambiance to the 

art. Create a new layer. Again using the Gradient 
tool, select a greyish-red colour and make a Linear 
Gradient from the bottom to a quarter up the image. 
Set this gradient to Multiply. If needed, resize the 
gradient to be further up or lower on the art 
(Edit>Transform>Scale). Duplicate the gradient, flip 
it vertically (Edit>Transform>Flip Vertical) and place 
it at the top of the art.

for decoration. Make a new layer above all of your 
pre-existing layers, and brush in some smaller 
petals on both sides of the woman. Make them 
spaced out and very few, as the focus must remain 
on the woman and original flower petals.
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LEARN THE STEPS, TRICKS AND TIPS FOR CREATING 
A CARTOON�LIKE CHARACTER ILLUSTRATION

DESIGN A CARTOON 
CREATURE

T he drawing and creation of mythological 
creatures provides endless ideas creative 
possibilities. Every civilisation has myths 
and old tales about such creatures, from 

warlocks and dragons to the Loch Ness monster, 
and studying their origin will have you delving into 
the culture in question. The Hydra in our illustration 
is definitely not an accurate historical depiction, but 
rather a cartoon incarnation of the Greek myth.

Cartoons can be silly and vibrant, and Photoshop’s 
toolset is immeasurably useful for the job of an 
illustrator. Photoshop will help you bring out the best 
colours in an image and is particularly useful in the 

THE HYDRA’S BASE
LET’S LAY DOWN THE WOODWORK FOR THE PAINTING

creation of the utterly fantastical. Its clean, 
well-organised and easy to understand interface is 
ideal for both large and small scale projects.

In this tutorial, we’ll go through the steps needed 
to bring a monstrosity to life. Going through the 
process of an illustration from a chicken-scratch 
compositional sketch to end-result, we will cover 
areas such as masking layers, Photoshop filters, 
tools, and plenty of painting tips.

Before we start, Google mythological creatures to 
inspire yourself and come back when you have 
thought of something fun to design. And don’t forget 
to compile a page of photo references for yourself!

01 CREATE A ROUGH SKETCH
To start off, let’s boot up Photoshop and 

create a new canvas. Go to Layer>New Layer to 
start a first rough draft. Keep in mind that this 
stage isn’t about the details, it’s about getting a 
sense of the composition and personality of our 
characters across. It’s important to commit to 
the idea at this stage!

02 FIND A PERSPECTIVE
Now before we jump into refining our 

Hydra’s sketch, let’s get a sense of our dungeon’s 
perspective. On the draft, go to Layer>Opacity and 
turn it down a notch so that we can see what we’re 
doing. This stage is important because we do not 
want our dragon floating about at a wonky angle.

03 START TO REFINE THE LINES
Now we have the rough draft sorted, we 

can tackle getting crisper, more final lines. Once 
again, go to Layer>Opacity and lower the opacity on 
both the dungeon and Hydra draft layers. Now create 
a brand-new layer for our good lines and take a hard 
round brush. Carefully trace over your original draft, 
making clean lines. Add more detail!

FROM SKETCH TO 
FINAL PIECE

WORK IN 
PROGRESS

Progress 1: Start rough

Progress 2: Refine shadows

Progress 3: Colouring the beast

PIPER THIBODEAU
www.piperthibodeau.com
@Piper_Thibodeau

OUR EXPERT

Piper Thibodeau is a 22-year-old 
character designer from Canada. She 
currently works as a freelancer for 
companies such as DreamWorks TV, 
Nickelodeon and Penguin Books/ 
Random House.
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    QUICK TIP 
It’s very helpful to create a reference sheet at the beginning of your illustration. 
For inspiration purposes only, not to copy! It means that you don’t have to 
make frequent trips to Google Images during your creation process. This helps 
even more if you have two monitors to organise the material.

04 COLOUR THE DUNGEON
Let’s add in some colour. Though it may be tempting to colour 

the Hydra first, we should figure out the overall colour of the dungeon 
because it will decide the palette and tone in this painting. Go to 
Layer>New Layer and drag your new layer under the good lines. Now we 
can finally begin colouring. Let’s be sure that the objects here, like the 
skull and swords, are influenced by the blue hue of the dungeon, but stay 
within the range of the palette.   

05 CHOOSE HYDRA COLOURS
With our dungeon’s tone sorted out, let’s tackle the Hydra. The Hydra is a big focal 

point in the image, we’re going to use a trick to ensure that its tones are easier to edit. First, 
select a hard round brush and begin filling out all the areas within the lines of the dragon 
– pay careful attention to stay within the lines! Now, click the checkerboard icon in the layer 
box to lock the colours in. 

06 CREATE A MASK
There are multiple ways to go about shading a character, but using 

masks in Photoshop will enable us much more flexibility than manually shading 
the character. This step will save us time and if we change our mind on the 
shading, we can always return to the layer to fix it later. First duplicate the Hydra’s 
locked in layer from Step 5, right-click on the layer and Duplicate Layer. Now 
unlock the layer and select the mask button on the bottom of the layer interface.

07 ERASE THE MASK
Now, select our mask. When using this technique we will use the brush 

tool and alternate between absolute black and absolute white. Using black will 
erase our dragon’s shading as though it’s being erased with the Erase tool, but 
white will re-create the shadows at any given point. Back to our illustration: we 
need to consider that the lantern is going to drop light onto our dragons from 
behind, so we should erase the shading according to that light source.
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11 ADD SOME SCALES 
For some supplementary, but important details, we’re moving onto the Hydra’s scales. While there 

are multiple ways of going about dragon scales, we’re going to go for more of a cartoon-like approach here. 
Selecting a Soft Airbrush on a new layer, we’re going to imply circles of all shapes and sizes around the 
dragon’s body. It’s fine to cluster them here and there, but try to make sure that some connect so it gives the 
illusion of there being many while only drawing few. We’ll also darken a few of them.

10 REFINE THE DETAILS
We want to solidify the forms to make sure 

we don’t get anything unintentionally funky going on. 
Treat painting this as you would a simple sphere, 
even if the Hydra is more complex than that. Make 
sure that we’re painting on the good lines, and don’t 
hide that layer! They’re our guidelines and we’re 
going to paint by them accurately. We don’t want to 
leave any traces of outline lying about, it takes away 
from the rendering and makes it look unfinished.

08 HARMONISE THE COLOURS
With the pillars of our illustration formed, 

we’re going to use a quick shortcut to better bring 
together the different values here. Select the 
Curves tool by clicking the circle icon on the bottom 
of the layer interface, this will prompt us with a 
graph and two points. Let’s try to play around with 
them until we find a good harmony with the 
colours. Alternatively, we could select Photo Filter, 
but keep it to a low opacity, as it can muddy up the 
colours easily.

09 ADD HIGHLIGHTS
The major colours are solved: now we can get to the juicy rendering parts. Taking a soft Airbrush 

tool, we’re going to imply where the lantern light is highlighting the dragon and debris below him. Be sure to 
light up the spaces behind him so that he pops out more and the ground isn’t just a big dark blob!

ADD SOME HIGHLIGHTS AND DETAILS 
FIGURE OUT HOW LIGHTS AND SHADOWS WILL WORK IN OUR PAINTING

001   LIGHT SOURCE 2.0
We create a new light source to shine 
some warm values onto the Hydra that 
will allow it to pop out more

002   LIGHT VALUES
Flesh out the areas where the Hydra will 
have lighter values on its body, heads, 
horns and tail

003   CONTRASTING COLOURS
We deliberately select contrasting 
colours (oranges, greens and turquoises) 
to counter the overall blueish-grey tones

001

003

002

We don’t want to leave 
any traces of outline 

lying about, it takes away 
from the rendering and 
makes it look unfinished
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13 HIGHLIGHT THE HORNS
Horns are a focal point of any dragon, so we must pay careful attention to them. 

As humans, we’re naturally programmed to seek out the pointy dangerous bits in the 
world around us so that we may protect ourselves, and likewise, our eyes will be drawn to 
the horns of this creature before anything else. Using a very small light brush, we’re going 
to imply the highlights from the lantern and how they enter the creases on the dragon’s 
horns. To give it more depth, we’re going to take a large, softer Airbrush and Eyedropper to 
select a colour from the dungeon’s interior to reflect onto the bottom of the horns.

14 ADD THE SMALLER DETAILS
This dungeon is very old and worn out. We want to bring out the wear factor in the walls by 

creating thunder-like streaks of cracks along the surfaces – be careful not to distract from the dragon! 
Lightly imply, don’t overpower. We’ll be able to fill in these creases later with some light to help them pop 
more. Using a finer brush, we will make work of the small nicks and scratches on the swords, chains and 
skulls – remember that this isn’t a glamorous environment, make it reflect that – add some dirt and grime 
while you’re at it.

IT’S ALIVE!
WITH OUR BASES DOWN, LET’S RENDER THIS OUT TO COMPLETION

    SHAPE LANGUAGE
Though it’s a rather extensive topic of its own, it’s 
good practice to convey a character’s personality 
from the shapes assigned to it. Square-like 
characters are sturdy and reliable, circular 
characters are round and cute. Triangles, with 
their pointy ends that we don’t want to prick our 
finger on, are often depicted as villainous 
characters. The list of reasons for each shape is 
pretty varied and there are plenty of blends and 
exceptions to the rule, but we should try to be 
conscious of the forms we’re using and how they 
describe our character without the crutch of 
words. Let the drawing speak for itself.

12 PAINT THE BACKGROUND
For the dungeon floor, walls, and materials we’re going to paint 

according to our lantern’s light source again. There isn’t much sense in 
creating a mask for all these elements, as we did with the Hydra, 
because they’re not very large or prominent. Instead just use a Soft 
Airbrush to reflect the dungeon’s tones and hues onto the subjects and 
the wall’s bricks. Be sure to treat metallic surfaces differently than skulls 
and vice versa, they each will reflect light in a different way.
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15 ADD MOSS AND FLOWERS
It would be pretty odd if the middle dragon got that flower out of nowhere, wouldn’t it? We’re going to 

amplify the worn-out atmosphere of this dungeon and make a big mossy mess. For creating moss on the 
walls, use a very light medium sized Airbrush to imply the green here and there, don’t make it too prominent. 
We will be using a smaller and finer brush to paint some grass strokes and the pink flowers. Let’s ensure that 
the pink pops so the viewer will connect the flower in the Hydra’s mouth to that on the dungeon floor.

16 ADD BLUE HIGHLIGHTS
And here’s a fun part to tackle – the overall 

tone’s light sources. Like we did a bit with the horns 
before, we’re going to select a blue similar to that 
used in the dungeon (preferably lighter and more 
contrasted) and apply it as a highlight coming from 
the dungeon floor and working its way up the 
character and surroundings – creating a stark 
contrast against the light of the lantern coming 
from the top. Very lightly, with a low-opacity brush, 
apply the blue hues onto the dragon’s scales and 
highlight the edge of its limbs with a sheen.

17 CREATE EMBERS
For some cool flashy fire effects, let’s be 

sure to create a new layer and go to Layer>Layer 
Style>Outer Glow. Now, create a bunch of sparks 
coming off of the fire and dancing around the 
scenery. We should make a variation of sparks, 
varying their size and opacity. We can also toy 
around with this by increasing the spread and size 
under Elements and making the outer layer’s colour 
more orange than the default white.

    QUICK TIP 
The Navigator tool can be pretty restricting 
sometimes because it’s so small. To get 
around that, go to Window>Arrange>New 
Window for your file – now we have a second 
window for your drawing that you can make 
any size. And any edits we make will 
automatically update on the duplicate.

18 ADD THE 
FINISHING 

TOUCHES
And now we can really toy 
around with the Curves and 
photo filters. To aid us in 
these final touches, let’s 
start by creating a new 
layer: then select the 
painting and then Copy and 
Paste. Now we have a 
dummy layer for edits. If we 
feel like there’s a minor 
colour that we dislike, we 
can try to alter it a bit using 
the Overlay tool, select the 
layer and change it from 
Normal to Overlay or Soft 
Light. We can also use the 
Dodge tool to bring out 
highlights in the painting.
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PERFECT MATTE 
PAINTING FROM 
PHOTOS
L earn how to use Photoshop to create a 

fantasy scene with this tutorial. We’ll start 
with a sketch. Try to experiment with 
different ideas and choose the most 

interesting option. It’s important to think through all 
the details before you start work. We will combine 
fragments of photos to create a background and 
unique objects to create a fantasy environment. 
Creating scenes isn’t easy when you’re working with 
different source photos. You will need to use colour 
correction elements and effects so that the image 

PREPARE THE BACKGROUND
USE MULTIPLE IMAGES TO CREATE A BACKGROUND

becomes attractive and convincing. You will also 
learn how to manually create sunlight and shadows, 
as well as achieve uniformity across all elements.

We will be using different tools, such as 
selection tools, layer masks and adjustment 
layers, colour corrections (Curves, Color Balance, 
Selective Color and more) and brushes. Use a pen 
tablet if possible – using a mouse will make the 
process longer and more difficult. This tutorial 
has been completed with Photoshop CS6, but you 
can use most other versions.  

01 CREATE THE SKETCH 
The first step is to create a new document: 

File>New, set document size to 2,950x4,200px. Then 
create a sketch. At this stage it is important to make 
a decision on composition and the location of all 
objects in the scene. Think through all the details 
before you start work; you will need to decide on the 
overall colour of the image and light sources.

02 MAKE THE BACKGROUND
Open the image ‘IMG_02-1.jpg’ and cut the 

mountains with a Lasso tool, and then move them 
onto your scene and scale accordingly. Duplicate this 
layer and modify the shape, remove borders around it 
with soft Eraser tool, and merge into the scene. Then 
select Image>Adjustments>Curves, lower the 
contrast and add more blues and lower the saturation 
using Hue/Saturation. Note that the further away the 
object is, the less details you should see.

03 ADD THE SKY
Use images IMG_03-1.jpg - IMG_03-5.jpg 

to create the sky. Cut out sky fragments and add 
them to your scene. Then select 
Edit>Transform>Warp and change their shapes as 
needed. Now make the sky more consistent by 
selecting Curves and adjust the brightness, contrast, 
and colour for each element. Use the Eraser tool 
with soft edges and Clone Stamp tool to eliminate 
seams. Merge these layers and slightly darken the 
upper portion of the image. 

FROM IDEA TO FINAL

WORK IN 
PROGRESS

Progress 1: Sketch the scene

Progress 2: Add basic objects

Progress 3: Final touches

NADEGDA MIHAILOVA
www.nm-art.weebly.com/

OUR EXPERT

Nadegda Mihailova is a digital artist 
and creative retoucher from Russia, 
specialising in environment 
illustrations. Milhailova is currently 
working as a freelance digital artist. 

SOURCE FILES
All the photos used in this image can 
be downloaded free via FileSilo

LEARN HOW TO WORK WITH 
FRAGMENTS OF PHOTOS TO 
CREATE A FANTASY SCENE
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04 THE LANDSCAPE
Insert the mountains from IMG_04-1, IMG_04-2 and IMG_04-3.

jpg to your scene. Add more blues using Color Balance and lower the 
contrast. Create a new layer then draw some fog in the right of your scene 
using a light-blue Brush tool with soft edges, on 10% Opacity. Paint the 
mountain edges and peaks with the same brush. This should add more 
consistency to the entire scene. Add the forest (IMG_04-5.jpg), the bridge 
(IMG_04-4.jpg), and the grass (IMG_04-6.JPG) in front of the mountains. 
Adjust brightness, contrast, and colour for each element by using Curves, 
Color Balance, and Hue/Saturation for the desired result.

05 FORM THE TOWER
Create the tower shape out of stone textures by cutting stone texture fragments 

from images IMG_05-1to IMG_05-4.jpg. Use Transform and Warp to change shapes and 
sizes. Make brightness and colour consistent among all the fragments, then draw a spiral 
on top of the tower. Merge the layers and “heal” the seams with Clone Stamp tool. Select 
the Brush with soft edges, change the blending mode to Multiply, set Opacity to 10-25% 
and darken the bottom and left parts of the tower. Add the riverbank from IMG_05-1.jpg to 
the right side, then select Hue/Saturation and reduce saturation and lightness.

06 ADD DETAILS
Cut out elements from IMG_06-1.jpg (1) 

and place balconies around the tower. Make the left 
and right sides darker and the central part of the 
balcony lighter. Then repeat to create the second 
balcony. Place the window from IMG_06-2.jpg (2) in 
the center of the tower. To add smaller windows use 
IMG_06-3.jpg (3), adjust Color Balance and Curves to 
make the windows’ colour and brightness consistent 
with the stone texture. Make the window sides’ 
upper and lower parts darker. Decorate the tower 
facade with elements from IMG_06-4.jpg (4). Reduce 
the brightness by adding reds and yellows using 
Color Balance.

07 TOP OF THE TOWER
Create a new layer and draw ridges (1). Take a colour sample from the stones. Place the pattern 

from IMG_07-1.jpg under the ridges (2). Then select Transform>Warp to change the shape as needed. Adjust 
brightness, saturation and colour for all added elements. Add shadows on the left and under the ridges using 
a brown soft brush in Multiply mode with 10-20% Opacity. Copy the small windows from the previous step 
and place them on the tower (3) then add decorative stone elements (IMG_06-4.jpg) to the tower facade.

QUICK TIP 
Use adjustment layers as clipping masks for 

editing elements. This means you will have the 
opportunity to go back and edit part of your 
image – you can weaken or strengthen the 
impact if necessary.
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11 ADD PLANTS  
Add plants IMG_11-4.JPG, IMG_11-5.JPG behind the tower then 

reduce brightness, contrast, and saturation. Place the plants from 
IMG_11-1.jpg, IMG_11-2.jpg, IMG_11-3.jpg on the tower surface, adjust 
their brightness and colour balance. Create a new layer, change its 
blending mode to Soft Light and set Opacity to 30-50%. Create a clipping 
mask on the layer with plants. Go over the plant edges with brown soft 
brush. Then create a new layer under the plants, set blending mode to 
Multiply and Opacity to 20-30%. Paint shadows under the plants. 

09 ADD MORE VOLUME
Select the layers that relate to the tower and merge them. To add more volume, create a new layer, 

change this layer’s blending mode to Multiply and set Opacity to 30-40%. Use clipping masks, so that you can 
apply effects to only this object. Right-click on the layer and select Create Clipping Mask. Use a soft brown 
brush to darken the bottom and left parts of the tower as well as areas under the spiral. Increase shadows on 
the windows and brighten the central part of the tower using a Curves adjustment layer.

ADD MORE ELEMENTS
CREATE THE TOWER AND OTHER ELEMENTS FROM FRAGMENTS OF PHOTOS

08 BOTTOM OF THE TOWER
Use elements from IMG_08-1.jpg to create 

columns and add them to the facade. Select Image> 
Adjustments>Hue/Saturation to decrease saturation 
and lightness. Use IMG_08-3.JPG to create the gates 
and place them under the layer with columns. Use 
Curves to decrease the brightness then add yellows 
and reds. Copy the balcony and place it between the 
columns, reduce its brightness. Place the stone 
elements (IMG_08-2.jpg, IMG_06-4.jpg) and 
windows (IMG_08-4.jpg) on the tower. Add the bridge 
(IMG_08-5.jpg) and draw stairs on the right side of 
the bridge. Adjust brightness, contrast, and colour for 
these new elements.

Do not forget to adjust 
brightness and colour for 

all the elements you add

10 CREATE SMALL TOWERS
Create small towers in a similar way. Copy the stone texture from the main tower 

and change its shape as needed using Warp and Transform. Draw the spiral and tower 
peaks. Then add building fragments from IMG_10-1.jpg, reduce brightness, and add 
yellows and reds using Curves. Insert the tower top, IMG_10-1.jpg then adjust colour. As in 
step 09, adjust light and shadows for more visible volume. Merge the layers related to the 
small tower, duplicate the layer and place it above the left balcony. Make it darker and 
erase the bottom part. Use images IMG_10-3.JPG, IMG_10-4.jpg to create the remaining 
small towers.
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FINAL EDITING
 FOREGROUND AND THE FINISHING TOUCHES

    HIDE THE DRAWN ELEMENTS
When you draw the small details, it is important 
that they do not stand out among photorealistic 
elements. To disguise them create a new layer 
filled with 50% grey and set the blending mode to 
Overlay. Create a clipping mask then go to 
Filter>Noise>Add Noise, and set Amount 
between 1-7%. Go to Filter>Blur>Gaussian Blur 
and set radius to 1-2 pixels. Or place a suitable 
texture instead of noise, reduce saturation, set 
the layer mode to Overlay or Soft Light then 
adjust Opacity. 

12 LIGHTS ON THE TOWER
Create new layer and fill it with black. Select 

Filter>Render>Lens Flare from the menu, set Lens Type to 50-300mm 
zoom and apply the filter. Change the layer blending mode to Screen. 
Transform the layer by scaling it down and squeezing it a little. Place a 
flare onto the tower top then add flares to smaller towers in a similar 
way. To enhance the glow create new layer, set blending mode to 
Overlay, Opacity to 50-70% and add stamps around the flares on the 
towers with a big light-yellow soft brush.

13 BUILD THE ROCK
Copy the gates from the main tower and paste them onto the rock and reduce 

contrast. Now cut out part of the stone texture to create the bridge. Use Warp Transform to 
change the shape as needed – erase any unnecessary areas. Then make the right and bottom 
parts of the bridge darker. Add columns from IMG_13-3.jpg (1), reduce their brightness, add 
reds and yellows using Color Balance and make the bottom part darker. Insert windows from 
IMG_13-1.jpg (2) into the rock. Use IMG_13-2.jpg (3) to create the top of the building. Adjust the 
brightness and colour of these elements to make them consistent with the rock. 

14 WATERFALL AND RIVER
Use IMG_14-1.jpg to create the riverbank under the rock (1). Reduce brightness and add blues using 

Curves. Cut out water texture and paste it in the river. Select Hue/Saturation to decrease saturation of yellows 
then add blues using Color Balance. Add the waterfall from IMG_14-2.jpg (2) and adjust its brightness and 
colour. Now use IMG_14-3.jpg and IMG_14-3.jpg (3) to form the lower part of the riverbank. Change the rocks’ 
shape as needed using Warp. Use Hue/Saturation to reduce saturation of reds and yellows. 
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15 CREATE THE FOREGROUND
Place the rocks from IMG_15-1.jpg in the foreground. Create the lower part of the rocks from the 

fragments of IMG_15-2.JPG and use the Clone Stamp tool to remove seams then merge these layers. Draw 
the entrance in the upper part and extend the bridge so it reaches the gates. Then duplicate the bridge to 
create the second one, place it to the right and reduce the brightness. Add the ladder from IMG_15-3.JPG and 
add plants on the right side of the riverbank with IMG_11-3.JPG. Do not forget to adjust brightness and colour 
for all the elements you add. They should be consistent with other the elements in the scene. 

16 ADD MORE SHADOW
Now add more volume and depth as well 

as focus the viewer’s attention on the tower. First, 
add more shadows. Remember that the light source 
is coming from the top right. Create a new layer and 
change its blending mode from Normal to Multiply; 
set Opacity to 50-70%. Use a dark coloured brush, 
not black, and add more shadows to the left side of 
the tower, lower part of the riverbank, the areas 
behind the tower and to some of the foreground. Add 
shadows to the small elements and plants. 

17 HIGHLIGHTS
Create a Brightness/Contrast 

adjustment layer, set Brightness +60 and 
Contrast +20. Invert the layer mask using Cmd/
Ctrl+I and paint darker areas inside it with a soft 
brush using white. Add flares to the central parts 
of the tower, tower tops, bridge, waterfall, 
landscape on the right, and to the foreground. 
You can lower the adjustment layer Opacity to 
80-90% to make it weaker. Add a new layer with 
blending mode set to Soft Light and Opacity to 
50-70%. Select a light-orange colour and add 
coloured flares using a brush.

    QUICK TIP 
Use layer groups to optimise your work.  When 
you have too many layers, working with them 
can become difficult. It can be convenient to 
group layers that relate to each other. Select the 
layers and press Cmd/Ctrl+G to group them. You 
can also apply adjustment layers to the group.

18 THE FINAL CORRECTION
To add more depth to the image, 

reduce the contrast of the background. 
Create a new layer and using a light blue 
soft round brush, Opacity 10%, paint over 
the background and behind the tower 
several times. This will add more depth 
and separate the tower from the 
background. Now you will need to add 
more consistency to all the elements. Try 
to experiment with adjustment layers for 
Solid Color, Gradient Fill, Gradient Map 
and various blending modes and Opacity. 
I selected a blue Solid Color and set 
blending mode to Soft Light and Opacity 
to 15-30%. Then select Gradient Fill, set 
colour to orange and set blending mode 
to Overlay in order   to enhance the 
sunlight coming from the right. To finish, 
add more contrast using Curves.
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Always direct the 
viewers' attention 
to the most 
important aspects 
of your image
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PHOTOSHOP EXPERTS REVEAL 
PROFESSIONAL TIPS TO HELP YOU 
ENHANCE PHOTO�BASED ARTWORK
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Smart Object: “I converted the image into 
a Smart Object just in case I wanted to 
amend it later and used the Puppet Warp 
tool to bend the tree as much as I wanted. 
I also increased the Expansion to keep the 
tree’s features sharp”

Effective mud: “To create the look of 
effective mud, I put mud on a white 
background, then placed the image over 
the wheel, changing the blending mode to 
Multiply. I also bent it using the Warp tool 
to make it bend around the wheel”

Hue/Saturation: “The original colour of 
the grass was a rich green. To change this 
I used a Hue/Saturation layer focusing on 
the green, but also selectively added in 
more greens to get a bigger range. To do 
this I adjusted the white bars”

01. KEEP EDITS REALISTIC 
WWW.FLEWDESIGNS.COM

IS A CREATIVE RETOUCHER. HE EXPLAINS HOW 
HE EDITED THIS IMAGE TO SHOW A SURREAL 
SCENE WHILE REMAINING REALISTIC 20

PHOTO
EDITS

TIPS 

FLAWLESS
FOR

PHOTO EDITING
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20 TIPS FOR FLAWLESS PHOTO EDITS

02. USE COLOR BALANCE 
TO YOUR ADVANTAGE 
Getting colour right in photo editing is extremely 
important, but Photoshop has plenty of built-in 
tools to help you achieve great effects every time. 
Freelance creative and student Tom Anders 
Watkins (www.tomanders.com) has high praises 
for the Color Balance tool – a simple yet effective 
solution to achieving great colour. “You can 
significantly change the mood and feel of any 
image with a couple of slight tweaks. Granted that 
the image is exposed correctly, Color Balance, if 
used correctly, will help add an extra dynamic to 
most photographs.

“This is a photograph I shot in Finland of my 
little brother throwing rocks into a frozen lake. I 
wanted to accentuate the cold (blues) and give the 
photograph more of a dusky, evening feel (purples 
and reds), [which was] done by playing with the 
sliders. To add a little more advanced colour 
correction, I often use the Selective Color tool to 
get the right tone for more specific colours.

“It’s easy to overdo colour sometimes – with 
great power comes great responsibility so to 
speak – and there’s a fine line [between] making a 
photograph looking too Photoshopped. A natural, 
realistic look is what will make your audience feel 
like they are there. If I’m not sure, what I’ll 
sometimes do if the image is particularly tricky, is 
make a couple of different versions, then flick 
through them. Through comparison I can often tell 
which version feels right.”

Correct perspective: “To place text or 
symbols in the correct perspective on any 
feature, whether it is a phone or a building, 
I use the Vanishing Point filter on a new 
layer and draw the area in the correct 
perspective. I then copy and pasted the 
banana into the filter and inside the box, 
which placed it in the correct perspective”

Sharpening: “To sharpen the image I used a High 
Pass filter. I duplicated the flattened image 
changing the blending mode to Soft Light/
Overlay. I converted to black and white, then 
used Filter>Other>High Pass. This way you can 
see in real time how sharp you are making it”
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04. EDIT WITH CURVES 
The Curves tool in Photoshop is incredibly powerful 
when used correctly in the hands of a professional, as 
retoucher Vitalij Sidorovic (www.behance.net/
vitalijsidorovic) explains: “Almost every one of my 
photos goes through Curves adjustments, which is 
[essentially] dodging and burning. [I used to] 
underestimate the power of the Curves tool, as I 
usually used it just for colour improvement. But as I 
grew and developed, this is the tool that I always use in 
my retouching now. It is great for cleaning up skin and 
getting rid of unwanted hairs. Before I start editing I 
usually look through the photo to see where I want to 
go with it, then I mark areas that might need more 
editing time and get myself prepared. 

“I start off creating a Black & White adjustment layer 
on top of my original document and then I add two 
Curves adjustment layers: one which has boosted 
exposure and another one that is darkened. Both 
layers are masked out so that when using a soft brush, 

©  Creative Director: Adeera Borg
Photographer: Vitalij Sidorovic

Hair Stylist: Vimal Chavda
Co Hair Stylist: Teffany Stoby

Makeup Artist: Michelle Court
Model: Jordan Bolessa

with a very low Flow of 1-7%, I start painting over the 
areas that need fixing and smoothing out. 

“When I finish with dodging and burning [in this 
way], sometimes the colours on the skin need fixing, 
which is when the Saturation tool comes in very handy. 
This technique allows me to create smooth-looking 
skin while still maintaining a natural look.”

03. TOP TIPS FOR PERFECT FASHION EDITING

Avoid the plastic look: “Frequency separation is great, but 
use it too much and you are in danger of getting that 
plastic look. A lot of people that I have met think of this as 
a quick and easy way to clean up the skin, but at the same 
time they always go over the top. Stay with the classic 
Dodge and Burn tools, which takes a while sometimes, but 
in the end result the model will still look like a model.”

Develop a style: “I always have the same sets and even 
same tools when editing my pictures. It makes the process 
quicker, as well as [allowing me to] keep the same style 
and quality throughout the work. If a picture still does not 
look right, try adding something else, but make sure it is 
still within your style. Maintaining the same look will help 
you to create a [recognisable] personal style.”

Retouch with care: “Retouching is a powerful tool, and good 
retouching can create a completely new look for a picture. I 
usually have a good look at the photo before any editing. 
Even before the photoshoot, I usually know what I want to 

Selective Color: “The Selective Color tool is usually [the 
next task] for me after dodging and burning. This tool allows 
me to control the colours in the pictures, either bringing 
them up or saturating unwanted colours if they are too 

© Photographer – Vitalij Sidorovic
Model – Kristina Lipinskaite
MUA – Make Up Artist Ernesta
Assistant – Monika Alijauskaite

© Photographer: Vitalij Sidorovict
Model: Cecelia Morgan
Make-Up Artist: Anechka Golubova

© Photographer: Vitalij Sidorovic
Models: Olivija Plekaviciute & Lewis

© Photographers: Vitalij Sidorovic & Monika Alijauskaite
Make up and Style: Make Up Artist Ernesta
Hairstyle: Irmante Petrilionyte

achieve. It is always good to see if you can get something 
more out of the photo with editing. Most importantly, do 
not overdo it; great retouching is when people cannot see 
it was retouched.”

much of a distraction. [The same as] with the frequency 
separation technique, you need to be careful with it and not 
overuse it, or your image will look like [it’s been treated] 
with an Instagram filter.”
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WWW.BEHANCE.NET/
AMARKAKAD

05. COMBINE IMAGE ELEMENTS 

01 BASIC COMPOSITE 
“First, when there are multiple 

images, you do your cutouts and composite 
them into your background. Decide what 
requires scaling and distorting. Next, we use 

02 RETOUCHING AND ADJUSTMENTS  
“Here we do some basic clean-ups, 

remove any artefacts or unnecessary 
reflections from objects, create shape and 
form. You can use the Patch tool or the Clone 

03 DRAMA AND TEXTURE
“In this stage we add further drama and 

texture to the image. We are going towards a cold 
look and feel. I added a blue flare painted with a solid 

colour on a blending mode, and also 
incorporated some haze, bokeh effects and with 
some snow falling to give it more authenticity.” 

the Lens Correction filter. This can be found under 
Filter>Lens Correction. It facilitates in the process 
of correcting lens distortions and corrects the 
Horizontal and Vertical perspective.” 

Stamp tool to achieve this. To set the mood, 
I used the Gradient Map, Black & White, 
Color Balance, Selective Color and Photo 
Filter adjustments.”

06. CONTROL LIGHT, 
SHADOWS AND 
PERSPECTIVE  
Great compositing means bringing together multiple 
images and editing them so that they work together 
seamlessly in one scene. Lewis Moorhead (www.
flewdesigns.com) explains how he creates his 
hyper-realistic composites: “To make multiple images 
work together and look seamless is not an easy task, 
but there are some steps to make sure you do this 
every time. I call it PSL (Perspective, Shadows and 
Lighting). Each image you use must have the same 
perspective to work together seamlessly, or you must 
be able to change the perspective, such as using the 
Perspective Warp tool or Transform tools. If the 
perspective is off, your whole image will look faked. 
The shadows must react with the lighting to be 
accurate. If the light source is in the left-hand side of 
the image, then you are going to get shadows on the 
far right of the object. I use a Round brush with 15% 
Opacity and 10% Flow. This way I can use a mouse as 
effectively as using a tablet for creating accurate 
shadows. For the lights I use a clipping mask on each 
object, either using a Color Dodge layer with Soft 
Round brush for harsh lights on a black background, or 
just a plain Overlay or Soft Light layer using a suitable 
colour similar to the light source. To bring all the 
images together to make them look like they belong, I 
sharpen the image and then use the Noise filter adding 
around one or two per cent.”
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07. PLAN WITH 
YOUR CLIENT  

09. TRY ADVANCED SHARPENING TECHNIQUES   

A good photo-editing project involves good 
planning to be able to execute your, and your 
client’s idea, perfectly. Photographer Derek 
Johnston (www.derek-johnston.co.uk) 
explains: “When a client comes to me with an 
idea, I’ll first work out how realistic it would be 
to execute. For the image of Elisa, she came to 
me with the idea that she was creating her 
glass-like magic between her hands. I’ll 
usually draw up a rough sketch that I will take 
to the client. The clearer you can be and get 
your ideas across, then the smoother your 
work will be. I’ll create lighting diagrams for 
the client too, so they know what’s going to be 
around them, then I’ll explain each step of the 
shoot. As I mainly do composite work it can be 
a tad strange for them to know why I’m 
shooting certain things certain ways, 
especially if they’ve got no photographic 
knowledge. Communication is key. I want 
them to understand every bit of the shoot so it 
goes smoothly for me and makes a great 
experience for them.”

The final step of any photo-editing project is often to 
apply a degree of sharpening (it shouldn’t be done 
before other image-editing tasks are completed, as it 
can introduce a level of noise). If you have multiple 
layers, then use Cmd/Ctrl+Opt/Alt+Shift+E, which will 
create a new merged layer at the top of your Layers 
stack. Photoshop CCs Smart Sharpen filter 
(Filter>Sharpen>Smart Sharpen) has evolved a great 
deal over the last releases and what was once hidden 
away in an advanced mode is now instantly available. 
You can accurately target the shadows and highlights 
individually, as well as make global adjustments. First, 
increase the Amount of sharpening globally, and then 
increase the Radius so that it is as high as possible 

08. IMPROVE PHOTO COLOURS 

Reduce shake: “I took this shot 
wearing crampons standing on 
a glacier. I wasn’t the sturdiest 
(putting it mildly), resulting in 
this image being slightly 
shaken. But using Photoshop’s 
Shake Reduction filter made it 
barely noticeable”

Raw photo: “Raw images 
capture a surprising amount of 
data, so pushing the Cyan value 
in the Color Balance tool really 
allows these parts of the image 
to come out and feel all icy”

Noise: “I wanted the Iceland image 
series to have a somewhat 
personal feel, so adding noise 
emulating a vintage camera gives 
all the images a unity, like they 
were taken from the same camera”

WWW.TOMANDERS.COM

without introducing halos. Reduce Noise helps to 
sharpen the image, but without too much noise added. 
Then you can work on the Shadows and Highlights, 
reducing or increasing the global sharpening in these 
areas and fading them as needed into the image. 
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Color Balance: “Too much playing 
with the Color Balance can ruin 
other parts of the image, such as 
the red on this guy’s coat. With the 
Selective Color tool it’s easy to 
re-correct any over-altered hues”

Before

Colour 
balance

Levels: “I like to give my 
photographs more of a matte feel, 
so pulling in the white and black 

some of the darker details, and take 
away any stark white bits”
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10. GET A CLASSIC LOOK WITH TRADITIONAL DODGE AND BURN TECHNIQUES   
For a photographer and retoucher, the Dodge and 
Burn tools are hugely important for creating lights 
and shadows in an image. They help replicate old 
darkroom techniques for a traditional feel. 
Photographer Derek Johnston (www.derek-
johnston.co.uk) says that they are key to his work: 
“I’d have to say the Dodge and Burn tools [are the 
most important tools in Photoshop for photo-

editing projects]. For me, they’re such an important 
part of the final outcome of my work and style. It 
helps shape and mould contours and contrast, and 
can really add that extra factor. I’ll typically have a 
50% grey layer set to Soft Light and use the Burn 
tool set to Midtones around 15% Exposure and 
work on the dark areas, making sure I have a soft 
edge on the brush too. I’ll switch to the Dodge tool 

on the fly by holding down Opt/Alt when I need to 
work on the highlights. It speeds things up. It’s 
amazing what you can do to your images just by 
burning and dodging all the dark and light parts. 
On a portrait I’ll get right in on the eyes and lips 
and get all those details out, dodging and burning 
all the dark/light parts of the iris and the cracks 
and lines of the lips.”
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11. DODGE AND BURN ON AN ADJUSTMENT LAYER   
In order to achieve a stylised effect in his 
retouching, Clinton Lofthouse (www.
clintonlofthouse photography.com) utilises the 
Dodge and Burn tools in Photoshop: “Many 
photographers dodge and burn in one way, with 
one technique. I dodge and burn my images 
three ways with three different techniques, 
which I think helps me create the stylised 
worlds I imagine. First off I will dodge and burn 
with a brush using a Curves adjustment layer, 
set to a Luminosity blending mode. With this I 
give form to the body, more of a global dodge 
and burn. For example, I darken the outside of 
the arms and lighten the centre. 

“Next I will dodge and burn on two grey 
layers, one set to Soft Light and one set to 
Overlay. With these layers I use the actual 
Dodge and Burn tools, with them set to 
Midtones. I concentrate on the details with this, 
zooming in close and getting the wrinkles, lines 
and small details. Taking my time to go over 
everything, as this part is where the stylised feel 
really comes into play. 
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“Finally, near the end of an image, I will dodge 
and burn for a third time using a black or white 
brush on a new layer on a Soft Light blending 
mode. Round three is usually to add more 

contrast to specific areas I want to stand out more 
and a global tone of the whole image. Using these 
three dodge and burn methods together creates 
the hyper-real look I get in my images.”
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12. PRE�EDIT IN CAMERA RAW 
Photoshop has a lot of great features for photo 
editing, but Camera Raw 9 offers almost as much 
power as Lightroom, which is dedicated solely to 
photo editing and retouching – it pays to make the 
most of ACR, especially with pure photography. You 
can open any image in Camera Raw from Bridge or 
through Photoshop itself (Filter>Camera Raw Filter) 
to access the tools. You can make basic 
adjustments to the image, such as Hue/Saturation 
and colour correction, sharpening, noise reduction, 

Curves adjustment and so on. There are also 
options to add filters, emulating the look of lens 
filters to give vignette and other similar effects. 
Bear in mind that your final output affects how 
much you want to do in ACR. If it is a 
straightforward retouch, then you can do a lot of 
your workload in ACR, however, if you are going 
to be performing a lot of photomanipulation work, 
avoid anything like sharpening, which might 
introduce unwanted halos. 

13. PERFECT COMMERCIAL RETOUCHING  

01 PHOTOGRAPH THE PRODUCT 
Richard Parsons, creative photographer, photographed the SLS with 

multiple exposers to get the lighting correct on each of the panels and changed 
the position of the lighting to achieve this. Usually we will shoot a back plate 
without the car, then the car will be moved into frame. 

02 MAKE COMPLEX CUTOUTS   
With the car cut out and the background separate, each panel of the car is 

then cut out with the Pen tool and matched up to the original image on the base 
layer. We adjust any of the panels for colour matching and make sure that they fit 
correctly. The panels are then masked and brushed smooth. 

03 CORRECT AND RETOUCH
The final stage is to correct the overall 

look of the final shot. The headlight beams and a 
new floor were added. At this point we will use 
many different adjustment layers and blending 
modes to achieve a stylised look. Because the 
entire process is non-destructive, we can adjust 
until we are happy with the final product.

© PSD Innovative 2015
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Clone away: “Here on this wall was a 
metal cover, which was very 
distracting, so to erase it I used the 
Clone tool. To do this non-
destructively, I used the tool on a 
new layer, set to Current and Below”

Pen tool cutouts: “The SWAT team 
consists of three different images shot 
in the studio and then each one 
separately cut out with the Pen tool 
and arranged into position. It takes 
longer than the automated selection 
tools, but gives far superior results”

Add colour to shadows: “Here 
you can see where I added 
blues into the shadows using 
Selective Color. Again this 
was non-destructive, this 
time using an adjustment 
layer, so I can easily change 
the amount if I need to”

Light flare: “To get the small light flare, I 
created a new layer on a Linear Dodge 
blending mode. I took a bright colour and 
brushed it on with a small brush, and 
lowered the Fill slider a little”

15. USE BRUSHES FOR 
MORE THAN PAINTING     
For each project, Photoshop offers tools that 
are right for the job at hand. Andy McIntosh, 
director at PSD Innovative (www.psd
innovative.com) says that the final image 
that he is creating and for what purpose 
determines the tools that he selects. 
However, for him, the humble Brush tool is 
one that proves immensely useful across a 
range of projects: “My go-to tool would have 
to be the Brush tool, as it is so diverse. I 
always use a Wacom 24HD and find that the 
Brush tool offers me huge flexibility for fast 
accurate work. As there are almost infinite 
ways to set up brushes, I can be sure that I 
can get the look, feel and texture that I need 
for any given project. I have many favourite 
brushes and many custom brushes that I 
use on nearly every project. Because I 
started as a traditional airbrush artist, it 
feels very natural to me to be using brushes 
and a Wacom.”

14. RETOUCH LIKE A PRO 
Photographer and retoucher Clinton Lofthouse 
(clintonlofthousephotography.com) shares 
some of the secrets of how to retouch any 
image perfectly: “My most common tasks when 
it comes to retouching would be the cleaning of 
any blemishes, not just on the skin of a model, 
but also on the background. My go-to tool for 
this is the Healing Brush tool or the Clone tool. 
The Healing Brush tool just makes the tidying 
up of messy images so very easy. With the 
Clone tool you can create whole new sections 
of your image seamlessly without any 
distractions, and no one would ever know that 
you just cloned out a whole car!  

“Another common task, on every image for 
me would be the adding a little colour to the 
darks – I do this on practically all my images. 
My favourite method is to use a Selective Color 
adjustment layer, switch to Blacks and add 
some blue into the darks. It gives the images a 
painterly feel, kind of like the great painters 
who created their blacks from various dark 
paints mixed together. “The Pen tool is another 
common tool in my retouching workflow. I 
create a lot of composites, and nothing gives 
you a better cutout than the Pen tool; the Quick 
Selection tool and similar tools are okay, but 
nowhere near as accurate. 

My last commonly used tool would be a 
Linear Dodge blending mode. I paint on this 
layer with a bright colour to manipulate the 
light of an image. I love creating stylised 
images and adding lighting effects adds greatly 
to this effect.”
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© Clinton Lofthouse Photography 2015
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16. MAKE AND USE ACTIONS FOR 
REPETITIVE PROCESSES  

18. USE GRADIENT MAPS 

Tom Anders Watkins (tomanders.com) has created a 
range of photo-editing Actions for Photoshop, which 
are sold in bundles in his Creative Market store 
(www.creativemarket.com/tomanders). His Actions 
have been one of the top-selling products for two years 
running, so he’s well placed to explain why you should 
use Actions: “Actions are brilliant; they’re like the 
professional version of Instagram filters for your 
photography. Whenever I’m editing photos, I will spend 
time creating a specific look for one of the images, 
recording the process so it becomes a Photoshop 

“There are quite a number of tools in Photoshop 
that are important,” says Amar Kakad (www.
behance.net/amarkakad). “But, of late, I have 
been using the Gradient Map tool 
(Image>Adjustments>Gradient Map) a lot in my 
line of work. It is quite a powerful tool and used 
in the process of applying contrast to colours. 
Essentially the Gradient Map tool converts the 
image into Grayscale. I then change the blending 
mode to Soft Light, which restores the colour 
values. It effectively applies contrast in the black, 
grey and white tones. You are offered various 
presets – give it a try and you will see some 
interesting results. You can use this either with 
two colours or even multiple colours. It is 
entirely up to you. Play with sliders, this will 
allow you more control over how much contrast 
you want to apply.”

Action, which I can replicate super quickly for all my 
images without having to re-create them one by one.  

“If you find yourself repeating the same process 
multiple times inside Photoshop… Look at creating an 
Action; whether it’s as simple as cropping multiple 
images and saving them, to complex effects or 
photographic looks, they will save time. Alternatively, if 
you struggle getting the look you want, like a genuine 
HDR look or vintage feel, search for an Action that 
replicates it. You can see another one of my photos 
edited here with my Iceland Action.

17. APPLY PHOTO 
SKILLS TO 3D   
Many photo-editing skills can be applied to 3D 
images, and 3D retouching skills translate to 2D as 
well, as 3D artist Lorett Foth (www.lorettfoth.com) 
explains: “The importance of lighting does not just 
apply to 3D, but also to a 3D photomontage or any 
other non-3D retouching job. Either the lighting in the 
background of the image will need to be adjusted to 
your element, or the lighting of the object will need to 
be matched to your background. This can be achieved 
by paying close attention to the type of light sources 
that illuminate the image, and in which direction the 
light follows. Another thing to consider and match is 
the light colour. An image will not look quite right if an 
object is illuminated by warm light and the rest of the 
image has cold light. I think it’s good practice to look 
at how photographers set up lighting, to get a better 
understanding and to be able to guess how an image 
is lit without seeing the light sources.”
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20. MAKE SURE YOUR WORKFLOW 
IS NON�DESTRUCTIVE  
A good workflow is key for photo editing, especially in 
a professional studio environment, as Andy McIntosh 
from PSD Innovative (www.psdinnovative.com) 
explains: “A fully non-destructive workflow is essential 
for what we do. Everything we do is done in layers, 
which of course means very large files and huge 
amounts of RAM and storage space. A client may 
come back for a project that we have done six months 
or so ago, and ask for something to be changed or 

19. CUSTOMISE PHOTOSHOP FOR THE TASK  
Fashion photographer and retoucher Sabine Metz 
(www.sabinemetz.com) has found that learning how 
to customise your Photoshop workspace and tools 
makes it much easier to be fast and efficient in 
projects: “I’ve been really keen on improving my 
workflow efficiency. Not only by making the retouching 
process from import to export as streamlined as 
possible, but also by making my workspaces more 
suitable for what I want to achieve. A lot of people do 
use shortcuts, like B for Brush tool and J for Healing 
Brush tool. Because I always use a Wacom when 

retouching, I have my right hand on my Wacom, and 
my left hand on my keyboard. All the shortcuts I use 
are by default scattered all over my keyboard, which 
makes having a Wacom to prevent strain on my right 
arm redundant if my left hand is still reaching 
everywhere. By using Edit>Keyboard Shortcuts I set 
my shortcuts so that I have everything I use daily on 
the left-hand side of my keyboard. Also, I’ve set the 
interface colour back to good old CS5 grey. I find that 
having the darker colour scheme around my image 
clouds my judgment on contrast too much.”

added or just an element of that design to be used in 
a new project. Without a non-destructive workflow 
that could be problematic and time consuming. 
Colour accuracy workflows are vital too; we calibrate 
everything from our cameras (input devices) to our 
Wacoms and Eizo monitors, and use the same 
workflows for colour accuracy through all our 
software. We use Prepress ISOs to ensure that we 
don’t get any nasty surprises from printers!”  
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RETOUCH WITH MORE REALISM

LEARN HOW TO RETOUCH A NATURAL AND 
FRESH�LOOKING BEAUTY PIECE

RETOUCH WITH 
MORE REALISM
B eauty retouching gets a bad reputation 

because all too often the changes are 
extreme and the image loses all sense of 
what is realistic. When you know how to 

work the subtle magic of Photoshop, you can bring 
out the beauty in any given piece – flaws and all.

When you think about the purpose of beauty 
retouching, you would most likely want to create 
the perfect image. However, the truth of retouching 
lies in the flaws that you leave behind. The real 
trick of it is to know which details to correct, and 
which imperfections to leave behind. Retouching 

GENERAL CORRECTIONS
DO SOME HOUSEKEEPING, THEN DIRECT THE EYE TO WHERE IT SHOULD BE

every single detail can be overkill, and subtle is 
always best. Whenever you leave behind a stray hair, 
a birthmark or a simple patch of a model’s naturally 
gifted freckles, you keep a photo looking fresh and 
real at the same time. 

Remember, once you are done retouching your 
photo, your viewer should not be able to notice that 
anything changed at all, except that the photo looks 
amazing. Leave a few imperfections to 
de-emphasise the overall perfection you are striving 
for. After all, true beauty doesn’t need to call for 
attention, so why should your retouching?

01 HAVE CLEAR OBJECTIVES
Compile a list of items that will need to be 

addressed. Is the overall image too bright, too flat, or 
even too green? Take note of the following: clumpy 
eyelashes, flyaway hairs, skin discolourations, tilted 
frame, etc. Armed with the most obvious changes 
that are needed, you can envision what needs to be 
worked on first, and what can wait until last.

02 START WITH GEOMETRIC ISSUES
Geometry should often come first. Ask 

yourself if your photo is tilted, or if the perspective is 
off. Drag a guide out from the rulers to the centre of 
the subject’s face. Double-click on the Background 
layer, then click OK so that it becomes editable. Then 
rotate it with Edit>Free Transform so that the face is 
square in the frame. 

03 USE LIQUIFY TO RESHAPE
In order to refine the misaligned areas in an 

image, use Filter>Liquify to reduce the nose and 
drop down the hairline. Be sure to click Advanced 
Mode, and lower the Pressure to 15. You can also 
centre the lips and reshape them. Remember to go 
subtly and you should do just fine.

THE SUBTLE 
TRANSFORMATION 
OF BEAUTY

WORK IN 
PROGRESS

Progress 1: General changes

Progress 2: Detailed work

Progress 3: Refinements

JOHN ROSS
www.TheArtofRetouching.com
@ArtofRetouching

OUR EXPERT

John educates photographers 
and retouchers by helping them 
expand their creativity through 
Photoshop from his website, 
and the classes he teaches from 
New Haven, Connecticut.

SOURCE FILES
You may purchase the main image 
from http://bit.ly/1Ti4NHU and you 
can find supporting images for the 
hair and skin on www.filesilo.
co.uk/advancedphotoshop. 
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    QUICK TIP: MANAGE LIGHTS AND DARKS 
The play of lights and darks creates much-needed 
depth on flat paper. Make sure that the face is the 
brightest area of the photo, i.e. the eyes, nose and 
mouth. Be careful not to make the whites of the 
eyes and teeth too bright, though. They are curves, 
so there should be some lights and shadows as 
the objects contour around.

04 CORRECT THE TONE AND COLOUR
The next issues that you should concern yourself with are your basic colour 

and tonal corrections. This kind of adjustment cannot always be efficiently done inside 
Photoshop itself. What you need instead is to make your corrections with Filter> 
Camera Raw. Camera Raw helps you balance your image with just a few slider 
adjustments. General changes can be within the Basic panel, but more targeted 
changes can be done with the Adjustment brush. You can mask different areas and 
experiment with colour and tone to see which adjustments can enhance the image.  

05 GUIDE YOUR VIEWER’S EYE
The most important areas of this portrait are the eyes, nose and lips. 

Eyes and teeth are not necessarily the brightest parts, because they will look 
out of place. However, the centre area of the face would generally be the 
brightest and possibly the most colourful. To do this, you should darken the 
lower areas of your photo with a Gradient inside Camera Raw. This not only 
adds depth to your image, but it also subtly forces your eye back up to the 
lighter areas of your model’s face.

06 CHECK YOUR TONE
When you’re nose-deep in a project, it’s 

easy to get lost in the details and forget the overall 
tone of your image. Sometimes, you need to step 
back and check how you’re doing. Simply remove 
the colour in your photo and view the image in 
black and white. This will help you to understand 
how the tones affect the image. At this early stage, 
the tonal balance doesn’t need to be perfect. 
What’s crucial is that you’re able to establish how 
the viewer’s eye should navigate the image.

07 CLEAN UP YOUR IMAGE
Now that you’ve got the core issues fixed, 

it’s time to start cleaning up your image. Use the 
Healing brush to remove the stray hairs, the 
discoloured skin, and the other blemishes. To start, 
create a new blank layer and name it Cloning (always 
make a habit of naming your layers properly to avoid 
confusion in the future). Move fairly quickly through 
the entire image. Get rid of the worst and most 
obvious imperfections. Don’t worry about the finer 
details; just do a general clean-up.

08 BE DELIBERATE
When cloning and healing, especially in a 

beauty piece, be sure to follow along the contours 
of the textures. Don’t just randomly cover over the 
hairs and blemishes if you don’t want your image 
to end up looking like you went crazy with the 
Cloning brush. Try to be as deliberate as you can 
with each click. Remember that every stroke needs 
to have a purpose, especially since you want your 
adjustments to look as subtle as possible.

Before

After
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11 REFINE AROUND THE 
EYE AREA 

At first glance, the eyebrows of 
the model are just too clean and 
perfect. Bear in mind that 
sometimes, the most perfect 
details are the ones that look the 
most unnatural. To remedy this, 
replace the eyebrows from 
another model. Correct the colour 
to match the hairs as well. Then, 
use Filter>Liquify to touch up and 
adjust the eyebrow shape a little 
more. You can also paint in 
eyelashes with a very small 
brush. Use two layers, one for 
dark lashes and one for light 
lashes. Then you can adjust the 
layer’s opacity as desired.

10 ACCENTUATE THE LIPS
To make the lips of the model look 

irresistible, soften the lips with the Healing brush. 
Remove the worst looking cracks, and then 
replace the lips with a similarly shaped, but nicely 
lit shine. Resize with Edit>Free Transform and 
mix layers with the Blend Mode>Lighter Color. 
This will emphasise the lustrous shine on the lips. 
Afterwards, colourise the lips with Layer> 
Adjustment Layers>Black and White, and enable 
a Tint. Doing it this way will allow you to better 
mix and blend using the various sliders.

09 DO SOME SKIN GRAFTING
Sometimes the image might not have all the detail you need. Missing pores and other 

textures are common problems. When that happens, turn to skin grafting. This is when you take parts 
from another similar image, and composite them together. By matching the colour and tone, you can 
blend the similar areas from the two images together.

ALL ABOUT GRAFTING
COMPOSITING FROM ALTERNATIVE IMAGES HELPS YOU PERFECT IMPERFECTIONS

001   NECK GRAFTING
There are too many loose hairs, so 
replace the neck with a similar image. 
Match the colour and blend in the sides

002   FACE GRAFTING
Other problem areas include the 
forehead, cheeks and chin. You will need 
to take a similar image and graft as well

003   PAINTING DETAILS BACK
Sections of skin have detail while others 
have little. Place the alternate image and 
use a layer mask to paint details back in

001

003

002

When cloning and 
healing in a beauty piece, 

be sure to follow along the 
contours of the textures

Before

After
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    QUICK TIP: KEEP IT SUBTLE
Remember: always apply your adjustments and 
effects with control. The only time your audience 
should be able to see what you’ve truly done is 
when you show them the before and the after 
photos – that is when they will see the small, but 
significant, changes you’ve made. 

15 USE CURVES TO DODGE AND BURN
One way to Dodge and Burn is to use Curves. Create two Curves adjustment 

layers and fill the masks with Edit>Fill>Black to create a black mask instead of a white 
mask. One Curve should be pulled up for lightening, while the other Curve pulled down 
should be for darkening. Now, you can use a white paint brush set to 10% or 20% on the 
layer mask to start brushing in areas that you want to make lighter or darker, depending 
on which layer mask you paint on.

14 DODGE AND BURN
The eyes are the windows to the soul, so 

pay as much attention to them as you can, especially 
in a beauty piece. To truly make those eyes pop, add 
highlights and shadows to them with a dodge and 
burn technique. If you’ll notice, the eyes from the 
original image were flat and lacked any real punch. 
By adding lights and shadows, you can add more 
contour and curvature to otherwise dull features in 
your beauty model.

16 ADD SHADOWS TO THE FACE
While you are doing all of these general adjustments in tone, 

don’t forget to do the same for the face of your model as well. Go ahead 
and add some lights and shadows to the face. You may be able to use 
the same Curves layer that was used for the eyes if you want. For more 
control, create a new set of light and dark Curves just like before. A 
bonus tip is that you can create a Window>Actions>New Action to 
automatically create and name these Curves layers for you.

13 CLONE ON THE HAIR
Sometimes areas are too complex and 

require the Spot Healing Brush set to Content Aware. 
This tool has come a long way since its introduction 
and no longer needs to be avoided. This will allow 
you to remove the thin hair and let Photoshop 
automatically match the surrounding areas. Continue 
to remove stray strands by cloning in the areas 
where hair generally goes in one direction and 
random ones go the other way. Many, but not all of 
them, need to be removed.

12 BE CONSISTENT WITH YOUR 
COLOURS 

Parts of the hair are reflecting a warm brown colour, 
and other areas are a cooler blue colour. Use a Hue/
Saturation adjustment layer set to 0-15-0, with 
Colorize checked. Select the layer mask and use 
Edit>Fill Color>Black. Then paint with a white brush, 
to bring back the warmer brown colour over the top 
of the cooler areas. This is to make it more 
consistent. To make the hair on the shoulder more 
full, add some hair extensions from another model. 
Find similar hair, and then use Filter>Liquify to better 
match the natural contours.
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OVERALL LOOK AND FEEL
DETERMINE THE TONE OF YOUR BEAUTY PIECE BY PLAYING WITH LIGHT AND SHADOWS

    WORK SMART IN PHOTOSHOP
Retouching a beauty piece cannot be done in one 
go. There will likely be misplaced layers, incorrect 
cloning and frustrating do-overs. As you work on 
a variety of images, knowing how to use all the 
sliders and buttons in Photoshop is important. But 
even more so, you need to create a workflow that 
will give fast, consistent and repeatable results. 
For example, create a list of changes to use as a 
guide so you don’t miss anything. Use Smart 
Objects and adjustment layers for non-destructive 
editing. Finally, learn and rely on techniques that 
prove themselves invaluable time and again.

18 MIND THE OVERALL 
COLOUR PALETTE

Notice how the colour palette of 
this image mixes yellows, reds 
and browns. Did you find it odd 
that the overall palette is a very 
monotonous colour scheme? 
That, too, is deliberate. The only 
deviation is the eye colour. While it 
still has some brown in it, it is the 
only area in the entire image that 
uses green. With the face being 
the brightest part of the image, it 
naturally draws the viewer’s eye 
in. It’s this shift in colour that 
further refines the important area 
of the portrait.

17 USE IRIS BLUR
When you have finished all the retouching 

and want to call this image complete, do one last thing 
to really help it sing. Select the top layer and hit Cmd/
Ctrl+Alt/Option+Shift+E. Photoshop will merge a copy 
of all visible layers onto a new layer right on top. Use 
Filter>Blur Gallery>Iris Blur and adjust the default oval 
to better match the face shape. Leave the blur at 15px, 
and click OK to add Depth of Field. 
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LEARN HOW TO CREATE A MOVIE POSTER EFFECT WITH 
MOODY TONES AND SUPERHERO EFFECTS 

T here’s something about a costumed 
superhero that brings hope no matter how 
bleak real life gets, but you don’t just have to 
look to the skies, or to the movies, to 

become inspired. When it comes to powers and 
superhuman abilities, it’s easy to get lost in the 
theatrics of it all. 

Creating your own superhero-themed 
masterpiece is easy as long as you ground your work 
in reality. Remember, there’s a fine line between 
dramatic and melodramatic – don’t cross it. Use 
colour and light to your advantage. Warm colours 

FIRST THINGS FIRST
ISOLATE THE MODEL AND WORK ON YOUR COSTUME 

come forward, while cool colours go backward. 
Bright areas attract your eyes first and dark areas are 
easily overlooked. Use lines and points of interest to 
keep the attention circling around your image. Doing 
this will keep the viewer’s eye focused on the key 
elements, not wandering all over the page. 

Always direct their attention to the most important 
aspects of your image. Falling rain and other effects 
can be distracting, so stay subtle and keep it 
balanced. Sometimes adding too many effects can 
break up clean lines that otherwise gave an organic 
flow to the image. 

01 KNOW WHAT YOU NEED TO DO
Before you begin with anything, always 

have your end goal in mind. What kind of effect do 
you want to achieve? Go through existing movie 
posters for inspiration and sketch a few designs. 
Look for existing posters that catch your eye. 
Don’t be afraid to get inspiration from what’s 
already out there; anything that’s dynamic is open 
for consideration. 

02 KEEP YOUR CLIENT’S SPECS IN MIND
Once you have a solid idea of how you want 

your image to look, apply your client’s specifications 
to your design. How can your ideas fit into what the 
client wants from you? Did your client provide you 
with any starting images or specific directions? Go 
with your creative instincts, but always keep your 
client happy.

03 ISOLATE THE MODEL
Begin by removing the model from the 

existing background. Hopefully, the model was shot 
against a solid background. While green is often used 
for video, a solid white is much better for compositing 
images because less work is required. If not, manual 
masking will need to be done. First, silhouette the 
entire model by using Filter>Color Range. 

GENERATE MOVIE 
POSTER�STYLE 
ARTWORK

JOHN ROSS
www.TheArtofRetouching.com
@ArtofRetouching

OUR EXPERT

John educates photographers and 
retouchers by helping them expand their 
creativity through Photoshop from his 
website, and the classes he teaches from 
New Haven, Connecticut.

SOURCE FILES
On FileSilo there are two cityscapes to 
help you perfect the background to your 
movie poster. You can download the 
model photo from www.dreamstime.
com, image number 36725883

FROM INITIAL IDEA TO 
FINAL FINISH

Progress 3: Refinements

WORK IN 
PROGRESS

Progress 2: Detailed work

Progress 1: General changes
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    QUICK TIP 
You should always try to make things easier for 
yourself from the get-go. Simplify your image by 
addressing the basics first, such as isolating the 
model. Then create your costume and other 
dynamic elements like glowing effects, all while 
keeping your end goal and your client’s 
specifications in mind.

04 USE THE REFINE MASK
Apply this selection to a layer mask and 

use Select>Refine Mask to brush the fine hair details 
back. If you have a strangely coloured background 
like green, then the Decontaminate Colors option can 
help. Finally, use a small brush with 80% Hardness 
on the layer mask to paint away any areas that Color 
Range could not get. For silhouettes, you need to 
come close and be accurate. Cut into the subject one 
or two pixels to avoid the background colour. No one 
will ever miss these few pixels.  

05 WORK ON YOUR COSTUME
Reselect your layer mask with Cmd/Ctrl 

and click the layer mask you just created, it will 
reselect. Darken the skin by applying the selection to 
a new layer and filling the selected area with black. 
Remove the skin areas with a black brush on the 

06 CREATE A GLOWING EFFECT
A trademark superhero usually comes 

with some trademark superpowers. Keep your 
hero superhuman by adding creative elements in 
the costume and around your model. Here, you 
can simulate a superhero glow with a white brush 
on a new layer. For cleaner lines, use the Pen tool 
instead, and stroke the paths you created. With 
white colour for either tool, create a glowing effect 
using a Layer>Layer Style>Outer Glow with the 
following properties: Screen blend mode, 43% 
Opacity, RGB values of 150R 219G 255B, 8% 
Spread, and a Size of 46%.

07 THE INKED COMIC LOOK
While it’s very popular to ground 

superheroes as close to reality as possible these 
days, it’s still good to remember that they came from 
the KAPOW-filled panels of your favourite comics. 
Stay true to your superhero’s comic book origin story 
by keeping the inked effect intact. To achieve a more 
contrasted and gritty comic look, go to Layer> 
Adjustment Layer>Curve with two points: Input 91, 
Output 3 and Input 197 Output 214. This will help 
make your image look more reminiscent of your 
favourite graphic novel.

layer mask. Bring back the details of your selected 
area by setting the layer’s blend mode to Multiply and 
adjust the opacity. Use Layer>Adjustment Layer> 
Black and White. Tint with 0R 198G 255B and pull 
down all the colours to -200 except Red 88 for 
enhanced contrast.
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08 REMOVE GARMENTS UNDER  
THE COSTUME

A secret identity is best kept as it is – a secret. 
Remove the undergarments of the original model 
beneath the costume you have just created once the 
basic look you’re gunning for is achieved. Create a 
new blank layer right above the model layer. Because 
of the previous Curve, you will no longer need to be 
accurate. Still, you should try to match the general 
skin tone with a paintbrush and cover over the fabric 
areas. With some tone sculpting, you can adequately 
remove those old clothes under the costume.

11 MAKE COLOURS POP 
As your image comes to life, you can make selected colours pop by using Layer>Adjustment 

Layer>Vibrance. Take a moment to further understand these two sliders. Vibrance will first affect the cool 
colours like blues, while Saturation is quicker to affect the warm colours like reds. For this image, you can 
easily adjust the model’s hair and face with subtle adjustments to the Saturation slider. When you’re satisfied 
with your results for the warm hues, compensate with Vibrance as needed. Brighten overall with Levels or 
Curves and touch up with a cloned layer. 

10 ADD SOME BRICK
Place brick.tif (on FileSilo) below the city 

image. Use Edit>Free Transform to scale it to fit, 
and rotate it -4.70 degrees. Use Layer>New>Layer 
and paint in with a black brush at 20% Opacity to 
add some depth, with a shadow under the pool rim, 
under the model’s feet and above the edge of the 
image. You can add some extra detail with 
Filter>Filter Gallery>Film Grain with values of Grain 
4, Highlight 0, and Intensity 0.

09 WORK ON YOUR BACKGROUND
You can either achieve a subtle yet effective impact with your cityscape, or you can run the risk of 

going overboard. It’s important to find the right balance, as you don’t want your dynamic elements to 
overshadow your superhero. So be sure to keep the background sharp, but subdued. This can be achieved by 
using a slightly lighter black to show distance.

THE OVERALL FEEL
ADD DYNAMIC ELEMENTS LIKE CITY AND SKY LAYERS, LENS FLARES AND TEXTURES

001   SELECT YOUR 
BACKGROUND IMAGE
Place city.tif behind the model layer, 
removing the blue sky with the Magic 
Wand. Scale this layer to fit correctly, 
making the buildings look realistic

002   SELECT YOUR 
MOODY SKY
For added effect, place a moody sky 
photo behind the cityscape. You can use 
HDR software like Photomatix from 
www.hdrsoft.com to bring out the detail

003   MATCH THE COLOR 
AND TONES
As you keep adding layers from 
different sources, it’s important to 
keep them all balanced and use the 
same tones and colours

001

003

002
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ALIGNING WITH YOUR END GOAL
ADDING FINISHING TOUCHES TO CREATE THE PERFECT MOVIE POSTER

14 LOOK AT THE BIG PICTURE
Because you are working on a superhero 

piece, there is a tendency to add too many effects 
and too many adjustments. But creating a heroic 
piece does not mean you should use every effect 
that Photoshop has to offer. To avoid getting your 
nose too deep into the details, detach yourself, take 
a step back and look at the big picture. Zoom out, 
inspect your image and make sure everything is 
still well balanced. It’s easy to add too much detail 
with the effects.

15 KEEP THE VIEWER FOCUSED
Movie posters always keep the viewer’s eye focused on the central image. In this case, you want 

your viewer to hone in on your superhero model right away; even with all the fancy glow effects and smoke 
layers in the background. To ensure that you can effectively direct your viewer’s attention, remember that the 
brightest areas keep eyes focused. Despite all the textures and swirls pulling your eye around, it is always 
brought back to the centre, which is where your superhero should be.

12 CREATE VISUAL INTEREST  
You can make the most out of the various 

visual elements in the photo, so don’t be afraid to 
experiment with the different warm and cool colours. 
Add some soft details in the hair by using a new 
blank layer, and a very small brush set to 10 or 20% 
Opacity. All these are good ways to adjust colours as 
the light bounces around. Select hues that are 
already in the image by using the Eyedropper tool. 
You can also paint in highlights and shadows 
depending on your taste.

13 BALANCE TONE AND COLOUR 
The face needs to be bright because it is so important. Just be careful to have it match the overall 

scene. Place a temporary Layer>Adjustment Layer>Black and White over the top, and you can check your 
tones. Tone trumps colour. This means that as long as the image looks nice and balanced in greyscale, it will 
usually look great in colour. Make a selection around the hair and face, then use Layers>Adjustment 
Layers>Exposure with values +1.89 Exposure, -0.1313 Offset, and 1.03 Gamma.
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    QUICK TIP 
Superhero movie posters may have unrealistic 
elements set in a realistic world and it’s up to you 
to find the right mix of making something 
fantastic yet believable. Just be sure to keep the 
focus on your main hero and not on everything 
else going on around them.  

    MASKING, ADJUSTMENTS AND 
NON�DESTRUCTUVE WORKFLOW
Masking is one of the most important and basic 
skills you need to have when doing any 
retouching work, especially when you’re 
working on a composite piece like this one. 
Because the elements around the model are 
dynamic and changing, working non-
destructively is now more crucial than ever to 
allow you to go back and forth between your 
adjustments in case you change your mind at 
any point while working. For more on masking 
and how to work non-destructively, go to www.
TheArtofRetouching.com for more in-depth 
tutorials on everything you need to know to 
become a master retoucher.

16 USE COLOUR PALETTES 
SPARINGLY

Notice that the current movie posters out in 
cinemas today often use limited colour palettes. 
When you want a particular element of your 
image to stand out, then using a new colour will 
help. Whenever a different colour is introduced, it 
is used as a way to draw attention to it. This is a 
powerful tool to control what you want your 
viewer to notice. Here, it is the face, hair and sky 
that have the only red, yellow and orange colours. 
Ultimately, the only warm elements.

17 OUT OF GAMUT
Colour settings are completely different for online images, when compared with printed images. In 

prints, you may find that the final image has Out of Gamut issues while working in RGB (Red, Green and Blue). 
That means the colours are so bright and pure that the magazine’s printing process will lose details because it 
cannot reproduce the colours accurately. By carefully reducing the Saturation, the colours can be brought 
closer to the CMYK (Cyan, Magenta, Yellow and Black) colour model that magazines use.

18 LET IT RAIN
You can add some extra texture by 

adding the storm’s rain to the picture. Creating 
rain is easier than you may think. Simply create a 
blank layer with Layer>New>Layer and fill it with 
black. Use Filter>Noise>Add Noise with a value 

of 50, uniform and Monochromatic. Then apply 
Filter>Blue>Gaussian Blur with Radius of 0.50. 
Lastly, use Filter>Blue>Motion Blur with Angle 
60 and Distance 50. By doing this, you will 
enhance the mood of the storm by getting 
everything wet. 

     Advanced Photoshop Premium Collection     147

GENERATE MOVIE POSTER�STYLE ARTWORK



158
PAGE

150
PAGE

Graphics and type
150  20 tips for better graphics  

& illustrations 
Learn from this collection of expert advice on developing 
graphics and illustrations

158  Add hand-drawn effects to fonts 
Create beautiful weather-beaten painted lettering to 
enhance your digital artwork and posters

164  Use Clipping Masks creatively 
Work imaginatively with clipping masks to create 
stunning graphics that are highly editable

170  Produce ice-effect type 
Master a photorealistic type effect by combining ice and 
fire in this meeting of elements

Add impact to your work with dynamic graphics and create 
eye-catching typefaces with help from Photoshop
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Using Photoshop to its
 fullest is a great 
way to expand your 
skillset and get 
your artwork to a 
higher level
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PRO DIGITAL ARTISTS AND ILLUSTRATORS SHARE ESSENTIAL ADVICE FOR IMPROVING 
ILLUSTRATION TECHNIQUES AND GETTING THE MOST OUT OF KEY PHOTOSHOP TOOLS
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01. ADJUST COLOR DYNAMICS AND TEXTURE 

Texture with brushes: “To get good texture, I recommend 

Downloaded dry medium brushes and watercolour 

Blend in text: “I mostly create my text 

the text into the image, which is quite 
rendered and textured, I go over the 
text once with Airbrush (Soft High 

Gradients: “Subtle gradients, shadows and highlights add 

object and, after adding the gradient at 20% Opacity, I go 

Smudge tool: “On the face, in order to 
give depth under the eyes, I used the 

for highlights and to fade a foreground 

Colour transitions: “To achieve colour transition 

ILLUSTRATIONS
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03. TAKE CONTROL OF PATHS WITH THE PEN TOOL
Aaron Campbell (www.aaroncampbell.ca) explains 
how to get the most out of this essential Photoshop 
tool: “I use the Pen tool in Path mode instead of Shape 
mode, therefore for my shapes and lines I use Fill 
Path or Stroke Path instead of having separate shape 
layers. This makes it easier to edit the shape in 
almost any way and paint over the top of them or use ©
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the Pen tool’s Make Selection function to minus off 
any part of the shape. I often do my illustrations as 
paintings and having rasterised blocks of colour 
makes it easy to paint other colours into the shape, 
erase parts and merge other shapes together. I could 
create a full piece with just the Pen tool since it offers 
so much variety in just one tool.”

02. USE GRADIENT MAPS
A designer and illustrator based in Vancouver, DC, 
Aaron Campbell (www.aaroncampbell.ca) says: “I 
like leaving my sketches a bit on the vague side so 
that there’s lots of room for experimenting in 
Photoshop. Quickly brushing in some black and 
white for values will establish your lighting early on 
in the piece, so there’s no confusion when you’re 
painting the final. I draw out a perspective grid and 
start Pen-tooling in the largest blocks of colour, then 
begin adding in the lighting, starting with the largest 
areas and the main focal point. I also add some 
Gradient Maps over the top to add harmony to the 
colour palette. I like mixing it up between multiple 
Gradient Maps on different blending modes and 
opacities to give some very unexpected results.”
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04.DRAW SHAPES 
WITH THE PEN TOOL 
Giulio Rossi (www.behance.net/giuliorossi) is 
a self-taught illustrator. His designs are clean 
and sharp, often introducing quirky characters 
with lots of expression. For him, the Photoshop 
Pen tool is essential to his workflow. In fact, it is 
one of the key tools that he uses in designing his 
stylised work, mainly for creating vector shapes 
within his illustrations. “I use the Pen tool to 
create the basic shapes of my illustrations. 
Starting from the initial sketch, I trace the edges 
of the elements I want to keep separated from 
the rest so I can work directly on them with the 
brushes. It helps me be more clean and precise, 
which is something I really enjoy when I include 
geometric shapes into my portraits.”
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05. CREATE AND CUSTOMISE PHOTOSHOP BRUSHES

Eric Proctor (tsaoshin.deviantart.com) is also a fan of the 
brushes in Photoshop, especially custom tips: “Being able to 
set and adjust various brush parameters such as scatter, 
opacity and linking actions to tablet pressure gives me the 
control I need to create a brush set that emulates traditional 
methods. My library for brushes includes custom brush tip 
sets to help me automate tedious tasks like creating blades of 
grass, texture on rocks and strands of hair.”

Fredy Santiago (www.imsugarcoated.com) uses 
Photoshop’s brushes to add texture to his art: “The way I 
use the paintbrush is mostly to control textures that I want 
in certain areas; it gives me the opportunity to display 
contrast within the image. The Brush tool has also allowed 
me to use different tricks with it, like experimenting with 
opacity, Flow, brush assets and [variable] options. From 
time to time I create my own brushes; I am a big fan of 
graphite-like texture brushes and watercolour ones.”

Marco and Stefano of Van Orton Design (www.
vanortondesign.com) also rave about the importance of 
brushes when it comes to delivering their electric designs: 
“Perhaps the answer will be trivial, but for us the most 
important tool is just the brush and a good tablet –
absolutely essential for the success of some phases of our 
work. Also a good use of black marks and appropriate 
selections complete the work in the right way.”

06. USE PHOTOSHOP WITH OTHER SOFTWARE
Many illustrators use other programs, such as Adobe 
Illustrator, 3D software and painting programs, but 
Photoshop has a key role to play in these workflows. 
For Shaivalini Kumar (www.behance.net/shaivalini), 
Photoshop is an essential component in getting the 
illustrations to completion: “Being a graphic designer, I 
use Adobe Illustrator a lot. But for all my illustration 
work, I use Photoshop, as it gives me more control 
over my rendering. I often create my base shapes in 
vector format in Illustrator, and then texture them and 
give them highlights in Photoshop. A lot of my 
illustrations require the use of the Airbrush, Dry 
brushes, Watercolour brushes, etc, therefore my final 
compositing for my illustrations is done in Photoshop. 

“What Photoshop also allows me to do is use 
pressure sensitivity while drawing, therefore giving me 
maximum control over my strokes. I am also heavily 
into typography and editorial design. Photoshop, 
therefore, is the best place for me to create hyper-
realistic mockups. It helps me in presenting my work 
in the best manner. The action-coded layers in 
Photoshop mockups make it very easy to use them. 
For me, Photoshop is a complete package [and in] 
using [it] I can create my artwork and deliver it in the 
best way possible too.”

André Souza (www.samurai.cc) likes the variety that the 
Brush tool in Photoshop offers him: “I don’t know if it’s the 
most important tool, but I really like and know the 
importance of how to work with brushes, I think you can 
achieve a great variety of [art], only using brushes. You can 
paint, you can retouch, you can cut with brushes and you 
can [customise] this in infinite ways” 
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09. COLOUR CONTROL AND SELECTIONS
Emi Haze (www.emihaze.com) explains how 
Photoshop’s staple tools are essential to good 
illustrations: “I use blending modes – Multiply, 
Overlay, Soft Light – to obtain peculiar effects in the 
combination of different layers and textures, for 
instance the double exposures. The blending allows 
me to combine different elements, colours and 
images in a single work, creating shape and colour 
compositions beyond imagination.

“Colour is an element of primary importance for 
the final perception of the artwork. Thanks to the 

Texture: I often use the Brush tool with texture and apply 
it into surfaces to make things a little more lively

Paintbrush: The Paintbrush is a master tool when it comes 
to adding highlights in illustrations

Gradients: The Gradient tool helps me bring depth 
and interesting colour shifts in areas that I select

Burn tool: The Burn tool gives the final touches 
when giving objects more volume

08. BRING IN 
ELECTRIC COLOURS
Van Orton (www.vanortondesign.com) is 
comprised of twins Marco and Stefano from Italy, 
working as illustrators and designers. Their work 
is distinctive thanks to their use of electric, popping 
colours, which are retro but utterly modern at the 
same time. How can you add a touch of the 
electric to your own illustrations? You have to go 
back to the Eighties, say the duo. “We are very 
inspired by the graphics and illustrations of the 
Eighties and Nineties. In those years, these electric 
colours were used everywhere. For our work we 
really like to start from two or three main colours 
and add more and fill the palette evenly. Also, the 
use of pattern and texture in pop-art style is critical 
to finish the work.”

07. A DIGITAL ARTIST’S TOP TOOLS
DIGITAL ARTIST FREDY SANTIAGO SHARES THE TOP FOUR 
TOOLS AND TECHNIQUES THAT MAKE UP HIS IMAGES

application of colour adjustments to every single 
layer – like Curves, Levels, Hue/Saturation, 
Selective Color – I have complete control over the 
colour throughout every phase of my work.

“Finally, I can’t forget the Selection tools. There 
are a multitude of techniques to obtain a good 
selection: from a bitmap or vector mask, the Color 
Range tool, selecting with colour channels or, 
especially when working with a [graphics tablet], 
the fastest way to be precise is using the Lasso 
and Pen tool.”

©
 S

ug
ar

 C
oa

te
d

©
 V

an
 O

rt
on

 D
es

ig
n

©
 E

m
i H

az
e



154     Advanced Photoshop Premium Collection

GRAPHICS AND TYPE

12. KEEP AN 
INSPIRATION FOLDER 
Anna Lisa Wardle’s (www.annaillustrations.
wordpress.com) work often encompasses fashion 
illustration, which requires finding inspiration and 
influence to create designs. She explains how to find this 
in everyday life: “Inspiration for any creative individual is 
everywhere. It’s in cultures, fashion and people. You just 
have to indulge yourself. As an artist, I try and keep 
many influences and dedicate as much time into staying 
amazed by the arts as I can. This only makes me want 
to work more. I have folders full of artists’ work on my 
computer and plaster their work on walls surrounding 
my desk as a constant inspiration. I have always loved 
manga and oriental styles; they have always been my 
main inspirations. However, I also find Renaissance 
paintings, photography and fashion to be key influences 
too. There are countless artists I love to spend hours 
researching: Lois Van Baarle, Audrey Kawasaki, Amy 
Sol and Soeymilky to name a few! My advice would be 
not to give up on your work if you feel like you’ve hit a 
wall with your image. It’s a horrible feeling, so searching 
the web, magazines or various art books for new artists 
always helps to spark my interest [again].”

ANNA WARDLE TALKS US THROUGH THE CREATION OF HER GEISHA CREATION, 
11. WORK WITH TONAL VALUES 

01 MONOCHROME VALUES
“I normally start off in black and white. 

This helps with contrasts in lighting, especially if 
you tend to get distracted by colour. I make a dark 
silhouette to set a great base to build on. I always 
use a reference, as this is really important.”

02 TONES AND LIGHTING  
“Next, I [start to] build in my tones and 

lighting roughly with a mixture of textured brushes, 
trying to keep loose. Then bit by bit it all comes 
together and you start to see the image forming.”

03 COLOUR AND DETAIL
“A Color layer helps to add colour 

without losing any of the painting foundations 
already laid down by working in black-and-
white. I slowly work on top using a Normal 
layer, adding more colour and details to make 
the piece stand out as much as I can.”

10. USE REFERENCES FOR EVERYTHING 
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André Souza (www.samurai.cc) is the partner and 
director for Samurai.cc, a creative content company. He 
suggests that up-and-coming illustrators looking  
for a way to better their work and break into the 
industry simply take the time to look at the world 
around them and find inspiration: “What I would like to 
say to them is: always look. Always observe the world 

around you: the people, the nature and the animals, the 
way they move, talk and act. You will always find 
wonderful references in this. Listen to good music, 
keep the habit of watching movies, reading books and 
comics, play a lot of videogames – never 
underestimate the power of pop culture. And draw, if 
you like it, a lot. [In conclusion], be a good observer.” 
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13. COMBINE REAL MEDIA 
AND DIGITAL DRAWING 
Illustrator and graphic designer Giulio Rossi (www.
behance.net/giuliorossi) came from a traditional 
painting background and shares how he made the 
change to digital: “Since I bought my first graphics 
tablet, I [have] discovered a whole new way to express 
my creativity! I always thought that traditional and 
digital methods were so different from each other, so 
when I started creating things with my computer I 
didn’t try to replicate what I used to do before. I 
preferred to test my ability to draw, working with the 
great potential that a digital environment could offer. Of 
course, all the practice I’ve had with traditional art 
techniques was pretty valuable, and even if I draw with 
my computer most of the time, I [have] never quit 
doing it the old-fashioned way. Digital painting has a 
different approach to drawing and it’s all about the fact 
that you can work with several layers for just one 
illustration, which is an advantage over traditional art.”

Conceptual planning: “The prequel to the 
sketch, conceptual planning is a definite 
must for creating better illustrations no 
matter what skill level you are at. This 
means figuring out what you want your 
piece to say. Combining a concept or 
message with your art will not only 
improve the outcome, but in general 
allow your audience to connect to it.”

Composition: “You are ready to begin 
sketching. During the composition-
sketching phase, keep your sketching 
loose and try to create as many 
different variations as possible of your 
concept. Allowing yourself many 
options will increase your chances of 
creating something better than if you 
were to fixate on one single idea”

Flip your view: “When sketching your 
compositions, always flip your canvas 
(Image>Mode>Image Rotation>Flip 
Canvas Horizontally) to see proportional 
errors, and other things you might have 
missed by viewing the piece in only one 
direction. If you are sketching 
non-digitally, the same technique can be 
applied by simply turning the paper upside 
down and viewing it from that angle”

Creating inking brush settings: “I get asked a 
lot about the Photoshop brush settings I use. 
In truth, the settings I use are very basic in 
comparison to what Photoshop can really do. 
My brush settings mimic that of an ink and 
brush technique, or a pen drawing style. I use 
the Default Circle brush with 1px Spacing and
100% Hardness along with only the Shape 
Dynamics checked and set to Pen Pressure.”

Explore different colour palettes: “After your final 
art is complete, you should always explore other 
colour options. One easy way to do this is to 
Image>Duplicate>Merge, then Cmd/Ctrl+U to 
bring up the Hue/Saturation menu. Sliding the Hue 
slider will allow you to see almost every other 
colour set within the same Hue family. Sliding the 
Saturation slider will also allow for more colour 
variation, along with the Brightness slider.”

Colour is everything: “Along with conceptual 
planning, colour is key in what you want your 
piece to say. Every colour has its own meaning 
and can change the mood of the illustration 
instantly. Limiting your colour palette creates 
dramatic emphasis and will allow the 
illustration to become more sophisticated. A 
good formula to use is a neutral colour and two 
complementary colours within the same hue.”

Create colour sets: “Create a Photoshop document 
with vast colour sets ranging from two to eight or 
more colours. Creating premade, limited-palette 
colour sets on a separate PSD will give you the 
ability to drag full colour sets into your current 
work seamlessly, saving you time. Always update 
your colour palettes PSD and mix and match your 
previous colour sets to create new ones to allow 
colour diversity in your art.”

Set up for screenprinting: “90 per cent of my work is set 
up for screenprinting. The best and most effective way to 
set a design up is to prepare before you start. Every colour 
must be on a separate layer and stacked accordingly. The 
linework is always my first layer, but in the end this layer 
will end up being the T-shirt colour so it must be at the top 
to Select>Load Selection>Example Layer, then Edit>Clear 
from each colour layer that is underneath the linework 
layer. The last layer in your layer menu is a fill of what 
colour you will be using for your shirt. You must also do the 
same thing for each colour layer that is over the top of 
another colour layer to ensure zero overlap when printing.”

TIM HASTINGS WALKS US THROUGH THE 
PROCESS OF DESIGNING AN AMAZING 
ILLUSTRATION IN PHOTOSHOP

14. 8 STEPS TO  
AMAZING ILLUSTRATIONS 
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15. BLENDING MODES,
TEXTURES AND MASKS  

16. MASTER PHOTOSHOP’S ADJUSTMENT TOOLS  

17. CUSTOMISE PHOTOSHOP FOR YOUR TABLET   

Emi Haze (www.emihaze.com) is a freelance digital 
artist and illustrator, whose work retains a 
traditional, handmade feel thanks to the blending of 
many media elements, including photography and 
custom textures. He draws on his experience in 
traditional media to give his digital work this 
tangible feeling, as he explains: “Before working in 
digital art and illustration, I [started out in] drawing, 
painting and later graphics. I always loved the 
gesture and the warmth of creating a sketch, in the 
stroke of acrylic or oil colour, in the splashes of 
watercolour or ink. So [nowadays], when I start 
developing an image I try to include my manual skill 
in the design and in the use of colour, digitally 
importing it into my artwork. [In a single image] I 
combine hundreds of Photoshop layers with many 
and many graphic elements and textures. All of the 
blending modes, layer masks and adjustment layers 
I use, make the starting image less digital and more 
similar to a painting or drawing.

“This phase of manual elaboration is then merged 
with a strictly digital phase. Selecting parts of different 
photo images, I try to blend, using the double exposure 
technique, the human body with nature and its four 
elements: fire, air, water and earth. The result is the 
vision of an imaginative world hanging between reality 
and fantasy, dream and utopia, and in which colour and 
sensitivity have the predominant role.”

Giulio Rossi (www.behance.net/giuliorossi) 
creates his striking character designs using a 
graphics tablet, which is an important tool for many 
digital artists and illustrators. However, how you use 
it is key if you want to improve the quality of your 
illustrations. Rossi doesn’t change a lot from the 
default settings of his tablet, but he does “assign 
specific keyboard shortcuts for each software [that 
he uses], but it really depends on the graphic tablets 
model you’re working with.” His general advice is to 
customise your Photoshop workspace to make 
working with the tablet easier: “I suggest everyone 
customises the Photoshop user interface and 
creates different ones according to the type of work 
you have to do. I have my own working space for 

Digital artist Eric Proctor (www.tsaoshin.
deviantart.com) says that his top tip for better 
illustrations is to master colour control using 
Photoshop’s tools: “Learn to use the colour-
adjusting tools such as Curves, Levels and Color 
Balance. These tools are some of Photoshop’s 
strongest assets and can help you see 
imbalances in your work as you compose. I often 
fuss with the colour in my paintings through 

digital painting (which is very minimal with only the 
tools and panels I actually use to create an 
illustration: Layers, Brush Presets, Color, Swatches) 
and another one I use when I have to work for 
different projects. So more complex than the other 
one, with more icons of the tools I need, for 
instance, to organise, align [and] modify the 
elements inside the page such as text, shapes.”

Finally, if you are using a tablet a lot, then the kit 
needs to be right for you: “An ergonomic comfortable 
stylus with a pressure-sensitive tablet is crucial to get 
your best potential in drawing in the most natural way 
possible, but you can also improve it by changing the 
Opacity and the Flow of the brushes so you can work 
easily at your own pace.”

these tools. They help me to create broader colour 
palettes or correct lighting problems, especially 
early on in the painting when I’m laying down the 
initial palette. I find that working with the Curves 
tool and Color Balance, I can shift a painting away 
from looking murky or cloudy to something more 
vibrant and saturated. Before I finalise any 
painting, I tend to do a final run of colour 
adjustments to add the last bit of pop.”  
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18. FOLLOW A LAYER�BASED WORKFLOW 

19. WORK WITH THE 
EYEDROPPER TOOL

Graphic designer and illustrator Tim Hastings (www.
mindkillerink.com) explains how he builds up his 
designs: “My typical workflow process begins with at 
least a day’s worth of working on another project 
that is already in progress, while having the next 
project in the back of my mind, conceptually planning 
it out in my head and visualising what direction to go 
with. After sufficient mental planning, I will begin 
digital composition sketches, usually around three 
for client-commissioned work. After composition 
sketches are complete, I generally let the client view 
them, then we review and see which has the best 
direction. When a final sketch is decided upon, the 
process is always the same. I begin the linework 
phase; this generally is 60 per cent of the final 

Anna Lisa Wardle (www.annaillustrations.
wordpress.com) is a UK-based freelance illustrator 
who creates work focused on pattern, design and 
colour, with a distinct style and a portfolio stacked 
with engaging portraits. Her key Photoshop trick lies 
in a less-used tool: the Eyedropper. “Having a 
favourite tool is relative to your style. For me, it 
would be the Eyedropper tool. It is perfect for 
blending. I use Eyedropper tool constantly, literally 
every second when painting. It is amazing for picking 
colour samples from any image you find and 
applying it to your work. This really broadens your 
mind when thinking about colour. Blending becomes 
easier when you use the shortcut (Opt/Alt) to access 
it rather than pressing it separately on the toolbar. If 
you have a graphics tablet you can hotkey it, which 
saves time enormously.”

illustration, combining the darkest shadows and 
linework into a single layer, while the sketch is on 
another layer at low opacity and locked to ensure I 
stay on the correct layer at all times. Upon the 
completion of the linework, I again get feedback 
from the client, and once all is approved I move to 
colour. Colour is generally predetermined by the 
composition sketch phase and then it’s a process of 
stepping each colour layer by layer until the final 
illustration is complete. Finally, I explore other colour 
options, see what set works the best and send it off 
to the client, and then usually set it up for printing. 
This whole process can take anywhere from eight to 
20 [plus] hours, depending on the complexity of the 
concept being illustrated.”
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EMI HAZE EXPLAINS HOW HIS ILLUSTRATIONS START FROM A PHOTO 
AND ARE BUILT UP WITH TEXTURES AND HANDMADE ELEMENTS

20. USE PHOTOS AS A BASE

01 PHOTO RETOUCHING
“The artwork starts from a photo and the 

first step is its retouching. I cut out the subject 
from the background with a selection usually 
using Pen and Lasso tools, working with a tablet, 
and create a bitmap mask. Then I remove part of 
the image to prepare it for the next step.”

02 HANDMADE ELEMENTS 
“I do various handmade elements, such 

as scratches, ink marks, acrylic or watercolour 
stains, which I digitally import in the work. I merge 
all these elements with the subject, using blending 
modes, adjustment layers, various bitmap/vector 
masks and selection tools.”

03 IMAGE PROCESSING AND  
COLOUR CORRECTION 

“I select from other photos different natural elements 
and I import them on separate layers, trying to melt 
them to the subject with the double exposure 
technique. In the end, after numerous retouchings to 
finish the work, I proceed with the final colour 
correction of the image using adjustments layers.”
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LEARN HOW TO CREATE BEAUTIFULLY WEATHER�BEATEN PAINTED 
LETTERING WITHOUT EVER TOUCHING A PAINTBRUSH

ADD HAND�DRAWN
EFFECTS TO FONTS

T here is something very nostalgic and 
whimsical about old-fashioned painted 
fairground signs. The way that these signs 
manage to draw power from the world that 

they depict makes them so attractive and intriguing. 
They somehow capture the electric velocity of the 
attractions and offer the viewer a glimpse into them 
experience they’re about to embark on.

Unlike modern typography, which seems to be 
either self-consciously quirky or painfully utilitarian, 
fairground typography is unapologetic in its 
relentless desire to provoke an emotional response 
from the viewer. Perhaps it is because of their ability 

START WITH THE BASICS
SETTING UP THE FOUNDATIONS FOR YOUR LETTERING

to entice and beguile that has meant that painted 
fairground signs have changed very little since their 
inception and even the recent renaissance of 
fairground typography has produced little more than 
mere pastiches of the original. 

In this tutorial, we are going to create a 
weather-beaten painted sign for the digital age – one 
that requires no paintbrushes and no paint. Drawing 
colour inspiration from the effervescent lights of the 
fairground and incorporating the jubilant flourishes 
of its rides, the aim is to capture the excitement of 
the fair by any means possible. So come and run 
away to the circus with us and let’s get started!

01 CHOOSE YOUR COLOUR PALETTE
To create an ombré effect reminiscent of 

fairground signs for the lettering, choose colours 
that naturally blend well together. I’ve chosen 
orange (d85a29) and magenta (a8118b). To make 
the lettering really come to life, choose a 
contrasting colour for the shadow: I’m using 
turquoise (00d5c0). For the lettering outlines, 
choose a metallic, gold colour (c3996c).

02 PICK A TYPEFACE
For the text, you can either hand-draw the 

lettering from scratch or you can cheat and take an 
existing cursive typeface and adapt it. Choose a 
typeface that has many ligatures and alternates to 
make the text seem natural and hand-written. There 
are plenty of good, open-source typefaces that are 
free to download, such as Lobster and Pacifico.

PAINTED LETTERING 
WITHOUT THE MESS

WORK IN 
PROGRESS

Progress 1: Choose the typeface

Progress 2: Bring the 
lettering to life

Progress 3: Add the background

ANDY HAU
www.andyhau.com
@andykwhau

OUR EXPERT

Andy Hau is a London-based 
architect, designer and the owner of 
A.H.A Design. For him, “design is an 
escape from the futility of modern 
life, not an endorsement of it.”

03 ARRANGE YOUR 
LETTERING

Start by sketching loosely 
on-screen how you want your text 
arranged. The lines of text should 
look balanced and there should 
be a flow that leads the eye from 
the beginning of the text to the 
end. Don’t worry too much about 
the large gaps that are naturally 
formed – these will be filled with 
embellishments later on. 
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    QUICK TIP 
While this type of lettering can be created from 
scratch in Photoshop, you can make your life easier 
by creating all the text outlines in Illustrator, which 
offers a lot more control over the editing of objects. 
Once you’re done, simply drag your objects from 
Illustrator into your Photoshop canvas.

04 TYPE ON A PATH
For the first line of text, start by drawing a 

diagonal path using the Pen tool (P). Make sure that 
Path is selected in the selection box in the Toolbar. 
Once this is done, select the Type tool (T) and click on 
the path. The text will now follow the alignment of the 
path. Type in your text and change the size, style and 
tracking of the text where necessary through the 
Characters palette. Create new paths and repeat the 
process for each line of text.   

05 CLEAN IT UP
As with all cursive fonts, there may be 

letters that don’t join up properly. Additionally, with 
the Pacifico font, the strokes of many of the letters 
end abruptly. These will need to be cleaned up to 
appear more natural and handwritten. Right-click 
on the text layers and select Rasterize Type. Use 
the Polygonal Lasso tool (L) to either delete 
unnecessary areas or to create additional fill areas 
so that the text appears clean and flowing. You can 
also take this opportunity to refine the placement 
of some of the letters.

06 ADD SOME EMBELLISHMENTS
Embellishments not only help to add drama 

to the image but also help to encourage the flow of 
reading. Use the Pen tool (P) to add embellishments 
and swirls to some of the letters. To create curves, 
click and hold down the left Mouse Button and 
manipulate the handles to get the curve that you 
want. To edit the anchor points afterwards, select the 
Pen tool (V) again, hold down Cmd/Ctrl and click on 
the anchor point that you want to edit.

07 PLAY WITH OVERLAPPING
Create breaks in between areas that overlap 

to bring some depth to the image. This gives the 
impression that the letters and the embellishments 
are going above and under each other. Use the 
Polygonal Lasso tool (L) to create boundaries and 
delete the areas just before and after an overlap, 
making sure that each break is approximately the 
same size for a convincing effect. Be sparing with 
these overlaps and leave the majority of the letters 
alone so that you don’t affect the legibility of the text.

08 ADD SOME ILLUSTRATIONS
To introduce an element of fun and 

some unpredictability, incorporate illustrations 
into the lettering. Make sure that these 
illustrations relate to the meaning of the words 
and that they are stripped back and simplified so 
that they don’t compete with the letters. To 
highlight the word Quartz, we are going to add a 
crystalline symbol. Draw this by using the Pen 
tool (P) – make sure that Shape is selected in the 
selection box in the Toolbar. Select No Colour for 
the Fill setting and gold for the Stroke setting. 
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11 TWEAK THE LETTERING 
OUTLINES

Double-click on the layer with the 
first line of lettering again and this 
time select Stroke. Adjust the Stroke 
size accordingly (approximately 8px 
in this case) and change the Fill 
colour to the gold colour we chose in 
Step 1. If you want to add an extra 
sparkle to your outlines, choose the 
Gradient option instead of the Color 
option in the Fill Type selection box 
and blend the gold colour with a 
lighter gold colour. Repeat this step 
for every line of text.

10 SELECT GRADIENT OVERLAY
Double-click on the layer with the first line 

of lettering and select Gradient Overlay. Click on the 
Gradient box and change the colour of the gradient to 
the orange and magenta colours we chose in Step 1 
by double-clicking on the Black and White boxes in 
the Gradient Editor. Change the angle of the gradient 
so that the orange colour aligns with the top of the 
text and the magenta colour aligns with the bottom 
of the text. Repeat this step for every line of text.

09 CREATE SOME SHADOWS
Select the layers with the lettering elements and make a copy of them. Merge these copied layers 

together. Place the new layer behind the existing lettering layers and move it slightly to the right to create a 
shadow. Double-click on the new layer and select Color Overlay. Set the colour of the overlay to the turquoise.

NOW TO WORK IN TECHNICOLOR
INTRODUCE COLOUR TO YOUR LETTERING

001   ARRANGE
A cursive font was chosen and the text 
was laid out. Anomalies in the lettering 
were cleaned up manually

002   ADD SOME
The lettering was embellished to create a 
more flowing look. Breaks were introduced 
in areas that overlap to add depth

003   PICK THE
A jewel-bright gradient fill and gold 
coloured outline will be added to the 
lettering to bring it to life

001

003

002

Fairground 
typography is 

unapologetic in its 
relentless desire to 
provoke an emotional 
response from the 
viewer/reader

THE LETTERING EMBELLISHMENTS RIGHT COLOUR
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14 ADD TEXTURE TO THE TEXT
To create a subtle painted effect for the lettering, drag in the 

paint texture again into the canvas. Follow Step 13 to create enough 
paint texture so that it covers the lettering. Place this layer directly above 
the lettering layer in the Layers panel, right-click on it and select Create 
Clipping Mask. The paint texture will now be clipped by the lettering 
layer. Set the blend mode for the paint texture layer to Linear Light and 
lower the Opacity setting to below 40%.

15 CURVES ADJUSTMENT LAYERS
To correct the washed out effect that the paint textures create, click on the circular 

icon at the bottom of the Layers panel and select Curves. This creates a Curves adjustment 
layer, which will adjust the tones and contrast in the image. Place the Curves adjustment 
layer above the clipped paint texture layer and slowly but surely, change the RGB, Red, 
Green and Blue curves in the Properties panel until the contrast looks correct. Use the 
suggested values in the screenshot as a basis.

12 MAKE THE BACKGROUND 
Fill the Background layer in black. Drag in the repeating timber 

planks texture and copy it repeatedly, tiling it systematically as you go to 
fill the entire canvas. Merge the timber texture layers together and drain 
the colour out of it by selecting Image>Adjustments>Desaturate. Place 
the layer at the top in the Layers panel and select Hard Light as the 
blending mode. The text should now show through the texture as 
though it has been painted on top of it. Lower the opacity setting of the 
texture layer accordingly.

13 PAINT TEXTURE
Drag in the paint texture into the canvas. It’s likely that the Paint texture image will 

not fill up the entire canvas. To extend the texture, select the layer and draw a boundary 
using the Polygonal Lasso tool (L) in the areas where you would like additional paint. 
Select Content-Aware under the Fill command (Edit>Fill) and Photoshop will add additional 
paint areas using the current image. Place the layer below the timber texture and change 
the blend mode of the layer to Screen and lower the Opacity to below 20%.
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FINISHING TOUCHES
ADD THE ADJUSTMENTS TO FINISH OFF YOUR MASTERPIECE

    QUICK TIP 
Sometimes you just want to work on one layer 
without the distraction of all the others. Instead 
of hiding each layer manually, simply hold 
down Alt and click the eye symbol on the layer 
that you want to work on and all the other 
layers will be hidden.

    ADJUSTMENT LAYERS
I never used to be a fan of ‘non-destructive’ editing 
– life is too short to be tentative! However, since 
being introduced to adjustment layers, I am now 
almost evangelical about them. The edits made 
with an adjustment layer usually affect all the 
layers beneath it. To apply edits to only the layer 
directly underneath the adjustment layer, simply 
select the adjustment layer in the Layers panel and 
then click the Clip icon at the bottom of the 
Properties panel. To affect multiple layers, place 
these layers into a Group (Cmd/Ctrl+G), place the 
Group directly under the adjustment layer and the 
effect will be applied to the whole Group.

17 ADD AN EXTRA SOMETHING
It is always good to hide a little something in 

your designs to give your work a bit of an edge, it can 
be something obvious, or something more cryptic 
but they all serve to add another level of interest to 
the image. For this image, we added an Egyptian 
mau at the top. Create the illustration with the Pen 
tool (P) on a new layer like Step 8. Right-click on the 
layer and select Rasterize Layer. Change the blend 
mode to Subtract. The illustration will appear to have 
been burnt into the timber.

16 ADJUST THE VIBRANCY
With two paint textures on top, the 

colours on the lettering may start to look a little 
muted. To bring back some of the vibrancy of 
these jewel-bright colours, create a Brightness/
Contrast adjustment layer and place it directly 
on top of the lettering layer. Increase the 
Brightness setting until the colours look correct 
(approximately 15 in this case). The effect is very 
subtle but it’s the cumulative effect of all of 
these subtleties that bring this image to life and 
make it convincing.

18 TIME TO ADMIRE YOUR DESIGN
Zoom out using Cmd/Ctrl+0 so that entire 

image fits onto your screen and check that you are 
happy with the overall composition of the image. The 
image should look balanced and the lettering should 
be easy to read. There should also be a natural flow 
from the start of the sentence to the very end without 
any distractions. Finally, make sure that the colours 
in the lettering are not too overwhelming and that 
none of the illustrations compete with the text. 
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USE CLIPPING MASKS CREATIVELY

UTILISE CLIPPING MASKS AND BLENDING MODES 
TO COMPLETE A PAINTERLY ILLUSTRATION

USE CLIPPING 
MASKS CREATIVELY 

Inspired by current trends in design and apparel 
featuring galaxy and nebula imagery, this tutorial 
will show you how to incorporate Photoshop’s 
fantastic tools and effects in digital painting to 

create an otherworldy piece of artwork. 
Using clipping or layer masks, various effects, 

vector tools, and blending modes within Photoshop 
can not only speed up the creation of a fantastic 
digital painting, but also brings something new to the 
design that may have been avoided due to tedium, or 
not have been executed as well if done manually. 
Photoshop is a powerful tool, and using it to its 

PREPARING THE BASE
CREATE SKETCHES AND LINE ART AND PREPARE YOUR STOCK

fullest is a great way to expand your skillset and get 
your artwork to a higher level.

In this tutorial, we’ll use clipping masks to 
complement a painterly design. We’ll start off 
drawing a sketch of the portrait and establish our 
composition. Then, we’ll refine our line artwork, paint 
and render our subject’s face and body using default 
and edited brushes. Last of all, we’ll use stock 
images to create a nebulous hair design. Using 
clipping masks and blending modes within our 
layers allows our elements to remain editable as we 
apply non-destructive changes.

01 PREPARE THE SKETCH
Open a new document in Adobe 

Photoshop and create a new layer in the Layers 
panel. We’re going to start with a simple, rough 
compositional sketch. Use the Brush tool (B) and 
a Default brush of your choice to sketch out a 
portrait similar to the one pictured. Use reference 
if it helps with your design.

02 REFINE THE LINE ART
Create a new layer in the Layers panel and 

use the Pen tool and Ellipse tool in order to better 
define the shape of the head and jaw. On another 
new layer refine your original sketch. This may take 
a few layers of progressively cleaner line art. Once 
satisfied with your work, merge (Cmd/Ctrl+E) your 
final line art layers together. 

03 PLACE THE BIRDS
Use the bird silhouette stock photo to 

copy and paste birds onto new layers over others. 
Use the Lasso tool to select the area around each 
bird when copying them into your working 
document. Use the Magic Wand tool to delete the 
background of the birds. Collect layers into folders 
in the Layers panel to keep yourself organised.

FROM CONCEPTION 
TO COMPLETION

WORK IN 
PROGRESS

Progress 1: Prepare the sketch

Progress 2: Render the face

Progress 3: Drawing and 
rendering the portrait with 
the Brush tool

MARY WINKLER
www.behance.net/acrylicana
@marywinklerart

OUR EXPERT

Mary works as an illustrator and 
graphic designer under the brand 
Acrylicana® designing apparel, 
jewellery, and illustrating for 
companies like Disney Consumer 
Products, Jakks Pacific, Jada Toys, 
Tuts+ and more.

SOURCE FILES
Included are two line art sketches. You 
can download the stock images used 
from www.dreamstime.com, image 
numbers 11693269, 25682422 
and 31634656. 
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    QUICK TIP 
So far we’ve used Hard brushes. Now that we’re 
on the rendering section of this design, use softer 
brushes with modified Opacity and Flow in order to 
blend the pixels while painting on each layer. This 
brush type works well on the cheeks and to blend 
shadows around the jaw. 

04 ADD SOME FLAT COLOURS
Under the line art layer, use the Brush tool, 

set to a default Hard brush, to fill in your portrait’s 
skin tone. We’re going to use various brown tones for 
this design, but you can deviate from any of the 
presented colour palette if it works better with your 
overall design. On a new layer, colour in the eyes with 
shades of grey-violet. Later we’ll use a clipping mask 
in order to add stock images to each eye rather than 
rendering the irises manually.  

05 HIGHLIGHT THE FACE
We’ll draw highlights onto the face on a 

layer above the skin tone layer. Using a Smooth 
Hard brush, map out areas of the face that would 
be hit by light first. Consider the nose, chin, part of 
the forehead, beneath the eyebrows, and the sides 
of the mouth as areas to highlight. Use a light 
brown a few shades lighter than the base skin tone 
rather than white for this step. We’ll add bright hot 
spots to the design later.

06 SHADE THE FACE
For the shadows, we’ll use a brown that’s a 

few shades darker than the skin tone. Paint it into 
areas where facial features are overlapping and 
casting shadows onto other parts of the face. 
Consider under the nose, inside the ear, on the outer 
edges of the upper eyes, and under the chin to be 
areas cast in shadow. Reduce the opacity of your 
brush while painting shadow shapes in order to build 
the value up. You may also change the lighting 
completely if you feel it benefits your composition.

07 USE GAUSSIAN BLUR
Next we’ll go to Filter>Blur>Gaussian Blur 

to apply a smooth Gaussian blur. The radius applied 
to the layer will depend on the size of your 
document. We’re going to apply a radius of 16.9 
pixels so the highlights and shadows blend together 
without extending too far beyond the face within the 
design. Hit OK and use the Eraser tool to erase the 
blur effect from outside of the face. This will keep 
your design and background clean.

08 PAINT THE FACE
Create a new layer above the blurred layer 

and continue building up values in the same manner 
as was done before. Vary the opacity of your brush 
and consider using textured brushes in order for the 
skin to look more painterly rather than as if it’s been 

cel-shaded like a cartoon. You can also use the 
Blur tool to blend pixels in smaller areas of the 
portrait rather than blurring an entire layer. Add 
mauve-coloured blush to the cheeks and warm 
brown for the lips. 
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11 MASK OTHER ELEMENTS 
Repeat the previous step of applying a clipping mask to the 

portion of hair in the layer behind the back of the head. You can either 
adjust the stock image so both galaxy layers line up or you can choose 
a darker portion of the stock image to give the illusion of depth within 
the hair. Then, you’ll do the same thing to the bird silhouette folder and 
the eyes. Clipping masks applied to a layer above a folder will clip to 
the folder’s contents.

10 CLIPPING MASK THE HAIR
Import one of the listed galaxy stock 

images to your document. Place it above the 
filled-in hair layer in the Layers panel. With the 
galaxy layer selected, go to Layer>Create Clipping 
Mask (Cmd/Ctrl+alt+G) to clip that layer to the one 
below it. Now we have fantastic galaxy hair! Note 
that you can use the Move tool to change what 
portion of the galaxy image appears within the 
boundaries of the hair so long as you’re only 
moving the galaxy layer.

09 MAKE CLOUDY HAIR
On a new layer, we’ll build the hair. Our subject’s hair is fluffy and cloud-like. In order to create it you’ll 

need to overlap ellipses with the Ellipse tool. Hold down the Shift key while drawing your ellipses in order to 
create a singular mass. Fill the shapes in with a bright, easy to see colour in the Properties panel. 

WORK UP THE COMPOSITION 
ADD HAIR, BIRDS AND ASSORTED FANTASTICAL DETAILS TO THE DESIGN

001   BIRDS STAND OUT
Use the Paint Bucket tool to change 
each bird silhouette’s colour to 
something bright and noticeable 
against the black background

002   BUBBLY HAIR
Add smaller ellipses around the hair 
and birds so the hair looks bubbly 
and fantastical. Take advantage of 
negative space

003   DRAWING  
The hair behind the head, neck, and 
ears is on a new layer underneath the 
rest of the design’s content

001

003

002

BEHIND THE HEAD

12 SHADE UNDER THE HAIR 
On a new layer underneath the base hair layer, paint brown and dark brown to 

give the illusion of the galaxy cloud casting a shadow onto our subject’s forehead. When 
you reduce the Opacity of the brush to 40% and the Flow to 60% you can build up the value 
slowly and use a softer brush to blend those shadows in together. Follow the direction of 
the shadows we created earlier in the tutorial to remain consistent within our design.



168     Advanced Photoshop Premium Collection

GRAPHICS AND TYPE

    QUICK TIP 
Most of the time we spent rendering the face was 
beneath the line art layers. If you paint details over 
the line art layer you can get a more painterly look 
compared to a cartoony look. The final design that 
we have created is a mix of the two styles.

14 COMPLETE THE PORTRAIT
Next we’ll finalise the portrait on a new layer above the rest. Smooth out the 

values on the face, add additional highlights to the eyelids, and deepen the shadows being 
cast by the hair. Move down from the face to the neck and shoulders. Add shadow and 
subtle highlights with a soft, transparent default brush. Switch to a Chalk or Scatter style 
brush to add texture to the skin on the face and body. Doing so gives the portrait a slightly 
realistic touch.

15 CREATE THE RAIN
Now we’ll work on some fun details within the rest of the 

design. Notice how our subject’s galaxy cloud is raining in the final 
image. To make the rain effect use a very small one to four point Round 
brush and draw a series of dots around the bottom of the hair on a new 
layer. Go to Filter>Blur>Motion Blur and apply a Distance of 156 pixels at 
a 90° Angle. Duplicate the layer, repeat, and set the Opacity of the 
second layer to 41%.

13 SHADE THE EYES
Direct your attention to the eyes. On a new 

layer, use the same dark purple or dark brown we 
used in creating the line art to shade the eyes. 
Reduce the Opacity of your Soft brush to 20% and 
build the shadows up organically to create depth 
within the face as well as soften the look of the eyes 
themselves. We’re not going to add any more detail 
to the eyes than this, since the second galaxy stock 
image is detailed enough.

Add shadow and subtle 
highlights with a soft, 

transparent default brush for a 
slightly realistic look
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BRING IT ALL TOGETHER
FINALISE THE DESIGN AND FOCUSING ON COMPOSITIONAL DETAILS TO TIE EVERYTHING TOGETHER

    OUTSTANDING DROP SHADOWS
To get elements like the birds or hair to pop out 
from the figure, consider adding a drop shadow 
as the blending option. Such an effect was 
applied to the second folder of birds that are 
flying around the figure’s neck. Set the blend 
mode to Multiply, Opacity to 60-65%, and the 
Angle to 120-degrees. Set the Distance to 28 px, 
the Spread to 8%, and the Size to 49 px. Finally, 
if you set the Noise to 11% or so, texture will be 
added to the drop shadow, which goes well with 
the painterly style of this design.

16 ADD RIM LIGHTING
In the Layers panel, select the bird folder, right-click, and hit 

Blending Options. Choose the Inner Glow option to create a rim lighting 
effect. Set the blend mode to Color Dodge, Opacity to 53%, and the Color 
to pink or blue. Set the Technique to Softer, Source to Edge, Choke to 
22% and the Size to 49%. The other settings are all at their default. You 
may find that you adjust these settings to work better with your 
composition and colour palette.

17 CREATE AN OUTER GLOW
Once again, select the bird folder in the Layers panel, Cmd/right-click, and hit 

Blending Options. Choose Outer Glow this time. Under Structure set the blend mode to 
Color Dodge, Opacity to 56%, and the Color to indigo or purple. Under Elements set the 
Technique to Softer, Spread to 7%, and Size to 250 px. Finally, in the Quality section, set the 
Range to 73% and the Jitter to 0%. This and the previous step help the birds pop out from 
the dark background.

18 ADD ADDITIONAL BIRDS
Add additional birds as a sort of necklace or shoulder decoration in order to fill in the composition and 

finalise the image. Like the other bird folder, make sure each bird silhouette is cut out from its background 
and a galaxy stock image is clipped to the folder itself. Draw sparkles, highlights, and raindrops with a Small 
Round brush as was done with the rain effect earlier in this tutorial. Perhaps the rain’s colours mimic those 
from the galaxy images themselves.



LEARN HOW TO GIVE YOUR TEXT A PHOTOREALISTIC ICE EFFECT 

PRODUCE ICE�
EFFECT TYPE
R obert Frost once said the world will end in 

either fire or ice; consumed by passion or 
frozen by rationalism. I have a slightly 
different variation on this; creating fire and 

ice effects in Photoshop can sometimes feel like the 
end of the world. 

Fire and ice are notoriously difficult to replicate 
convincingly in Photoshop – the graveyard of 
half-hearted attempts in the images section on 
the internet is a testament to this. Perhaps it’s the 
fact that they are both forces of nature and 
therefore their unpredictability is difficult to 
capture. Or perhaps it’s the fact that both 
elements are non-consistently translucent, 

PLATE TECTONICS
CREATE A BACKGROUND FOR YOUR TYPE

01 FILL THE CANVAS
Fill the canvas in black using the Paint 

Bucket (G). Drag a cracked earth texture into the 
canvas. Extend the texture by drawing a boundary 
using the Polygonal Lasso tool (L) in the areas you 
need to fill. Select Content-Aware under the Fill 
command, Edit>Fill, and Photoshop will use the 
current image to fill in the blank areas.

COMBINE ICE AND 
FIRE EFFECTS

WORK IN 
PROGRESS

Progress 1: Set the scene

Progress 2: Create an ice effect

Progress 3: Add steam 
and condensation

ANDY HAU
www.andyhau.com
@andykwhau

OUR EXPERT

Andy Hau is a London-based 
architect, designer and the owner of 
A.H.A Design. For him, design is an 
escape from the futility of modern 
life, not an endorsement of it.

revealing and concealing at their own discretion 
under a billowing diaphanous cloud of smoke and 
condensation – an effect that is extremely hard to 
replicate manually. Too much passion and the 
effect is overwhelmingly unrealistic, too much 
rationalism and the image ends up looking stiff 
and unconvincing. 

Always up for a challenge, I am going to up the 
ante by combining both of these dastardly difficult 
effects in one image. Using Photoshop’s powerful 
adjustments layers and equal measures of passion 
and rationalism, I am going to prove that creating 
these effects convincingly doesn’t have to feel like 
the end of the world.
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02 SELECT COLOR RANGE
To make the cracks in the earth glow red 

with magma, go to Select>Color Range and use the 
Eyedropper tool to select the cracks. Copy and paste 
the cracks onto a new layer and double-click on the 
Layer in the Layers Panel. Select Color Overlay and 
give it a searing hot red colour. 

03 MAKE ADJUSTMENTS
Select the cracked earth texture and the 

new magma layers in the Layers panel, right-click 
on them and select Merge Layers. Play with the 
Levels, go to Image>Adjustments>Levels, and 
opacity so that it appears convincing. Use the 
Eraser (E) on a Soft Round brush setting to lightly 
delete the edges of the magma layer so that it 
fades into the darkness.

04 INSERT THE TEXT
Merge the layers together and forget about it. 

Better yet, click on the eye icon in the layers panel and 
hide it altogether. Create a new layer on top and fill it in 
black again using the Paint Bucket (G). Type in your 
text using the Type tool (T) – I’m using Impact but feel 
free to use any font you like. Adjust the tracking 
setting in the Characters panel, Window>Character, to 
change the spacing in between the letters. 
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    QUICK TIP 
Creating an ice effect isn’t an exact science. This tutorial gives you the suggested steps and settings to 
use but a lot of it will be down to personal judgement and experimentation. Don’t be afraid to tinker, 
adjust and carve up the layers until they give you the effect you want. 

05 CREATE A CLIPPING MASK
Right-click on the text layer in the Layers panel and select Rasterize 

Type. Use the Eraser (E) with a Hard Round brush setting to round off the corners 
of the letters. Make a copy of this text layer and hide the original – we’ll need it 
later. Drag in the ice texture into the canvas. Place the ice texture layer on top of 
the copied text layer. Right-click on the ice texture layer in the Layers panel and 
select Create Clipping Mask. The ice texture will show through the text.

06 APPLY THE FIRST ADJUSTMENT LAYER 
Select the ice texture layer and text layer in the Layers panel, right-click 

on them and select Merge Layers. This will lock in the clipping mask, which 
means you won’t be able to move the ice texture layer through the clipping mask 
anymore. To remove the colours in the ice text, apply a Black & White adjustment 
layer by clicking on the circular icon at the bottom of the Layers panel and select 
Black & White. Adjust the settings to the suggested values in the screenshot. 

07 BOOST IT WITH ANOTHER LAYER
To boost the contrast in the ice text, add 

another adjustment layer. Click on the circular icon 
at the bottom of the Layers panel again and this 
time select Levels. Play with the settings until you 
get intense areas of black and white. The suggested 
values in the screenshot are a good starting point 
but feel free to adjust the settings according to 
what’s right for your image. The more contrast you 
can get at this point the better – it will help to build 
the feeling of transparency later on.

08 ADD MORE TEXTURE
To add some more texture to the ice text, unhide the original text layer and repeat Steps 5 to 7. This 

time however, make sure that you use a different area of ice through your clipping mask. Merge these new 
layers and place the layer above the ice text layer. Change the blending mode of this new layer to Hard Light. 
You should have more areas of white and black and the contrast level should have greatly increased. 



12 ADD INNER GLOW AND STROKE
With the Layer Style menu still open for the 

ice text layer, select Inner Glow and adjust the 
settings until it give the ice text a subtle highlight. 
Finally select Stroke in the Layer Style menu. Change 
the Position to Inside, the Blend Mode to Hard Light 
and the Fill Type to Gradient. This should sharpen the 
edges of the ice text to give it a sleeker and more 
defined appearance. Adjust the size and opacity 
settings for the Stroke as necessary. 

11 BEVEL AND EMBOSS 
Select the ice text layer and double-click on 

it in the Layers panel. In the Layer Style panel, select 
Bevel & Emboss and select Inner Bevel in the Style 
drop-down menu and Chisel Hard in the Technique 
drop-down menu. Set the highlight colour to a white 
and the shadow colour to black. This will start to 
soften and blend out the harsh contrasts in the ice 
texture. Play with the Soften and Size settings to give 
the ice text some soft shading.

13 MERGE LAYERS
Select all the layers apart from the 

magma background and merge them together. 
This should give you a layer that contains the blue 
ice text and mist on a black background. Unhide 
the magma background layer and set the blending 
option for the ice text layer to Screen. Your ice text 
and mist should now be sitting on top of the 
magma background layer. If the ice text looks faint, 
copy the layer and change the opacity to get the 
brightness that you want. 

10 INTRODUCE MIST AND 
CONDENSATION 

Create a new layer and use a Soft Round brush (B) 
or a cloud brush (available for free from the 
internet) on a very low opacity setting to paint 
areas of mist and condensation around the letters. 
Vary the brush’s opacity setting and make sure the 
text remains readable. Use the Eraser (E) on a Soft 
Round brush setting to softly delete the edges of 
the mist so that it fades into the background. 

09 ADJUST THE COLOUR
To give the ice text a chilling blue hue, a Curves adjustment layer is required. Click on the 

circular icon at the bottom of the Layers panel and select Curves. Alter the Red, Green and Blue settings 
individually by selecting the respective headings in the drop-down menu. Use the suggested values in 
the screenshot as a basis. 

FROZEN FRACTALS
CREATE ICY TEXT

001   BACKGROUND
A searing hot magma background was 
created, which is currently hidden. This 
layer will be revealed in a few steps’ time

002   ICE TEXT
The basis of the ice text was created 
using a mixture of clipping masks and 
adjustment layers

003   MORE EMBELLISHMENTS
Mist will be added and the ice letters 
will be given some depth by enhancing 
the shadows and highlights

001

Creating fire and ice 
effects in Photoshop 

can sometimes feel like the 
end of the world

003

002
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MIST AND STEAM
CREATE THE VAPOUR THAT TIES BOTH WORLDS TOGETHER

    QUICK TIP 
Clipping Masks are incredibly useful but creating 
one is not immediately obvious. To perform a 
Clipping Mask quickly, place the cutting object 
layer below the image layer. Hold down Alt and 
click the line between the two layers in the Layers 
panel to clip the image to the cutting layer. 

     A LAYER MASK ALWAYS PAYS ITS DEBTS 
Adjustment layers are a brilliant way to change 
the colours and levels of an image without 
affecting the layer permanently, also known as 
non-destructive editing. To adjust portions of the 
layer rather than the entire thing, select the Layer 
Mask in the Layers panel and use the Brush tool 
(B) to paint in any areas that you do not want to be 
affected by the adjustment layer. Using black will 
eliminate the effects of the adjustment layer 
completely, grey will partially remove the effects 
of the adjustment layer and white will completely 
reveal the effects of the adjustment layer. 

14 MAKE IT GLOSSY
The blue colour of the ice text is likely to 

be too vibrant for the background. Play with the 
Hue and Saturation settings, Image>Adjustments> 
Hue/Saturation, for the ice text so that it appears 
natural against the background. Create a new layer 
and change the blending options to Vivid Light. Use 
a Soft Round brush on a very low opacity setting to 
paint over any areas of light on the ice text in white. 
This will give the ice text a nice glossy and slightly 
wet appearance.

15 USE LOWLIGHTS
To make the ice text seem more 

transparent we need to make the dark areas even 
darker. Create a new layer and change the 
blending options to Vivid Light. Use a Soft Round 
brush on a very low opacity setting to paint over 
any dark areas on the ice text in a deep navy or 
black colour. Dab the brush in a random manner 
rather than using long strokes so that the 
lowlights seem natural and blend smoothly with 
the highlights into the ice text layer. 

16 PAINT AREAS OF STEAM
Use a Soft Round brush (B) or a cloud brush 

on a very low opacity setting to paint areas of steam 
around the edges of the image. This will help to draw 
the viewer’s eye towards the ice text. Use a brush 
with an even lower opacity to paint some steam near 
the ice text and then use the Eraser (E) on a Soft 
Round brush setting to lightly delete the edges of the 
steam so that it fades into the mist.17 ADD SOME EMBERS

To create embers rising from the magma, 
create a new layer and use a Soft Round brush (B) 
to paint some white dots around the letters. Don’t 
forget to include some dots that emanate from the 
ice text towards the edges of the image. This will 
help draw the eye back to the text. Double-click on 
the layer in the Layers Panel and select Outer 
Glow. Set the colour of the Outer Glow to orange 
and lower the opacity of the layer.

18 FINISHING TOUCHES AND REVIEW
Zoom out using Cmd/Ctrl+0 so that entire image fits onto your screen. Check that you are happy 

with the overall composition. As an optional extra, you might want to add some shattering ice shards 
behind the text to add some dynamism to the image. This is created using the same steps as creating 
the ice effects above. Finally, make sure that the magma background layer is not too overwhelming; it 
should enhance the ice text layer, not compete with it.
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